Miranda, Xchannel, Nick Problem?

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Optical, 18. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. November 2007
    hi

    [16:17] Your username is invalid.
    why?

    [16:17] Connect with your real username, in lowercase.
    ok, optical ist bereits klein geschrieben und der richtige username

    [16:17] If your mail address were foo@bar.com, your username would be foo.
    als addy hab ich "optical@hush.ai" genommen, muss also auch passen

    [16:17] ERROR : Closing Link: optical by lime.xchannel.org (USER: Bad username)
    -.-

    [16:17] *Disconnected*
    argh

    need help :D
     

  2. Anzeige
  3. #2 18. November 2007
    AW: Miranda, Xchannel, Nick Problem?

    Moved to Netzwerk & Internet
    denke hier ist es besser aufgehoben ;)

    Gruß BenQ
     
  4. #3 18. November 2007
    AW: Miranda, Xchannel, Nick Problem?

    probier doch einfach irgendeinen nick aus und schau obs dann geht.
    wenn ja, liegts am client, also irgendnen einstellungsfehler!
     
  5. #4 18. November 2007
    AW: Miranda, Xchannel, Nick Problem?

    nice, thx
    habs grad mal mit "asd" probiert
    funzt ohne probleme :)

    weisst du evtl. wo ich da eine "eingangsnachricht" einstellen kann?
    also das er sobald er mitm Server verbunden ist nichchange und dann n auth macht?
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Miranda Xchannel Nick
  1. Antworten:
    2
    Aufrufe:
    1.367
  2. Antworten:
    3
    Aufrufe:
    382
  3. Antworten:
    0
    Aufrufe:
    321
  4. Antworten:
    7
    Aufrufe:
    378
  5. Antworten:
    4
    Aufrufe:
    230