mit firefox

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Bo0gY, 14. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Juni 2006
    hab fuso benutzt aber nix gefunden also schreib ich einfach mal hier :X

    wenn ich mit firefox ne seite öffne dauert es bei manchen seiten bis zu einer minute ladezeit...
    in der ecke steht dann "Angehalten" weiß jemand wie man wegbekommt?

    MFG
     

  2. Anzeige
  3. #2 14. Juni 2006
    hm.....
    magst ma n screenshot machen und vll die addressen der pages sagen?
     
  4. #3 14. Juni 2006
    is bei jeder seite so auch z.b. wieder wo ich antworten wollte...


    in dem fall "nur" 14 secs..
    aber geht bis zu 60 hoch

    3dit..
    er versucht zwichendurch immer zu layer-ads.de zu verbinden :X
    halt
    "verbinde zu raid-rush.to (viell. was falsch :p)"
    "verbinde zu layer-ads.de"
    "Angehalten"
     
  5. #4 14. Juni 2006
    Zieh mal erstmal die Standards durch: Cookies, Cache, usw löschen, ggf. neues Profil anlegen.
    Wenn es dann nciht weg ist, wirds interessant B)
     
  6. #5 14. Juni 2006
    das problem ist, das du keine verbindung zu layer ads herstellen kannst, und dein pc damit nicht zurecht kommt.

    warum kommt dein pc damit nicht zurecht?

    jeder moderne browser, also opera und firefox ... haben die option, das man selber festlegen kann, wieviele mögliche verbindungen zu einer seite und zum internet im allgemeinen erlaubt sind.
    wenn diese anzahl ausgereizt ist, wartet er, bis wieder ein freier slot zur verfügung steht.

    da die layer ads lange zum laden brauchen ...

    die eintellung würdest du in den optionen (ggf auch nur unter about:config) finden.

    weiterhin die einschränkung von microsoft auf 4 verbindungen bezieht sich nicht darauf.
    hier handelt es sich um die erlaubte anzahl von prozessen, die ins internet dürfen.

    mfg
     
  7. #6 14. Juni 2006
    die eintellung würdest du in den optionen (ggf auch nur unter about :config) finden.

    welcher befehlr wäre das?

    ps:
    10ner habt ihr ;)
     
  8. #7 14. Juni 2006
    jetzt musste ic wegen dir extra den firefox starten

    network.http.max-connections
    und
    network.http.max-connections-per-server
    und falls du über einen proxy surfst
    network.http.max-persistent-connections-per-proxy
    network.http.max-persistent-connections-per-server

    ...

    aber besserer vorschlag,

    wenn du firefox hast, solltest du auch adblock (die erweiterung) nutzen.
    trage dort layer-ads ein.

    also in etwa diesen eintrag
    *layer-ads*
    dann sollte das problem bei layerads nicht mehr auftreten.
     
  9. #8 15. Juni 2006
    vielen danke ;)
    klappt soweit :)

    10ner hast du

    ~cloased~
     
  10. #9 15. Juni 2006
    Um den Beitrag meines Vorredners gegenüber Layer Ads nich etwas zu vervollständigen, so kann auch ich AdBlock Plus empfehlen, zusätzlich aber auch noch den AdBlock Filterset.G Updater, welcher dafür sorgt, dass wirklich viele Werbebanner, Einblendungen etc der Vergangenheit angehören.

    Die beiden Plugins findest du
    hier und hier

    Vergess aber nicht, RR auf die Whitelist zu setzen ;) Ein Klick am Tag schaden ja auch nichts.
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - firefox
  1. Antworten:
    0
    Aufrufe:
    4.288
  2. Antworten:
    2
    Aufrufe:
    475
  3. Antworten:
    2
    Aufrufe:
    1.087
  4. Firefox Ton und Bild asynchron ?

    Leon112 , 25. Juli 2015 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    1.131
  5. Antworten:
    6
    Aufrufe:
    1.571