mit Kubuntu Live 5.1 aus PC WELT LINUX 2/20

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Pappa, 23. Februar 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Februar 2006
    Ich habe mir heute mal o.g. Zeitung gekauft, um eben Kubuntu auszuprobieren per LiveCD.

    Nach dem Bootvorgang lädt mein Laptop alles ganz normal und kontrolliert alle Einträge und Vorgänge. Es wird lediglich ein "FAILED" bei der Zeitsyncronisation angezeigt. Dann wird der Pfad zur "Copyrigt" angezeigt > auch noch okay. Dann kommt : "ubuntu@ubuntu: -$" und dann gehts nicht weiter.
    Kann man da was machen ? Bin völliger Linuxnoob .

    Liegt es etwa daran, daß das Laptop einen 64bit-Prozessor drin hat ?


    HILFE ... 10er sind natürlich drin .
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 23. Februar 2006
    X konnte warscheinlich nicht initialisiert werden.
    gib mal die letzten paar zeilen der Xorg.0.log im /var/log verzeichnis aus.
     
  4. #3 23. Februar 2006
    und der befehl zum anzeigen der file müsste sein
    "nano /var/log/Xorg.0.log"

    (wenn mein keine ahnung von linux hat, ist es net so einfach was ganz "alltägliches" zu machen, deswegen die ergänzung^^)
     
  5. #4 23. Februar 2006
    Ich habe mir die .log mal anzeigen lassen. Es wird folgender Fehler angezeigt:

    (WW) The directory "/usr/share/X11/fonts/cyrillic" does not exist. Entry deleted from font path .

    ----------"------------------"----------------/CID" --------"------------

    (WW) 'donts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.$


    (WW) open APM failed (/dev/apm_bios) (No such file or directory)

    (WW) Ignoring request to load module GLcore


    Und ganz unten dann als Abschluß:

    Fatal server error:
    Caught signal 4. Server aborting
     
  6. #5 24. Februar 2006
    naja das WW zeuch is nich so tragisch, wichtiger sind die zeilen mit (EE)
     
  7. #6 25. Februar 2006
    Danke ihr 3. Habe den Versuch mit Kubuntu am Laptop seinlassen und es mit SUSE 10.0 versucht. Es funzt auch mit SUSE. Das Kubuntu werde ich dann mal an einem anderen Rechner probieren.

    10er sind alle raus. DANKE nochmal.
     
  8. #7 27. Februar 2006
    oder gib einfach mal "startx" ein!!!

    dann müsste er die grafische Oberfläche laden!!

    vielleicht mach er des nicht automatisch!
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kubuntu Live aus
  1. Raid 5 von Suse auf Kubuntu

    KamiKatze88 , 24. August 2012 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    1.864
  2. Antworten:
    5
    Aufrufe:
    603
  3. Antworten:
    1
    Aufrufe:
    1.263
  4. Antworten:
    6
    Aufrufe:
    1.817
  5. Antworten:
    3
    Aufrufe:
    896