Mit nem Router ins Inet

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von D0nny, 5. August 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. August 2005
    Hi!
    ich hab jetzt nen router aber weiß net wie ich damit ins internet kommen soll.
    hab einen von smc (cable/dsl-broadband-router) falls das wichtig ist.
    im handbuch steht dass ich die software von der cd starten soll und dann den anweisungen auf dem bildschirm folgen soll. allerdings habe ich keine ahnung was bei benutzername, passwort und anbieter hin soll. auf dem zettel den ich von t-online hab steht das nämlich nicht so.
    kann mir vllt jemand sagen was da hin soll?
    hoffe auf hilfe!
    mfg D0nny
     

  2. Anzeige
  3. #2 5. August 2005
    In der Regel einfach die IP des Routers in deinen Browser eingeben, dann im Router als Verbindungsart PPPoE eingeben und als login ein Account von deinem Provider eingeben, dann sollte normalerweiße alles klappe( zumindest war es bei mir so). Danach musste halt noch die ganzen POrts für die Spiele etd Freigeben, da kann ich dir aber net helfen, da ich nen anderen Router hab.
     
  4. #3 5. August 2005
    Der t-online benutzername setzt sich aus Anschlusskennung t-online nummer mitbenutzernummer @t-online.de zusammen.
    Also alles ohne leerzeichen als benutzername.
    Mitbenutzername ist in der regel 0001
    Dein Passwort weiß ich nich :]

    Gruß bw? 8)

    wie setzt man den bw bot ein?
     
  5. #4 5. August 2005
    Auf dem Router einloggen, meistens per http://192.168.0.1
    Time out auf 0 bei ner Flat
    Auto LOgin anschalten
    Benutzername und pw eingeben (kann auch anders heißen, jedenfalls die log in Daten Deines I-Net Anbieters)
    Speichern
    ausloggen
    Áuf Deinem PC in den TCP/IP Einstellungen Deiner NWK den Router als Gateway einrichten.

    Sollte eigentlich schon reichen, wenn alles richtig installiert ist
     
  6. #5 5. August 2005
    @ramsys:
    und was muss ich dann bei service also provider (wie ich denke) schreiben?
    t-online oda noch mal die anschlusskennung oda was?

    @doom:
    leider klapt das bei dem router irgendwie net mit ip im browser eingben.
    trotzdem thx.

    @eselonkel:
    leider klapt das net mit der ip im browser einloggen. kann es sein dass meine netzwerkeinstellungen falsch sind?

    mfg

    _____________________________________________________________

    Edit:
    jetzt hab ichs geschafft mit der ip im browser aba ich soll n kennwort eingeben.
    allerdings hab ich keine ahnung welches. weder gar nichts noch irgendwas funzt. kann da vllt noch jemand helfen?
     
  7. #6 5. August 2005
    Bei meinem Router war Login Admin und Passwort keins standart. Ansonsten Admin|Admin
     
  8. #7 5. August 2005
    also n benutzernamen hab ich net anzugeben halt nur das pw aba ich hab keine ahnung.
     
  9. #8 5. August 2005
    Zum 99,99% müsste es Admin sein, ansonsten schau im Handuch nach.
     
  10. #9 5. August 2005
    im handbuch steht nix davon. da steht nur dass im normalfall kein pw gesetzt ist also eigentlich gar nichts schreiben.
    mfg
     
  11. #10 5. August 2005
    Wenn kein PW eingestellt ist und im Router Handbuch nichts steht, schau auf der Hersteller Seite nach oder versuch Admin/admin/administrator/Administrator oder ähnliches als Benutzername und laß pw frei.
     
  12. #11 5. August 2005
    das funzt alles net und auf der herstellerseite steht auch nix. :(
     
  13. #12 6. August 2005
    Hab mal geguckt.
    Herstellerseite
    Welcher ist das eigentlich genau?

    Edit:
    Versuchs mal mit:
    User Name = admin
    Passwort = password


    oder eine der Kombinationen:

    User Name = administrator
    Passwort = password

    User Name = admin
    Passwort = admin

    User Name = administrator
    Passwort = administrator

    Solltest Du Dich schon mal auf dem Router eingfeloggt haben können und hast das PW geändert, kannst du durch ein Reseten des Routers die Werkseinstellungen zurücksetzten kannst und das alte PW ist wieder da, also meistens password
     
  14. #13 6. August 2005
    der hier ist es. klixx
    ich probier das dann mal mit den pws noch mal alle durch. nen benutzernamen kann ich aba erst gar net angeben.
     
  15. #14 6. August 2005
    Versteh ich nicht
    Wenn Du Dich mit der IP vom Router einloggst ploppt ein Fenster auf mit Benutzername und PW zum einloggen...
    Wenn nicht mach mal nen Screen davon

    Ansonten schreib denen doch ne Mail:

    [HIDE]mailto:sales.ce@smc.com[/HIDE]
     
  16. #15 6. August 2005
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    hab ma n screenshot gemacht. wie ihr seht kann ich da nur n pw eingeben.
    wenn es falsch ist steht direkt dadrunter dann "incorect password".
    screen2ql.jpg
    {img-src: //imageshack.us/a/img197/185/screen2ql.jpg}
     
  17. #16 6. August 2005
    Hab ich noch gar nicht gesehn ?(
    Gibt aber ne menge weniger zum vertippen :]

    Versuch mal Router reseten

    Dann versuch mal alle bisher genannten pw´s
    1234 (oder auch länger) kannste auch mal probieren, hab ich auch schon gesehen...
    Da da alles englisch ist sollte password admin oder sowas gehen. Groß/Kleinschreibung ist auch wichtig ab und an...
     
  18. #17 6. August 2005
    ne die ganzen pws funzen net und beim resetten hab ich keine ahnung wie lange ich drücken soll. im handbuch steht 30 sec aba wirklich wissen dass er resettet hat tu ich dann net.
    die pws funzen alle net. ich versuch das noch mal mit der cd software glaub ich. kannste mir dann vllt sagen was wo reinkommt?

    ich geh imma auf dsl -->

    {bild-down: http://imageshack.us/a/img146/2475/15qx.png}


    und dann komm ich net weiter weil ich net weiß was da hin soll -->

    {bild-down: http://imageshack.us/a/img326/1050/28kp.png}
     
  19. #18 6. August 2005
    Wenn du per Browser schonmal auf ihn Zugreifen kannst, kann resete ihn und versuch es über die CD und den Assistenten. Bei meinem ist es wie die anderen schon beschrieben haben, einfach per Browser dann password und login un dann funzt es. Hast du vlt. als du es über den Assistenten einrichten wolltest ein Password gemacht/geändert?
     
  20. #19 6. August 2005
    ne net wirklich.
    ich hab nur n paar zahlen hingeschrieben und gehofft dass die richtig sind.
    also dahin -->
    {bild-down: http://imageshack.us/a/img326/1050/28kp.png}


    oda kann ich damit n pw festgelegt haben bei kennwort?
     
  21. #20 6. August 2005
    hOi!

    du musst bei diesen bild deine zugangsdaten von t-online eintragen!wie das bei denen ist,müsste in deinen t-online zettel da stehen,bzw wie schon vor mir gesagt wurde:
    soweit iss doch alles klar oder?
    mfg
    René
     
  22. #21 6. August 2005
    ne is net wirklich klar.
    pw und benutzername ist klar. pw ist kennwort und benutzername setzt sich aus anschlusskennung und t-online nummer zusammen.
    aber was kommt dann bei service hin?
    noch mal die anschlusskennung oda t-online.de oda sonst was?
    außerdem weiß ich net ob es richtig ist auf DSL zu klicken (siehe erstes bild).
     
  23. #22 6. August 2005
    Bei mir( hab AOL) war der Eintrag bei Service freiwillig. AM besten, du trägst einfach T-Online in.
     
  24. #23 6. August 2005
    hm das klapt aba trotzdem noch imma net ;(
     
  25. #24 6. August 2005
    hast du bei deinem PC IP automatisch beziehen drin?
     
  26. #25 6. August 2005
    ja hab ich.
    wenn ich das net drin hab sondern die ip und submaske selber schreib komm ich net mal so weit.
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - nem Router ins
  1. Antworten:
    3
    Aufrufe:
    573
  2. Antworten:
    10
    Aufrufe:
    659
  3. Antworten:
    3
    Aufrufe:
    481
  4. Antworten:
    5
    Aufrufe:
    281
  5. Antworten:
    8
    Aufrufe:
    220