Mit Teamspeak server auf linux root!!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von BlackBurn.Ger, 22. August 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. August 2006
    Hallo Leute,
    Ich habe gerade / vorhin einen TS 2 server auf meinen root server instaliert.
    mit diesem Tutorial:

    klick

    aber leider bin ich nur bis schritt 1.4 gekommen , dort wo man die .ini datei öffnen muss und dann da was ändern kann.
    aber leider habe ich dieses Programm nicht laufen : mc-editor
    weiss leider auch nciht wie ich es instaliere oder so.
    kann mir es vll jemand sagen?

    und mein 2 Problem.
    ich habe mir die beiden PW's gehollt vom ADmin & SUper ADmin.
    aber irgendwie kann ich mir ich webinterface nciht einlogen.
    wie heisst der nickname?
    der heisst doch " ts " oder? und dann einfach PW und dann den port eingeben das müsste doch alles sein..
    aber irgendwie geht das ned......
    Port ist ja auch: 14534 ....

    leider kann ich auch noch nciht mit TS connecten da sagt der mir der server wäre down..
    mh naja würde mich freuen wenn mir welche heöfen könnten^^
    mfg
     

  2. Anzeige
  3. #2 22. August 2006
    Also hier die Url zum TS Web Interface: http://<serverIP>:14534/

    ./teamspeak2-server_startscript status <<-- damit startest du den *nur mal so anmerk :) )

    Der username ist super admin bzw admin


    Sollte mcedit nicht funktionieren, muss der mc-editor erst Installiert werden:

    Debian: Einfach "apt-get install mc" eingeben.

    ansonsten kann ich dir diese Seite ans Herz legen :

    [HowTo] TeamSpeak 2 - RC2 - Server (Deutsch/Englisch)
     
  4. #3 22. August 2006
    danke dir.
    nach langem versuchen hat langsam alles geklappt.
    nur jetzt wollte ich nen banne reinbauen und die ini datei sieht so aus :


    • [Main Config]
      BoundToIp1=
      ExternalIPDectection=1
      HTTPServer Port=14534
      HTTPServer Enabled=1
      DateTimeFormat=dd-mm-yyyy hh:nn:ss
      TCPQueryPort=51234
      AllowedClientNameChars=
      DisAllowedClientNameChars=()[]{}

      [debug]
      MessageTypes=LMTALL
      MessageDepths=LMDALL

      [WebPost]
      AdminEmail=speedfight2710@gmx.de
      ISPLinkURL=http://www.gamerenders.de/
      ISPName=Private
      ISPCountryNumber=2127
      Enabled=1
      PostURL=
      ListPublic=1
      UserAgent=teamspeak

      [log]
      access_r=0
      access_u=0
      channel_registerred=0
      channel_unregisterred=0
      sa=1
      chat=1
      kick_server=1
      kick_channel=1

      [Spam]
      max_commands=10
      in_seconds=2

      [ISP]
      GFX URL=http://img49.imageshack.us/img49/2919/roottsvc3.jpg

    aber es wird nicht angezeigt?
    weiss einer warum?
     
  5. #4 26. August 2006
    du musst nach dem ändern der .ini den Ts2 Prozess neustarten! erst dann wird das aktiv
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak server linux
  1. Antworten:
    10
    Aufrufe:
    1.699
  2. Antworten:
    3
    Aufrufe:
    2.342
  3. Antworten:
    0
    Aufrufe:
    2.749
  4. Antworten:
    1
    Aufrufe:
    1.112
  5. Antworten:
    0
    Aufrufe:
    10.934