Nach hochfahren geht nichts!!

Dieses Thema im Forum "Windows" wurde erstellt von Shorty305, 2. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Juni 2006
    Also, ich hab en dickes Probelm bei meim pc!Is ne lange geschichte aber ich fang einfach ma an!
    Ich hatte mal :poop: gebaut und mit nem uxpatcher irgendwie die datei "UXTheme.dll" gelöscht!!
    So dann kam nach dem Hochfahren die Meldung das dieses nicht gefunden wurde!wenn ich die weggeklickt hab kam der desktop hintergrund aber nicht die symbole!!un ich konnte GAR NICHTS mehr machen!Hab nach Rat bei paa Kollegen gefragt aber niemand konnte mir helfen!!Also habe ich xp neu installiert!um meine daten aber nicht zu verliern(ich hatte kein image oder so) habe ich dies auf D:\ istalliert(vorher war es auf C:\) . dann habe ich alle lieder un so auf D:\ gezogen un gut wars!als ich aber mit der installation fertig war ging gar nichts!alles wurde geladen , alles schön aber ich konnte nichts anklicken!so dann habe ich den taskmanger geöffnet, ihn dann wieder geschlossen und dann gings!und seitdem muss ich bei jedem hochfahren den taskmanager auf und zu machen damit ich was machen kann!zusätzlich kann ich die desktop symbole nicht verschieben!!aber nicht das ihr denkt ich hätte "smbole automatisch anordnen" aktiviert!!nein habe ich nicht!!so manchmal scheint mein pc aber "normal" hochzufahren un ich muss den taskmanager nicht öffnen und schließen!dann kann ich auch die desktop symbole verschieben!das hängt wohl also zusammen!!
    also ich hoffe mir kann jemand sagen was das problem ist und mir helfen!Vielleicht hat es ja was damit zu tun das ich alle alten dateien, das heißt den alten windows ordner un co noch auf c:\ gespeichert habe!Sollte ich das vllt löschen??
    also jeder der mir weiter hilft hat en 10er sicher!!! ;)
     

  2. Anzeige
  3. #2 2. Juni 2006
    Wenn du den Taskmanager öffnest, schließt du dann auch ein Programm? Wenn dem so ist dann nimm das Programm einfach aus dem Autostart raus.
    Ansonsten könnte ich noch empfehlen hier eine hijackthis Logfile zu posten. Das hilft uns und im Endeffekt dir auch weiter ;)
     
  4. #3 2. Juni 2006
    execUTenein ich beende kein programm!ich mach ihn nur auf und schließe ihn wieder^^ich weiß is irgendwie komisch!

    Logfile of HijackThis v1.99.1
    Scan saved at 14:42:56, on 02.06.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    D:\WINDOWS\System32\smss.exe
    D:\WINDOWS\SYSTEM32\winlogon.exe
    D:\WINDOWS\system32\services.exe
    D:\WINDOWS\system32\lsass.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\System32\svchost.exe
    D:\WINDOWS\system32\spoolsv.exe
    D:\Programme\Gemeinsame Dateien\AOL\ACS\AOLAcsd.exe
    D:\Programme\FRITZ!DSL\IGDCTRL.EXE
    D:\WINDOWS\system32\HPZipm12.exe
    D:\WINDOWS\system32\ZoneLabs\vsmon.exe
    D:\WINDOWS\Explorer.EXE
    D:\WINDOWS\system32\RunDll32.exe
    D:\WINDOWS\system32\RUNDLL32.EXE
    D:\Programme\Java\jre1.5.0_06\bin\jusched.exe
    D:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
    D:\Programme\ICQLite\ICQLite.exe
    D:\Programme\QuickTime\qttask.exe
    D:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    D:\Programme\TuneUp Utilities 2006\MemOptimizer.exe
    D:\Programme\VIA\RAID\raid_tool.exe
    D:\WINDOWS\system32\wuauclt.exe
    D:\Programme\AOL 9.0\waol.exe
    D:\Programme\AOL 9.0\shellmon.exe
    D:\Programme\Gemeinsame Dateien\Aol\aoltpspd.exe
    D:\Programme\Opera\Opera.exe
    D:\WINDOWS\System32\svchost.exe
    D:\Dokumente und Einstellungen\Lahr\Desktop\hijackthis_199\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - D:\Programme\ICQToolbar\toolbaru.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - d:\programme\google\googletoolbar2.dll
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - D:\Programme\ICQToolbar\toolbaru.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - d:\programme\google\googletoolbar2.dll
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE D:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [SunJavaUpdateSched] D:\Programme\Java\jre1.5.0_06\bin\jusched.exe
    O4 - HKLM\..\Run: [KAVPersonal50] "D:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kav.exe" /minimize
    O4 - HKLM\..\Run: [Zone Labs Client] D:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
    O4 - HKLM\..\Run: [ICQ Lite] D:\Programme\ICQLite\ICQLite.exe -minimize
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [QuickTime Task] "D:\Programme\QuickTime\qttask.exe" -atboottime
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] D:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [TuneUp MemOptimizer] "D:\Programme\TuneUp Utilities 2006\MemOptimizer.exe" autostart
    O4 - HKCU\..\RunOnce: [ICQ Lite] D:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Global Startup: Microsoft Office.lnk = D:\Programme\Microsoft Office\Office10\OSA.EXE
    O4 - Global Startup: VIA RAID TOOL.lnk = D:\Programme\VIA\RAID\raid_tool.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O8 - Extra context menu item: &Google-Suche - res://d:\programme\google\GoogleToolbar2.dll/cmsearch.html
    O8 - Extra context menu item: &ICQ Toolbar Search - res://D:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
    O8 - Extra context menu item: &Ins Deutsche übersetzen - res://d:\programme\google\GoogleToolbar2.dll/cmwordtrans.html
    O8 - Extra context menu item: Im Cache gespeicherte Seite - res://d:\programme\google\GoogleToolbar2.dll/cmcache.html
    O8 - Extra context menu item: Verweisseiten - res://d:\programme\google\GoogleToolbar2.dll/cmbacklinks.html
    O8 - Extra context menu item: Ähnliche Seiten - res://d:\programme\google\GoogleToolbar2.dll/cmsimilar.html
    O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe (file missing)
    O9 - Extra 'Tools' menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe (file missing)
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: BINGOOO - {565EE3EA-590F-4807-A530-9657556DA47E} - D:\Programme\BINGOOO\BINGOOO.exe (file missing)
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - D:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - D:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - D:\WINDOWS\system32\Shdocvw.dll
    O17 - HKLM\System\CCS\Services\Tcpip\..\{90DC0620-0857-4027-B1DF-DC1209865917}: NameServer = 205.188.146.145
    O23 - Service: AOL Connectivity Service (AOL ACS) - America Online, Inc. - D:\Programme\Gemeinsame Dateien\AOL\ACS\AOLAcsd.exe
    O23 - Service: AVM IGD CTRL Service - AVM Berlin - D:\Programme\FRITZ!DSL\IGDCTRL.EXE
    O23 - Service: AVM FRITZ!web Routing Service (de_serv) - AVM Berlin - D:\Programme\Gemeinsame Dateien\AVM\de_serv.exe
    O23 - Service: kavsvc - Kaspersky Lab - D:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kavsvc.exe
    O23 - Service: Norton AntiVirus Auto-Protect-Dienst (navapsvc) - Unknown owner - D:\Programme\Norton AntiVirus\navapsvc.exe (file missing)
    O23 - Service: Pml Driver HPZ12 - HP - D:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - D:\Programme\TuneUp Utilities 2006\WinStylerThemeSvc.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - D:\WINDOWS\system32\ZoneLabs\vsmon.exe


    bitte um weitere hilfe!!

    ps:schon ma 10er für "execUTe"

    thx schon ma!!
     
  5. #4 2. Juni 2006
    hier schonmal der link zu deiner auswertung vom logfile, da sind nen paar sachen die er meint dass sie unnötig/eventuell böse sind. schaus dir einfach mal an. http://www.hijackthis.de/de#anl
    Grüße
     
  6. #5 2. Juni 2006
    O17 - HKLM\System\CCS\Services\Tcpip\..\{90DC0620-0857-4027-B1DF-DC1209865917}: NameServer = 205.188.146.145

    Ich würde den, wie empfohlen, mal mit Hijackthis fixen. Und dann test nochmal. Ansonsten weiß ich nicht mehr Rat und wenn hier sonst niemand Rat weiß würd ich vorschlagen nen Backup deiner Daten zu machen [zb: auf ner externen Platte oder bei nem Kollegen] und dann Windows komplett neu aufsetzen.
     
  7. #6 2. Juni 2006
    hmmm joa also ich hab gefixed, hat aber nix gebracht :( naja, wer noch was weiß kanns mir bitte sagen!!hab nämlich nich so die lust des neu zu installieren!!^^ wär gut wenns auch so geht
     
  8. #7 2. Juni 2006
    Das hatte ich auch mal vor langer zeit dein Boot ist irgenwie dadurch beschädigt und da muust die ganze kiste löschen und neu windows und alles drum und dran draufhauen !"


    mfg
    berg0
     
  9. #8 2. Juni 2006
    Ich würde mir ne externe festplatte leihen und alles sichern und dann die kiste formatieren und neu installieren. ;)
     
  10. #9 2. Juni 2006
    hm seid ihr sicher das man da nix andres machen kann?ich weiß ja nich ma wo das problem liegt!!mir wärs schon lieber ohne neu draufmachen!^^
     
  11. #10 2. Juni 2006
    hm ja versuch mal dein altes windows zu reparieren das du auf C: hast und dann das starten
     
  12. #11 3. Juni 2006
    naja, falls jemand noch ne idee hat was das sein könnte und/oder wie man es beheben kann bitte melde!!10er is drin!
     
  13. #12 9. Juli 2006
    Währe ich du würde ich den PC mit Knoppix o.Ä. booten und dann alle wichtigen Daten auf Wechselfestplatte/FTP/Netzwerk ziehen.
    Die WinXP-CD rein alle Partitionen löschen und neu erstellen und darauf dann wie gewohnt Windows installieren.

    Mit so einer "verhunzten" installation, wie du sie da hast, würde ich nicht glücklich werden.


    btw: Du machst es uns nicht gerade leicht deinen Thread zu lesen, ein Paar Absätze hätten nicht geschadet.

    Btw2: Der Punkt ist meistens sinnvoller als das Ausrufezeichen. (Hallo !!! Wie gehts!!! was machst !!!)
    Ich denke du verstehst mich.

    Gruß
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - hochfahren geht nichts
  1. Bildschirm geht nicht an beim Hochfahren

    x-FREAK , 17. September 2008 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    516
  2. Antworten:
    6
    Aufrufe:
    1.477
  3. Antworten:
    4
    Aufrufe:
    1.140
  4. Antworten:
    1
    Aufrufe:
    318
  5. Antworten:
    2
    Aufrufe:
    607