nach site exec disconnect

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von HunterJack, 5. Juni 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Juni 2006
    huhu zusammen hab folgendes problem

    auf einem meiner server kann ich kein site exec ausführen, ist nicht so das er sagt cannot bla bla, sondern der server disconnected sofort nachdem ich site exec geschrieben hab:

    List Complete.
    site exec bla.bat
    Connection lost: xxx.xxx.xxx

    kann man da was machen?
     

  2. Anzeige
  3. #2 5. Juni 2006
    Hm, vielleicht kann es sein das der Server eine AV oder sonstiges hast, und wenn man Befehle ausführen will, disconnectet die zur Sicherheit. Versuch mal die AV zu killen.
     
  4. #3 5. Juni 2006
    also av hab ich alles gekillt glaub nicht das das daran liegt, wäre ja fast zu einfach :p
     
  5. #4 5. Juni 2006
    vielleicht ist der befehel den ausführst zu ressourcenverwschwendend (mir fällt das richtige wort net ein ^^) und deswegen kackt der Server dann ab. sozusagen "Überlastung"
     
  6. #5 5. Juni 2006
    hmmm keine ahnung ^^
    naja is ja dann nicht so schlimm, scheint kein prob zu sein was man so kennt :p
    trotzdem thx für eure hilfe, dann wird der server halt nicht benutzt ^^
     
  7. #6 5. Juni 2006
    ja genau,weil jede AV nen stro serv auf einem server erkennt...wozu sind dann firewalls da? sehr schlau...


    hast dus mal jemand anders probieren lassen, vllt liegts an dir bzw bug @ serv-u... das gibts öfters mal, change mal dir mit der file,nenn sie um etc
     
  8. #7 5. Juni 2006
    hab das prob auch mal gehabt!
    Darum lass ich immer ein Backdoor drauf mit dem ich alles regele! Also wenns geht nimm mal ne andere Serv-U! Wenn nicht liegt das am server!
     
  9. #8 5. Juni 2006
    danke für die antworten :)
    und jupp lag wohl echt an der serv-u, hät ich auch selbst mal drauf kommen können die zu wechseln :)
    jedenfalls geht es jetzt thx euch :)
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - site exec disconnect
  1. Dftpd und SITE EXEC...

    Golly , 17. Mai 2009 , im Forum: Anwendungssoftware
    Antworten:
    1
    Aufrufe:
    470
  2. Antworten:
    4
    Aufrufe:
    1.318
  3. Antworten:
    0
    Aufrufe:
    2.680
  4. Antworten:
    2
    Aufrufe:
    1.447
  5. Antworten:
    1
    Aufrufe:
    1.138