Native Monitor-Auflösung

Dieses Thema im Forum "Linux & BSD" wurde erstellt von frankred, 3. Dezember 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Dezember 2009
    Hallo Leute, habe seit Tagen ein echt behindertes Problem.
    Wollte Ubuntu 9.10 jetzt auch bei meinem Desktop PC einsetzen. Nach der Installation wurde ich gefragt ob ich den Proprietären NVIDIA Treiber installieren will. Das habe ich natürlich bestätigt.
    Leider kriege ich nicht die native Auflösung meines Monitors(1280x1024) eingestellt. Ich kann zwar 1280x1024 einstellen aber was ich da bekomme ist lediglich ein "gescrolltes Bild (also habe immer nur einen Ausschnitt des Bildes und kann mit der Maus mich navigieren)"

    Hier meine Daten:

    Monitor: Benq FP767-12
    Grafikkarte: GeForce 7650 GS

    Hier meine xorg.conf:
    Code:
    Section "Screen"
     Identifier "Default Screen"
     DefaultDepth 24
    EndSection
    
    Section "Module"
     Load "glx"
    EndSection
    
    Section "Device"
     Identifier "Default Device"
     Driver "nvidia"
     Option "NoLogo" "True"
    EndSection
    
    
    lspci | grep VGA:
    Code:
    02:00.0 VGA compatible controller: nVidia Corporation G73 [GeForce 7650 GS] (rev a1)

    Leider habe ich in Sachen X-Server echt wenig Ahnung, bisher hatte ich immer Glück und was mit dem X-Server zu tun hatte hat auf Anhieb geklappt.

    Leute weiß echt nicht mehr weiter, kann mir vielleicht jemand helfen?

    PS: Habe hier und auch woanders schon was mit ner MODLINE gelesen aba schlau werde ich daraus auch nicht wirklich^^
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 4. Dezember 2009
    AW: Native Monitor-Auflösung

    Du kannst mal die subsection display hinzufügen zb:

    Code:
    Section "Screen"
     Identifier "Default Screen"
     DefaultDepth 24
     SubSection "Display"
     Depth 32
     Modes "1280x1024"
     Viewport 0 0
     EndSubsection
    EndSection
    Oder schalt mal X aus (/etc/init.d/gdm stop) und als root dann
    Code:
    Xorg -configure
    Das leistet eigentlich gute dienste.
    Gruß
     
  4. #3 5. Dezember 2009
    AW: Native Monitor-Auflösung

    Hi,
    versuch mal die folgende Einstellungen (mach ein Backup davor):

    Grüße
    Kirill
     
  5. #4 5. Dezember 2009
    AW: Native Monitor-Auflösung

    als root,

    1.) nvidia-xconfig -> sichert auch die Aktuelle xorg.conf vorher jetzt hast du erstmal eine saubere.
    2.) nvidia-settings -> xorg.conf auf deine wünsche anpassen.

    so lässt sich die xorg.conf nach belieben anpassen.
     
  6. #5 6. Dezember 2009
    AW: Native Monitor-Auflösung

    @Mustermax2 das habe ich jetzt ausprobiert funktioniert leider nicht

    @kirill und lennya werde das mal ausprobieren. Habe mittlerweile mein ganzes Linux zerschossen. XServer startet einfach nicht mehr hab alles schon ausprobiert. Config resettet usw...

    Werde mein System jetzt morgen nochmal platt machen und neuinstallieren. Es Gibt wohl auch nen KernelBug bezüglich meiner Grafikkarte, wenn ich den Kernel aktuallisiere geht auch garnixmehr^^.
     
  7. #6 6. Dezember 2009
    AW: Native Monitor-Auflösung

    Ist mir auch passiert, bis ich die richtige Config hatte. Zum Glück hatte ich immer ein Backup, so das ich mit dem Befehl "mv" die alte wieder zurück spielen konnte. ;)

    Lass dir Zeit, das wird schon.
     
  8. #7 6. Dezember 2009
    AW: Native Monitor-Auflösung

    alternativ kannste auch die config komplett leeren, dann wirds soweit über hal verwaltet...mfg coach
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Native Monitor Auflösung
  1. Antworten:
    3
    Aufrufe:
    2.608
  2. Webcam Monitor alternative

    Mr.x21 , 8. Oktober 2011 , im Forum: Anwendungssoftware
    Antworten:
    0
    Aufrufe:
    508
  3. Antworten:
    2
    Aufrufe:
    456
  4. Antworten:
    2
    Aufrufe:
    1.616
  5. Antworten:
    4
    Aufrufe:
    3.631