Netzteil kaputt?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von vLaVa, 14. September 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. September 2007
    Moinsen,
    als ich gestern Abend meinen PC anwerfen wollte lief alles normal, Windows XP Starbildschirm bla - dann hab ich gedankenversunken nochmal auf den "Aus/An"-Knopf gerückt. Windows ist heruntergefahren und der PC war aus. Als ich dann versucht habe ihn erneut anzuschalten ging nichts mehr. Habe mittlerweile mal das Kabel sowieso die Stromquelle gewechselt - er geht nicht an.
    Ist vielleicht das Netzteil kaputt?

    Falls es relevant sein sollte hier mein System:
    3200+ AMD
    6800GT von Sparkle
    2Gig RAM
    3 Festplatten (1 extern) insg 1200GB

    Den PC hab ich nun schon seit mehr als 2Jahren in denen er es nicht wirklich leicht hatte xD (Dual WoW Spielen ftw ~.~) In letzter Zeit musste ich oft das Netzkabel entfernen und danach hat es auch immer 1-2 Stunden gedauert bis wieder alles anlief.

    Was ratet ihr mir - und wenn das Netzteil kaputt ist, welches soll ich mir holen?


    Edith sagt dazu: Wenn ich das Kabel reinstecke flimmert kurz eine LED vom InetStecker...
     

  2. Anzeige
  3. #2 14. September 2007
    AW: Netzteil kaputt?

    Es kann sein das das Netzteil etwas Schwach geworden ist. Was du mal probieren kannst ist folgendes:

    Nimm die Festplatte vom Stromnetz ab und alles andere was irgendwie mit dem Netzteil angeschlossen ist. Wenn er dann hochfährt ist das Netzteil einfach nur "schwach" geworden (Altersschwäche). Wenn du die möglichkeit hast irgendwo ein Netzteil zu "leihen" dann mach das und Probier das aus.

    Falls es das Netzteil sein sollte wirst du zwar nicht drumrum kommen ein neues zu besorgen aber du kannst dir wenigstens sicher sein das es das war ;)

    mfg
     
  4. #3 14. September 2007
    AW: Netzteil kaputt?

    Ich hab im Keller noch nen alten PC bin mir aber nicht sicher ob des nicht zu schwach ist von der Leistung her. Im Moment ist das Netzteil etwas erwärmt obwohl der PC nicht angeht. Sonst ging warten eigentlich immer nur ist es jetzt halt seit ein paar Tagen schon so. Hilft reinigen vielleicht? Gammelt n bisle Staub im Gehäuse und die Kabel sind nicht optimal verlegt. Abgesehn davon war in letzter Zeit der PC auch etwas lauter als sonst.
    Nunja ich klemm jetzt erstmal ein paar Sachen ab und mal schaun, danke soweit.

    PS: Habe meine ganzen PC Sachen über 1 Steckdose laufen - sprich 5.1 HEadset, Monitor, Boxen, Externe HDD usw. - liegt es vielleicht auch daran?
     
  5. #4 14. September 2007
    AW: Netzteil kaputt?

    Denke ich nich, hab beimir auch alles an einer Steckdose. Sollte nich das Problem sein. Reinigen könnte was helfen. Es kann ja sein das die Kühler zugestaubt sind.

    Wieviel Watt hat dein jeziges Netzteil und wieviel hat das was du im Keller liegen hast?
     
  6. #5 14. September 2007
    AW: Netzteil kaputt?

    230V / 4A / 50HZ - was andres konnte ich an dem Teil nicht erkennen

    und der alte PC im Keller....am Netzteil selbst oder der PC Rückseite stand nichts, nur oben war ein Sticker drauf auf dem stand:
    200-240V 50Hz/5.0A

    bin mir aber nicht sicher ob das nun das Netzteil selbst war oder das erforderliche.
     
  7. #6 14. September 2007
    AW: Netzteil kaputt?

    ich nehme stark an, dass ein kondensator oder eine diode im netztteil ihren geist aufgegeben hat, deswegen auch das kuzzeitige flimmern der led........falls du ein multimeter (Spannungsmässgerät) zu hause hast, dann schau doch einfach mal nach, welche spannung aus dem netztteil auf der sekundär seite rauskommt....

    Laut deinen angaben hat dein netztteil eine leistung von 920W........falls du dir ein neues anschaffen willst
     
  8. #7 14. September 2007
    AW: Netzteil kaputt?

    Hi,

    ich hatte mal genau das gleiche Problem und zwar hat ein Kondensator im Netzteil den Geist aufgegeben.
    Lösung des Problems war ganz einfach das Netzteil wechseln :).
    Ansonsten müsstes du mal die Ampere zahlen hier reinschreiben, denn ein Netzteil kann mit der Zeit auch mal "schwächer" werden.
     
  9. #8 14. September 2007
    AW: Netzteil kaputt?

    ja ich denk auch das da sicher irgend ein kleines teilchen den geist aufgegeben hat

    aber
    @ cubadogg: bist du dir mit den 920Watt sicher? klar kommt das raus wenn man die werte nach der formel P=U*I aber das kann doch nicht sein oder? das wär ja vollkommen überdimensioniert!
    so große netzteile hab ich bis jetzt noch nie in nem pc gesehen!
     
  10. #9 15. September 2007
    AW: Netzteil kaputt?

    mein netzteil hat auch nur 500W, aber mittlerweile gibt es sogar netzteile die über 1200W haben, deswegen kann es gut sein das er so ein goßes hat. Ich würde mir zwar nie so eins holen (da wäre ich ja schon nach dem ersten monat pleite bei den strom preisen), aber vielleicht benötigt sein rechner ja soviel was ich aber ausschließe........einfach mal durchtauschen die netzteile wäre am leichtesten, dann kann er sehen, obs daran liegt...
     
  11. #10 15. September 2007
    AW: Netzteil kaputt?

    Danke für eure Hilfe ich werd mir heute ein neues holen -
    welches könnt ihr mir empfehlen? Sollte nicht all zu teuer sein aber Leistung muss auch stimmen.,
     
  12. #11 15. September 2007
    AW: Netzteil kaputt?

    http://geizhals.at/deutschland/a213910.html
    Das hier sollte locker reichen, selbst wenn du noch Leistungsfähigere Teile einbaust.

    Bei der Netzteilwahl solltest du aufjedenfall darauf achten das es sich um ein Markengerät handelt(BeQuiet, Enermax, ...).
     
  13. #12 15. September 2007
    AW: Netzteil kaputt?

    nein also 920 watt hat dein netzteil nicht....in dem fall darfst du nicht nach der formel P=u*i gehen...
    ansonstn probier halt ein anderes aus und dann wei0ßt ja ob des den geist aufgem hat...
     
  14. #13 16. September 2007
    AW: Netzteil kaputt?

    Hab mir jetzt ein be Quiet Netzteil mit ordentlicher Leistung geholt - eingebaut und angeschlossen - allerdings hab ich das Problem, dass es immernoch nicht angeht - vllt habe ich einen Stecker vergessen aber wenn ich das Netzteil an und ausschalte leuchtet die LED vom InetStecker kurz kräftig in orange auf (beim alten wars ein leichtes flackern) ...kann es sein, dass ich des Kabel vom Einschalter (der Knopf mit dem der PC angeht an der Front) nicht richtig verbunden habe oder ist doch noch etwas anders kaputt?
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Netzteil kaputt
  1. HDD Netzteil kaputt?

    Cresa , 24. Juni 2012 , im Forum: Hardware & Peripherie
    Antworten:
    8
    Aufrufe:
    790
  2. Antworten:
    3
    Aufrufe:
    589
  3. Antworten:
    5
    Aufrufe:
    597
  4. Antworten:
    11
    Aufrufe:
    840
  5. Antworten:
    10
    Aufrufe:
    1.045