Netzteil piepst

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von shro.Om, 25. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2006
    Hallo erstmal!

    also ich hab nen problem mit meinem netzteil... des piepst die ganze zeit zwar relativ leise aba ununterbrochen und das nervt so richtig übel und geht sau auf die ohren :(

    ich hab schonma den lüfter kurz angehalten also an dem liegts auf alle fälle nicht... weis vielleicht jemand warum das piepsen könnte!?

    thx

    mfg
    weedor
     

  2. Anzeige
  3. #2 25. Juni 2006
    folgende komponenten in einem nt (abgesehen von lüfter) könnten geräusche machen:

    1. transformator, evtl. gleichrichter: da an diesen teilen noch wechselstrom anliegt, kann hier ein brummen entstehen. dieses brummen hätte dann allerdings eine frequenz von 50hz, was einer sehr dunklen tonlage entpricht.

    2. kondensatoren: in bestimmten fällen kann ein kondensator je nach nach ladezustand ein piepsen in unterschiedlicher tonlage erzeugen. (wer z.b. schon ein mal ein blitzgerät eines fotoapparates benutzt hat, wird festgestellt haben, dass nach dem blitz beim wiederaufladen ein typisches piepsen erzeugt wird, dass immer höher wird, bis der kondensator voll ist und man erneut "blitzen" kann)

    warum dass so ist, weiss ich auch nicht genau, sofern du aber kein elektrotechnisch bewandter geselle mit viel zeit und einem haufen elektrobauteile im keller bist, glaub' ich kaum, dass man da was machen kann.

    kauf dir am besten einen sehr lauten lüfter :D

    sorry, das ich dir nicht wirklich helfen konnte
     
  4. #3 25. Juni 2006
    hm trotzdem danke....
     
  5. #4 25. Juni 2006
    ich würde dir empfehlen, das Netzteil, sofern du noch Garantie hast, zurückzugeben.

    ich bin sicher du hast vielleicht schonmal eine Kaltlichtkathode gesehen?
    Oftmals ist es so, dass der Inverter einen sehr hellen Ton von sich gibt.
    Ebenso, bei vielen Plasma-Tachos von Autos bemängelt.

    Also, wenn du noch Garantieanspruch hast, gib es zurück. Wenn du kein Fachmann bist, versuch es nicht
    zu reparieren. Wenn du es dennoch versuchst, stelle sicher, dass du gegen die immernoch herrschende Spannung abgesichert bist. Denn diese herrscht auch, wenn das Netzteil ausgeschaltet und vom Strom getrennt ist. Es dauert eine Weile, bis sich diese abbaut.

    Viel Glück
     
  6. #5 25. Juni 2006
    hoi!

    bist du dir sicher, dass es das netzteil ist?ich vermute eher das mainboard.aber wenn es das netzteil ist und es dich stört, dann kauf dir lieber ein neues anstatt etwas im netzteil zu verändern.oder frag am besten einen fachmann.am einfachsten is ein neues netzteil das nich piepst ;) is auch nich so überdimensional teuer.achte aber auf die werte^^

    Mfg!
     
  7. #6 25. Juni 2006
    wie schon geschrieben. wenn garantie, hin zum händler. wenn nciht, hol dir n neues. kommt abundzu mal vor das die dinger fiepen. da anzufangen und transistoren oder sonstige teile neu zu löten sprengt den preis eines neuen netzteiles bei weitem. günstige netzteile kriegt man dann schon für 25 - 40 euro in akzeptabler qualität.
    haste denn schon mal n anderes netzteil rangehängt? nur um mal zu sehen, das es wirklich das netzteil ist? oder schon mal die den lüfter angehalten im netzteil? falls der nur defekt ist und lagerschaden hat? den könnte man doch mit weinger geldaufwand ersetzen. meist jedenfalls.
     
  8. #7 26. Juni 2006
    Klingt jetzt komisch aber bei mir lag es daran das mein Netzteil vibriert hat und gegen die Gehäuse Wand gekommen ist. Das hat immer Surren (oder ähnlichen Krach) gemacht... ich dachte es lag habs umgetausch und es hat nicht geholfen. Jetzt lagert es extern auf einem Blumentoft mit Löcher (bei Interesse kan cih ein Foto uppen ;) )... bei dem Fiepen glaub ich nicht das es daran liegt, aber wenn ncihts weiterhilft versuch das netzteil mal außerhalb des Towers auf einer geeigneten Unterlage zu betreiben.
     
  9. #8 26. Juni 2006
    jo danke schonma für die tipps also das netzteil is nen relativ neues levicom visual power oda so halt so durchsichtig und so ^^ (höchstens halbes jahr alt) hab mir nen gehäuse aus ner alten kiste gebaut... vll liegts ja echt daran und kathoden hab ich auch drin also erstma alles austesten ^^ kommt aba von der wahrnehmung her von richtung netzteil...
     
  10. #9 26. Juni 2006
    steck mal alles ab was du nicht brauchst um den pc zu booten und schau obs dann noch da ist des piepsen. wenn nicht nacheinander alles anstecken und halt immer wieder booten und schauen obs wieder da ist. so glaub ich gehts am einfachsten.

    wenns tasächlich vom netzteil kommt gehs umtauschen garantie hast ja noch drauf wenn dies erst 1 halbes jahr alt ist.

    @helios upp mal ein foto von pls würd ich gern mal sehen kannst mir auch ne pm schicken:)


    mfg

    eagle!!
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Netzteil piepst
  1. Antworten:
    0
    Aufrufe:
    1.307
  2. Antworten:
    2
    Aufrufe:
    934
  3. Antworten:
    3
    Aufrufe:
    1.226
  4. Antworten:
    10
    Aufrufe:
    1.928
  5. Antworten:
    19
    Aufrufe:
    2.213