Netzwerkproblem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von bLu3scR33n, 4. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. August 2007
    Tag auch.

    Folgendes Problem: Meine Schwester geht mit ihrem PC, so wie ich, per WLAN ins Internet. Bei mir funktioniert weiterhin alles einwandfrei, doch bei ihr ging von einem auf den anderen Tag das WLAN einfach nicht mehr. Hab schon alles versucht. Die Einstellungen überprüft, WLAN-Stick de- und wieder installiert, Firewall ausgeschaltet. Bringt alles nicht. Und im Modem im Logfile steht, dass die Autorisierung immer fehlschlägt (Hab den WPA2 Key schon tausend mal neu eingegeben). Und jetzt wird es noch seltsamer. Ich hab mir gedacht, dass ich den PC dann einfach erstmal per Kabel an das Modem anschließe. Der DHCP vom Modem weißt dem PC dann auch eine IP zu, doch das wars dann auch schon: Kein Internet. Das Modem lässt sich noch nicht mal anpingen. Hab dann auch mal in der Modemconfig geguckt, ob evt. die Mac-Adresse gesperrt wurde oder so, aber da ist auch alles in Ordnung.
    Ich weiß einfach nicht mehr weiter. Früher haben bei dem PC LAN und W-LAN ohne Probleme funktioniert und jetzt ganz plötzlich geht beides nicht mehr. Ich hoffe ihr könnt mir helfen, BW is natürlich drin.

    mfG
     

  2. Anzeige
  3. #2 4. August 2007
    AW: Netzwerkproblem

    probier es doch als erstes mal mit nem router reset ? neuer wlan key etc
    ABER guck vorher ob du die zugangsdaten fürs internet noch has :D
     
  4. #3 5. August 2007
    AW: Netzwerkproblem

    wird beim router denn angezeigt, dass er mit dem inet verbunden ist?
    Was meinst du mit W-LAN geht nicht mehr? Wird das W-LAN nicht gefunden oder kommst du nicht ins Netz rein?
    Router restart wäre ne möglichkeit aber dann sind ja alle einstellungen futsch..
     
  5. #4 5. August 2007
    AW: Netzwerkproblem

    ich würde auf ein problem beim notebook tippen.
    frag sie mal, ob sie irgend etwas verändert hat oder irgend eine meldung kam oder sonstwas.
    schau dir auch mal an dem notebook die arp tabelle an, ob die einträge stimmen, also ob der proxy da drin steht.
    command: arp -a
     
  6. #5 5. August 2007
    AW: Netzwerkproblem

    hast du fürs WLAN ne zusätzliche software? hast du nur die dann neuinstalliert oder hast du den Stick richtig aus der systemverwaltung gelöscht?

    schonmal einfach den router ausgemacht und wieder an? also kein zurücksetzen in den werkszustand.

    MfG
     
  7. #6 7. August 2007
    AW: Netzwerkproblem

    @Neo: router reset hat nichts gebracht, neuer wlan-key ebenso wenig

    @fynny: Der router hat eine verbindung zum inet. ich gehe ja über denselbigen ins internet, auch über wlan, und es funzt wunderbar. Wenn ich mit dem pc meiner schwester versuche eine wlanverbindung aufzubauen zeigt er erst an "ip-adresse wird bezogen", bricht den verbindungsversuch ab und das geht im wechsel immer so weiter.

    @undi: habe ich sie bereits gefragt, aber laut ihrer aussage wurde am pc nichts gemacht, am vorabend ging es wohl sogar noch.
    Wenn ich in die konsole "arp -a" eingebe, zeigt er mir an "Keine ARP-Einträge gefunden".

    @germanpipe: nein, auf dem pc ist keine zusätzliche software fürs wlan. ich habe den stick im gerätemanager komplett deinstalliert und wieder neu installiert. router aus- und anmachen habe ich schon etliche male versucht, hat aber leider auch nichts gebracht.

    schon mal danke, bw sind raus
     
  8. #7 7. August 2007
    AW: Netzwerkproblem

    Klingt ja echt mal sau komisch...!
    Schonmal die WEP/WPA Verschlüsselung rausgenommen und versucht so ins WLAN zu gelangen!
    Evtl mal probieren manuell eine feste IP - Adresse zu vergeben.
    Bei WPA2 habe ich gehört, dass man sich vorher einen Patch von Microsoft Corporation ziehen muss, damit der Windows WLAN Client damit kompatibel ist.
    Vielleicht ausversehen jemand irgendwelche Einstellungen am router vorgenommen?

    MFG

    Sys_Overload

    PS: Wenn man einen Router resetet, dann gehen doch die T-Net Daten net flöten, es sein denn man schaltet den Router auf Werkseinstellung. Mach auch immer Reset des Routers, weil ich zu viele Bans im TS bekomme :D und die Daten bleiben erhalten.
     
  9. #8 7. August 2007
    AW: Netzwerkproblem

    Die Verschlüsselung rausgenommen habe ich noch nicht, werde ich aber mal probieren. Eine feste ip zuzuweisen habe ich schon versucht, brachte auch keinen erfolg.
    Der Patch ist bereits installiert, sonst wäre das wlan vorher ja auch nicht gegangen. Und auf den router hat keiner zugriff außer ich (weil außer mir hier keiner nen plan von hat :D ) und ich habe schon seit langem an der routerconfig nichts mehr verändert, somit kann es eigt. am router nicht liegen.
     
  10. #9 7. August 2007
    AW: Netzwerkproblem

    hi
    wenn du der jenige bist der ahnung davon hat und deine schwester da nicht dran geht, dann hört sich das nach windows an, wenns am vorabend noch lief.

    denke das geht schneller als tagelang zu rätseln

    format c:



    oder hat deine schwester , falls firewall vorhanden nicht doch aus versehen irgendeinen dienst gesperrt???
    schmeiß die mal runter

    mfg
     
  11. #10 7. August 2007
    AW: Netzwerkproblem

    also auf formatieren will ich ungern zurückgreifen, da die da allenmöglichen müll drauf hat und ich nicht weiß, was die davon noch behalten will und was nicht.

    ja ne firewall is drauf. Hab die im taskmanager auch schon gekillt, brachte aber auch nichts.
     
  12. #11 7. August 2007
    AW: Netzwerkproblem

    Hast du zufällig Zonelabs Zonealarm drauf? Wenn ja schau doch mal, ob der Schieberegler für die Internetzone auf Mittel steht. Steht dieser auf Hoch, werden ausgehende DNS/DHCP Request zu Deinem Router geblockt, und es kann keine Verbindung zu Stande kommen.
    Ich hatte mit ZA auch nur Probs... ich hatte immer den Fehler, dass mein angezeigter Netzwerkadapter die IP 0.0.0.0 hatte, sodass nichts mehr ging. KA Warum...!
    Vielleicht nutzt du auch eine ganz andere Firewall, sodass dieses hier gar nichts bringt!

    MFG
     
  13. #12 7. August 2007
    AW: Netzwerkproblem

    bringt mir leider nichts, da ist die sygate personal firewall drauf. aber trotzdem danke
     
  14. #13 8. August 2007
    AW: Netzwerkproblem

    wie du das beschrieben hast , also ip adresse beziehen , abbruch, ip adresse beziehen , abbruch usw deutet ganz stark auf falsch eingegebenen WLan Key oder oder MAC Adressen Filter hin! also probiers mal mit Verschlüsselung rausnehmen und dann versuchen, was für eine Verschlüsselung hast du denn gewählt ? wenns keine mit nem pre shared key ist, geb den wlan schlüssel mal in hex form ein ... und was fürn router hast du ?
     
  15. #14 8. August 2007
    AW: Netzwerkproblem

    Hab noch einmal die Verschlüsselung ganz rausgenommen und tatsache, es funktioniert. Also liegt es irgendwie am Key, obwohl ich den wie schon gesagt tausend mal überprüft habe. Ich benutze WPA2 mit einem pre shared key an einem Speedport W 701V.

    Edit: Habe eben die Verschlüsselung wieder eingeschaltet, die Keys neu eingegeben und hab wieder genau dasselbe Problem wie zuvor.
     
  16. #15 9. August 2007
    AW: Netzwerkproblem

    hi
    wir hatten früher auch mal wlan
    haben es aba wieda abgeschafft sind aufs altmodische kabel wida umgestiegen
    bei uns war es ähnlich früher
    wir hatten von aol ne box damals bekommen
    ich hatte es so gelöst das im router auch extra noch ma die wpa 2 verschlüsselung eingestellt werden
    muss (standart war wpa 1)
    im pc hatten wir wpa 2 und so hat es bei uns auch net gefunzt
    check das ma aba wenn du das noch net getan haben solltest
     
  17. #16 9. August 2007
    AW: Netzwerkproblem

    Könnte es nicht an diesen arp-einträgen liegen, die undi erwähnt hat? hab jetz nur selber keinen plan was das sein soll.
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Netzwerkproblem
  1. Antworten:
    1
    Aufrufe:
    1.530
  2. Ubuntu - Netzwerkproblem

    neXy , 13. April 2013 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    2.775
  3. Antworten:
    3
    Aufrufe:
    611
  4. [Windows 7] Netzwerkproblem

    q3badboy , 13. März 2011 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    719
  5. [Windows 7] Netzwerkproblem

    tMs , 19. Dezember 2010 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    650