netzwerkverbindung "halbtot"

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von J0rd4N, 21. August 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. August 2005
    hallo .. also ich habe folgendes problem:

    ich gehe mit meinem pc ueber die fritz!box 7050 ueber nen netzwerkkabel ins internet .. alles klappt wunderbar .. nur dann nach ner unbestimten zeit [20h, mal ne halbe woche], kann ich auf einmal nicht mehr ins internet und auch nicht die fritz!box-seite aufrufen bzw die fritz!box anpingen .. bei netzwerkumgebung ist alles normal und anscheinend auch "aktiv", bei jedem anderen pc der auch anner fritz!box haengt funktionierts.

    anner fritz!box liegts nich, das war auch schon bei nem anderen router das selbe problem ..

    an der netzwerkkarte (onboard) liegts auch nich, da ich es mal mit ner PCi netzwerkkatre ueber mehrere monate probiert hab und dort das selbe problem auftrat ..

    kanns vielleicht am mainboard liegen? habe nen MSi, die usb steckplaetze hinten sind mir kaputt gegangen weil ich doch mal so ne selbstgebastelte usblampe brauchte und die hat nicht funktioniert und mir die steckplaetze da hinten versaut!

    oder liegts an windows?

    was kann ich probiern? versch. netzwerkkartentreiber hab ich schon probiert ..

    jede hilfe bekomt nen 10er!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 21. August 2005
    So nen Problem tritt meistens dann auf, wenn Dein PC längere Zeit an un ist und auch regelmäßig benutzt wird, sprich richtig damit gearbeitet wird. Standardmäßig läd Win ne menge dll Datein, die im Cache geöffnet bleiben. Also bei jedem Programm, das Du mal geöffnet hattest verringern sich die Systemressourcen. Nen Ressourcenfresser, nämlich wegen der Menge offenen Verbindungen sind auch Filesharing Tools wie Edonkey oder Azureus. Laß sowas mal paar Tage laufen, pack ab und an paar rar´s aus, guck mal nen Film und rip ab und an was, dann startest den PC alle drei/vier Tage neu...

    Ram Aufräum Tools helfen bedingt, Aufrüsten auch. Außerdem gibts auch Tools, die nicht mehr benötigte dll´s zumachen und aus dem Speicher entfernen...
     
  4. #3 21. August 2005
    box am ***** ? :D
     
  5. #4 21. August 2005
    Schmarrn ?(
    Guckst Du:
    Dann würden die anderen auch maulen...
     
  6. #5 22. August 2005
    danke fuer die hilfe! wobei ich hab nen 2400+ und 1024 ram .. sooo extrem schlecht is das nun auch wieder nich ..

    ich glaub die paidbanner die ich immer am laufen hab schlucken auch wie bloed ressourcen :)
    emule und azureus hab ich sogar zeitgleich an ..

    inzwischen passierts eher alle ~15h ..

    kannst du mir nen programm dafuer empfehlen?
     
  7. #6 22. August 2005
    Sollte reichen :)

    Jaaaaaa ;-)

    Ohh jeeeh, grad Azureus, der Speicherkiller mit dem Java Zeugs :(
    Kannst Du Dich eventl. von einem trennen, solange der andere läuft?

    Da werden die Tools auch nicht viel helfen, da die beiden Azureus und EDonkey jeder für sich schon alles ausbremsen...
    HIer gibts ein paar interessante Tools dafür.
    http://www.zdnet.de/downloads/weekly/16/weekly_326-wc.html

    Cacheman wird insbesonders auch für Filesharing empfohlen. Hatte es mal ausprobiert aber nicht besnoders viel Erfolg gespürt...
    Ramidle und Freemem sollen auch nicht schlecht sein...

    Bootvis solltest Dir auch mal angucken
    http://www.windows-tweaks.info/html/bootvis.html
    Und zum Beispiel mit TuneUp Utilitis die nicht unbedingt benutzten Programme aus dem Autostart schmeissen... (Ach ja, TUU hat auch nen Ram Optimierer, taugt aber anscheinend nicht viel)

    KLeiner Tip nebenbei was ich bei dem Prob germacht hab:
    Da Du anscheinend sowieso mehrere PC an Deiner Leitung hängen hast, nimm den mit den Filesharung Sachen als NW, File und I-Net Server und arbeite mit einem anderen ...
    Solange Azureus läuft brauchts Dich nicht zu jucken, wenn von dem Server keine I-Net Seiten aufgehn. Hauptsache von Deinem Arbeits PC gehts dann ;-)
     
  8. #7 22. August 2005
    okay danke noch ma fuer die ausfuehliche antwort ..
    azureus hab ich auch nich immer am laufen .. tuneup hab ich auch drauf, auch mit dem mem optimizer ..

    alles was im autostart is brauch ich auch =o]

    also es ist ja nich so dass ich "nur" keine seiten aufrufen kann, sondern adss ich adnn vom internet KOPLETT getrennt bin ,, nich nur vom internet, sondern auch schon vom netzwerk nud von der fritz!box ..

    ich arbeite mich mit den toolz ma durch und sehe dann was gut ist .. danke :)
     
  9. #8 22. August 2005
    Kann ich mir schon vorstellen... Bei dem Zeugs was alles läuft *feix*
    Wieviel Paidbanner laufen denn immer so? Die laden ja auch regelmäßig nach...
    Kannst Du wenigstens die auslagern auf nen anderen Rechner?
     
  10. #9 22. August 2005
    die anderen 2 pc`s stehen unten bei meinem daddy im buero .. die paidbanner muessen ja auch nich immer sein :)

    wie auch immer .. gerade eben wars schon nach 5 minuten wieder so ..
     
  11. #10 22. August 2005
    Grmpf ?(
    was ist zu der Zeit alles gelaufen?
    HiJackthis laufen lassen und log posten...
    Vielleicht auch nen Trojaner, oder nen Keylogger der sein Log versenden will und irgendwo nich so kann wie er will und alles ausbremst...
    Spybot, Adaware und am besten Kaspersky AV durchlaufen lassen...
     

  12. Videos zum Thema
Die Seite wird geladen...