OpenGL Problem mit Omegatreiber

Dieses Thema im Forum "Windows" wurde erstellt von Hababa, 22. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. März 2008
    Hallo,

    Ich habe Probleme mit meiner Grafikarte. Ich habe eine ATi Radeon 9600XT, sprich nicht mehr das neuste Modell. Sie läuft aber einer einwandfrei.

    Gestern habe ich mein Windows XP neu aufgesetzt (inkl. SP 2 und März 08 Updates). Zuzätzlich habe ich die neusten Omegatreiber "Radeon Omega Drivers 4.8.442 (Catalyst 7.12)" installiert.

    Soweit so gut. Allerdings laufen keine OpenGL Spiele (wie beispielsweise CS). D3D Spiele laufen alle einwandfrei. Immer wenn ich z.B. bei CS auf OpenGl stelle schmeißt er mich aufn Desktop zurück und stellt automatisch auf "Software" um.

    Wo liegt der Fehler?

    Viele Grüße
    Hababa :cool:
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 22. März 2008
    AW: OpenGL Problem mit Omegatreiber

    im treiber, denk ich mal
    versuch den normalen catalyst
     
  4. #3 22. März 2008
    AW: OpenGL Problem mit Omegatreiber

    Jep, hätt jetzt auch gesagt, veruchs mal mit nem normalen, dann kannste wenigsten schonmal sagen das es am Omeag liegt,
    Evtl mal ne ältere Version versuchen.

    DirectX schon installiert?

    Gruß BenQ
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - OpenGL Problem Omegatreiber
  1. Antworten:
    6
    Aufrufe:
    1.581
  2. Antworten:
    3
    Aufrufe:
    482
  3. Antworten:
    4
    Aufrufe:
    463
  4. Antworten:
    1
    Aufrufe:
    315
  5. [PC] OpenGL Problem

    der_Kranz , 26. Mai 2006 , im Forum: Gamer Support
    Antworten:
    32
    Aufrufe:
    1.324