passender treiber für Mobi.Radon9700 gesucht!!!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Mello, 22. April 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. April 2006
    unter Ati.com finde ich keinen passenden treiber für meine ati mobility radeon 9700....weder der Aktuelle noch die Alten treiber unterstützen meinen Grafik-Chip (siehe realese Notes)!!!!!!! Oder habe ich da was falch interpretiert????
     

  2. Anzeige
  3. #3 22. April 2006
    was soll da den sein??? Habe doch gesagt das ich schon bei Ati auf der HP war!!!!
     
  4. #4 22. April 2006
    Du brauchst deine Sätze nich durch den übermäßigen Gebrauch von Satzzeichen aufwerten, ich versteh sie auch so. Und nun zum Thema es mag ja sein das du auf der Website von Ati warst aber ob du richtig gesucht hast ist ne andere Frage. Und wenn du den Link anklickst erfährst du was da sein soll. Nämlich die Treiber für NotebookGrafikChips von Ati.
    //Edit: Anscheindend werden bei der Atiseite manche links verschleiert da musst du dich halt von Hand durchklicken Drivers&Software>>Linux Display Drivers and Software>>Notebooks with ATI Graphics>>ATI Proprietary Linux x86 Display Drivers for XFREE86 / X. Org Version 8.24.8
     
  5. #5 22. April 2006
    @Beginner35 ja und?..................dann soltest du mal richtig leSEn!!!! Ich habe doch geschrieben, im ersten TreAD das weder der neue 8.24.8...noch die ALTen Treiber meinen Grafik Chip unterstützen....oder ??? Erst mal lesen dann PostinG, mit Deinem Link ist hier keinen geholfen. So weit bin ich auch schon gekommen.
     
  6. #6 22. April 2006
    wusste nicht, dass omega auch linux treiber anbietet :rolleyes:
     
  7. #7 22. April 2006
    ich kann da auch nirgens linux Treiber erkennen! Alles nur für windoof oda?
     
  8. #8 22. April 2006
    Hooo was ist den das da gibts ja FAQs und was steht denn da drin?
    Soweit ich weiß gibts von Ati und Nvidia immer nur einen Treiber für alle Grafikkarten aber naja ich weiß auch nicht alles und du bist sicher schlauer als ich.
     
  9. #9 23. April 2006
    anstatt das du immer tust was du wills würde ich mal auf beginner hören ... es gibt bei ati immer nur einen treiber für alle karten wie er schon sagte also instlier sie einfach und du wirst es sehen obs geht wenn nich denn halt nich denn musst du weiter suchn (was ich aber sehr bezweifle...)
     
  10. #10 1. Mai 2006
    Ich weiß auf jeden Fall dass es noch keine 3-D Unterstützung für Mobility Radeons unter Linux gibt.

    Es hat sowieso schon ewig gedauert bis die normalen Radeons richtig unterstützt wurden. Wenigstens haben Sie's jetzt endlich geschafft.

    Also Treiber ja aber 3-D Nein.
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - passender treiber Mobi
  1. Antworten:
    0
    Aufrufe:
    485
  2. Antworten:
    3
    Aufrufe:
    1.734
  3. Antworten:
    8
    Aufrufe:
    1.087
  4. Antworten:
    4
    Aufrufe:
    889
  5. Antworten:
    16
    Aufrufe:
    2.686