[PC] 1.6 Server lädt Settings nicht

Dieses Thema im Forum "Gamer Support" wurde erstellt von Eomer, 21. September 2011 .

  1. #1 21. September 2011
    1.6 Server lädt Settings nicht

    Hi Jungs,
    ich habe einen Dedicated-Server mit folgenden Startparametern aufgesetzt:

    ./hlds_run -game cstrike +map scoutzknivez -maxplayers gsplayer +ip gsip -port gsport +sv_password gspasswd -autoupdate -pingboost 3 +sys_ticrate 1080 +exec server.cfg

    In der Server.cfg steht folgendes:

    // Use this file to configure your DEDICATED server.
    // This config file is executed on server start.

    rcon_password "*****"

    hostname "TESTESTEST"

    // disable autoaim
    sv_aim 0

    // disable clients' ability to pause the server
    pausable 0

    // maximum client movement speed
    sv_maxspeed 320
    sv_airaccelerate 100
    sv_gravity 240

    // 20 minute timelimit
    mp_timelimit 20

    sv_cheats 0

    // load ban files
    exec listip.cfg
    exec banned.cfg

    map scoutzknivez


    Der lädt diese Settings zum verrecken nicht. Den Hostnamen nimmt er aber z.B. sehr wohl an. Er nimmt bei sv_gravity z.B. immer den Standardwert.

    Jemand eine Idee?
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Server lädt Settings

  1. Antworten:
    3
    Aufrufe:
    407
  2. Antworten:
    8
    Aufrufe:
    1.383
  3. wie lädt man was vom ftp server runter
    matze-pe, 24. April 2006 , im Forum: Szene News
    Antworten:
    5
    Aufrufe:
    1.458
  4. Antworten:
    0
    Aufrufe:
    2.046
  5. [Suche] kleinen Teamspeak 3 Server
    T-man, 4. März 2019 , im Forum: Hosting & Server
    Antworten:
    1
    Aufrufe:
    4.160