[PC] Assassin`s Creed - Whitesceen beim starten

Dieses Thema im Forum "Gamer Support" wurde erstellt von Docean, 1. März 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2008
    Assassin`s Creed - Whitesceen beim starten

    Hi RR`ler !
    Wenn ich Assassins`s Creed starte , dann hängt sich das Spiel nach dem kurzen Intro von Ubisoft oder direkt bei 100% des Ladebalkens auf.
    Kann mir da wer helfen ?

    Gruß
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 1. März 2008
    AW: Assassin`s Creed - Whitesceen beim starten

    kann es sein, das du dafür ne ShaderMode3 Grafikkarte brauchst und du nicht so eine hast?
     
  4. #3 2. März 2008
    AW: Assassin`s Creed - Whitesceen beim starten

    jetzt geht der müll mit den 1000 hilfethreads im hauptbereich wieder los :rolleyes:

    moved to support
     
  5. #4 2. März 2008
    AW: Assassin`s Creed - Whitesceen beim starten

    Ich weiß nicht warum aber jetzt geht es komischerweise.
    Manchmal gehts manchmal nicht.
    Naja...werde ich mich wohl mit abfinden können.

    Gruß und close
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Assassin`s Creed Whitesceen
  1. Antworten:
    5
    Aufrufe:
    2.721
  2. Antworten:
    2
    Aufrufe:
    296
  3. Antworten:
    1
    Aufrufe:
    733
  4. Antworten:
    0
    Aufrufe:
    483
  5. Antworten:
    5
    Aufrufe:
    3.030
  • Annonce

  • Annonce