[PC] Cs 1.6 FPS Prob.

Dieses Thema im Forum "Gamer Support" wurde erstellt von Pr3m!um, 14. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. November 2007
    Cs 1.6 FPS Prob.

    Hi leute
    Ich habe ein großes Prob
    Wenn ich Cs starte kann ich kurze zeit spielen und dann singt meine FPS-Rate rapide von 60 auf 30
    Mit 30 FPS kann man nicht ordentlich zoggen
    bitte helft mir =(
    MFG

    System-Info
    Intel Pentium D 2x3.00GHZ
    Grafikkarte: nVidia Geforce 6700XL
    Ram: DDR2 Ram 1024 MB
     

  2. Anzeige
  3. #2 14. November 2007
    AW: Cs 1.6 FPS Prob.

    post mal deine config.

    fps_max 300 hast drinnen oder?
     
  4. #3 14. November 2007
    AW: Cs 1.6 FPS Prob.

    ist schwachsinn das in die config zu schreiben. der befehl ist für source. du musst fps_max 101 für 1.6 nehmen. guck mal deine system auslastung an, wenn die low ist einfach neu installieren, geht bei cs ja schnell.
     
  5. #4 14. November 2007
    AW: Cs 1.6 FPS Prob.

    also hab cs schon oft neuinstalliert.
    fps_max 101 hab ich drin und ebenfall die V-sync von nVidia ist raus.
     
  6. #5 14. November 2007
    AW: Cs 1.6 FPS Prob.

    bei meinem freund lag es am Grafikkarten treiber! also einfach mal den neusten von nvidia runterladen und installieren dann sollte es wieder gehn!
     
  7. #6 14. November 2007
    AW: Cs 1.6 FPS Prob.

    Probier' mal 'nen anderen Renderer, im Options-Menü kann man glaub' ich Open GL und Direct X auswählen. Versuche einfach mal den jeweils anderen ;).
    MfG ru$h3r
     
  8. #7 14. November 2007
    AW: Cs 1.6 FPS Prob.

    Ansonsten stell noch die Priorität von Steam und CS 1.6 über den Taskmanager auf niedrig, das Hilft in den meisten Fällen, wo FPS Schwankungen / Einbrüche auftreten.


    Grüße
     
  9. #8 14. November 2007
    AW: Cs 1.6 FPS Prob.

    Hallo hab hier ma paar settings die dir mehr fps bringen...

    cl_corpsestay "600" Zeit der Leichenanzeige (mehr fps bei 0)
    cl_himodels "0" Texturen bei Models 1 bessere Qualität (Vorschlag 0, da kaum Unterschied erkennbar ist)
    cl_shadows "0" Spielerschaten ( Vorschlag 0)
    cl_weather "0" z.b Wetter an/aus z.B. bei azze der Regen
    gl_wateramp"0" Vorschlag 0, keine Wellen im Wasser=mehr Performance
    mp_decals "30" Anzehl der Einschusslöcher usw (Vorschlag 30)
    max_smokepuffs "0" Rauchwolken der Einschusslöchern (Vorschlag 0)
    r_decals "30" Anzahl der Einschußlöcher, Spraylogos usw. (Vorschlag 30)
    r_dynamic "0" Dynamische Lichteffekte (Vorschlag 0)
    r_traceglow "0" Lichberechnungen 1=schön 0=mehr fps
    r_mmx "0"
    so das wars eigentlich alles ma rein packen und ausprobiereb ;)

    RUMZEIS
     
  10. #9 15. November 2007
    AW: Cs 1.6 FPS Prob.

    Hauptsache nen post gemacht....
    Ihr habt alle beide keine ahnung -.-
    Hättet ihr euch mal vor dem posten mal nen gedanken gemacht,hättet ihr festgestellt, das ihr das posten hättet lassen können. :p

    B2t: Pr3m!um ...

    bin mir relativ sicher,das du schon länger cs daddelst, und das problem nicht von anfang an besteht :p Hätten die nasen nen hauch einer ahnung,und würden deinen post mal richtig lesen, gebe es eigentlich nur folgendes zu sagen:

    60 Fps haste,weil du nen Tft benutzt?
    auf 30 fallen sie nach einiger zeit....
    Da du Definitiv genug Cpu power hast,können wir den gedanken an rechner laags verwerfen.
    Auch werden dir andere einstellungen in Cs => cfg änderung nicht wirklich helfen...
    Warum will ich dir verraten:

    Die 6000ér,und auch die 7000ér Geforce reihe hatn übelstes hitze problem.... Und meist auch viel zu schwache kühler drauf.. Ich selbst habe atm eine 7600Gt im rechner,ich weiß schon,wovon ich rede ;)
    Wenn du dann auch noch nen recht "heißes" gehäuse ohne "coolnes" :p besitzt, wird die graka selbst für so alte games wie 1.6 unbrauchbar,da sie überhitzt, und sich automatisch untertaktet => keine fps mehr.

    Ich bin mir relativ sicher,das es an einer überhitzung der graka liegt... anders ist es nicht zu erklären bei deiner graka ; erst full fps => nach einigen minuten low :D

    Also rechner auf => lüfter UND kühlkörper der graka reinigen (aber vorsichtig,nicht mit wasser und auch NICHT mitn staubwedel oder so :p)Solltest du nen recht ordentlicher mensch sein, sollte hier nen handelsüblicher staubsauger langen (aber bitte nicht direkt mitn plastik auf der graka rum kratzen ^^)

    Kannst ja mal vorher dir unter lavalys.com das programm everest ziehen,installieren,starten, und dich wundern, wie warm deine graka schon im normalen windoof betrieb wird. =)

    So,wenn du für genug coolnes im rechner gesorgt hast,kannste dann auch gleich mal nen neuen forceware (treiber) über dein rechner ziehen => solltest wieder ne zeit lang ruhe vor fps drops haben.

    soweit von mir, jetzt dürft ihr mich flamen,weil ich eure spam posts niedergemacht habe -.-

    mfg
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - FPS Prob
  1. Antworten:
    9
    Aufrufe:
    571
  2. Antworten:
    0
    Aufrufe:
    425
  3. [PC] Wow FPS Probleme

    Simpsons , 29. November 2010 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    468
  4. Antworten:
    1
    Aufrufe:
    432
  5. Problem mit FPS

    White G , 23. Januar 2010 , im Forum: Hardware & Peripherie
    Antworten:
    7
    Aufrufe:
    336