[PC] cs 1.6 Lan version keine lan server angezeigt

Dieses Thema im Forum "Gamer Support" wurde erstellt von skylin3r, 9. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. November 2007
    cs 1.6 Lan version keine lan server angezeigt

    hi

    ich hab von cs 1.6 die lan version und zock damit über hamachi mitn paar kolegen also da sin jetz 20 leute oda so in hamachi^^ und ich hab iwie kb imma alle ip´s auszuprobiern wenn mehrere on sin welcha denn den server aufgemacht hat und in cs 1.6 wird ganix angezeigt oO

    das wa aber nich von anfang an so .. also das is ers nach 2-3 tagen gekommen o_O
    ich kann nur über die console connecten was haltn bisschen nervig is

    weis einer was ich machen muss damit die angezeigt werden?

    mfg
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 10. November 2007
    AW: cs 1.6 Lan version keine lan server angezeigt

    Haben die anderen mal sv_lan 0/1 getestet?
     
  4. #3 10. November 2007
    AW: cs 1.6 Lan version keine lan server angezeigt

    Hmm... ladet euch mal ne ältere Hamachi Version. Bei mir und nem Freund geht's nämlich auch net. Aber mit der älteren Version läufts perfekt.
     
  5. #4 10. November 2007
    AW: cs 1.6 Lan version keine lan server angezeigt

    also wenns an hamachi liegt dann die version 1.0.1.3 laden, mit der gehst.

    aber wenn des mit eurer version vorher auch schon geklappt hat dann solltet ihr mal des mit sv_lan 0/1 versuchen, wie themaster_ scho gsagt hat.
     

  6. Videos zum Thema
Die Seite wird geladen...
  • Annonce

  • Annonce