[PC] Cs 1.6 , nur 60 frames

Dieses Thema im Forum "Gamer Support" wurde erstellt von Skelletor, 9. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. August 2007
    Cs 1.6 , nur 60 frames

    Hallo Leute,

    wie im titel schon beschrieben, habe ich nur 60 frames bei 1.6, was mir zu wenig ist.


    ich habe ne geforce 7600gs 2,4ghz 1gb ram, da sollte mehr drinne sein

    könnt ihr mir helfen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    ja weil cs 1.6 so ne art frames sperre hat^^

    gib mal in der Konsole fps_max 100 oder fps_max "100" ein..weiß den Befehl jetzt net mehr so genau


    und deaktiviere ma vsync. Google hilft außerdem weiter!

    Bekomme Keine 100 Fps Bei Cs 1.6 - WinFuture-Forum.de
     
  4. #3 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    Vsync aus unf fps_max höher stellen (130 z.B.)

    €DIT: war schon jemand schneller
     
  5. #4 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    Steam , Rechtsklick auf Counter-Strike, Eigenschaften (Properties ) , "-freq 100" - oder 75 , je nach Leistung des Monitors - Cs starten . Hf gl.
    Hättest ja auch Sufu benutzen können ....
     
  6. #5 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    Bei mir lag es immer an nVidia. Denn dort ist die Standart einstellung immer 60Hz.

    Mit einer mir leider nicht mehr vorhanden .reg datein konnte man das im Menü freischalten und somit jede Auflösung eine Herzzahl zuteilen.
     
  7. #6 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    ne kleine anleitung die Anleitung. Die alten Dateien vorher sicherheitshalber sichern.

    1. Aus dem Ordner Windows\System32 die Datei MeinOpenGL.dll in den Ordner
    \Steam\SteamApps\user@user.de\counter-strike\gldrv\ kopieren.

    Die Datei MeinOpenGL.dll heißt bei euch:
    -nvoglnt.dll, wenn ihr eine nVidia-Grafikkarte habt,
    -atioglxx.dll, wenn ihr eine ATi-Grafikkarte habt,
    -opengl32.dll, wenn ihr keine der beiden habt.


    2. Nun müsste ihr noch die Datei \Steam\SteamApps\user@user.de\counter-strike\gldrv\drvmap.txt folgendermaßen editieren:

    Default Default
    gldrv/MeinOpenGL.dll Neueres OpenGL

    (MeinOpenGL.dll ist je nach Treiber bzw. Grafikkarte opengl32.dll, nvoglnt.dll oder atioglxx.dll)
    Danach die Datei abspeichern.

    3. CS ganz normal starten und sich über mehr FPS freuen.
    Vorher noch ggf. in den Anzeigeeinstellungen von CS die Schnittstelle Neueres OpenGL auswählen.
     
  8. #7 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    nur mal ein paar kleine infos:

    im übrigen kann man in cs1.6 nicht mehr als 100frames haben. auch mit fps_max 5billionen nicht.

    und 60frames spielen sich genauso flüßig wie 100frames, da hier kein unterschied ist und deine frames auch eigtl nie unter 59 gehen (bei deinem pc) weshalb es _immer_ flüßig läuft.

    und mit der hertzzahl des monitors hat das ganze reichlich wenig zu tun, 60hz tft und 100fps.
     
  9. #8 9. August 2007
  10. #9 9. August 2007
    AW: Cs 1.6 , nur 60 frames

    Hast du das Vertical Syncronisation bei deiner Grafikkarte ausgemacht?
    falls nicht, Rechtsklick auf dem Desktop, Einstellungen , Erweitert , bei mir ist es eine Nvidia , Performence & Quality Settings und dann unten Bei V-sync. hacken aus anwendungsgesteuert rausmachen und auf manuel "aus" lassen.

    Ansonsten diese Settings in die Cfg.

    rate 9999
    cl_cmdrate "101"
    cl_cmdbackup "0" - 2 , musst du schaun mit was es besser läuft.
    cl_rate "25000"
    ex_interp "0.1"


    wenn du deine Grafik etwas runterstellen willst, damit es flüssiger läuft und zu mehr FPS führt gibst du einfach

    gl_max_size "128" ein, denn standart ist es auf 512.

    ich hoffe damit geholfen zu haben.

    Ps : ich könnte dir ein paar cfgs schicken damit dus testen kannst an welchen settings das nun liegt.
     
  11. #10 10. August 2007
    AW: Cs 1.6 , nur 60 frames

    cl_developer "1" (oder so ähnlich) und du kannst soviel fps haben wie dein rechner schafft, allerdings läufts du mit mehr fps um einiges langsamer und dein recoil vermindert sich auch. Ist in Ligen verboten.

    du erzählst aber auch geschichten :D es ist ein ernormer unterschied ob du mit 100 oder 60 FPS spielst :D das wirkt sich extrem aufs gameplay aus ;)

    seit wann haben tft's hz ?(

    die herzzahl lässt sich über den -freq befehl wie bereits oben genannt erhöhen. Wenn man 60 fps hat einfach ins graka menü gehen und vsync auf immer aus stellen. Dann hat man auch 100 fps :rolleyes:


    -edit-

    silver ex_interp "0.1" ? 8o wenn dann bitte 0.01 sonst zieht die hitbox hinter dem model... esl auch verboten, da wenn sonst einer z.B. hinter eine wand läuft und einer mit awp und schlechten reflexen ne sekunde später schiesst dennoch die hitbox trifft und vollen dmg erzielt. ;)

    Schaut euch am besten mal im attax board um :} die haben da richtig ahnung von allem^^
     
  12. #11 10. August 2007
    AW: Cs 1.6 , nur 60 frames

    Ja habe mich vertippt :)
    aber habe oft genug versucht mit der einstellung 0.1 zu spielen läuft doch alles super .
    Natürlich spiele ich in der esl mit normales settings 0.01 , genauso wie du so manche cfg settings aufm Public server "an" machen kannst die verboten sind, nehmen wir als beispiel gl_monolights "1"
     

  13. Videos zum Thema
Die Seite wird geladen...
  • Annonce

  • Annonce