[PC] Fehlermeldung beim Starten von TES: Morrowind

Dieses Thema im Forum "Gamer Support" wurde erstellt von Finq, 23. August 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. August 2007
    Fehlermeldung beim Starten von TES: Morrowind

    Folgendes Fenster, wenn ich im Vormenü sozusagen auf Starten klicke.

    Bild=down!

    Liegt das an meiner mistigen Grafikkarte, oder hab ich da irgendwas nicht richtig eingestellt?
    Bewertung gibts für jede Hilfe natürlich. : ) Danke schonmal.
     

  2. Anzeige
  3. #2 23. August 2007
    AW: Fehlermeldung beim Starten von TES: Morrowind

    was hast für ne grafikkarte ?
    neuester graka treiber drauf ?
    neuester patch von Morrowind drauf ?
    directx9.0c installiert ?
     
  4. #3 23. August 2007
    AW: Fehlermeldung beim Starten von TES: Morrowind

    ELSA Victory II-A16 steht hinten drauf.
    Jep.
    ?Ne, glaub net.
    Jo. Spiel braucht aber nur 8, glaub ich.
     
  5. #4 23. August 2007
    AW: Fehlermeldung beim Starten von TES: Morrowind

    uah das is ja ne riva karte !
    die hat nichtmal dx8 die unterstüzt nur dx6 ^^

    die karte wird doch schon seit nem jahrzehnt nichtmehr produziert ^^
     
  6. #5 23. August 2007
    AW: Fehlermeldung beim Starten von TES: Morrowind

    haha, wenn du meinen Rechner kenne würdest! : D
    Mit ner anderen Graka läuft jetzt, aber 1Ghtz reicht wohl nicht aus xD Mach dann mal dicht.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Fehlermeldung Starten TES
  1. Antworten:
    3
    Aufrufe:
    1.325
  2. Antworten:
    1
    Aufrufe:
    899
  3. Antworten:
    9
    Aufrufe:
    1.166
  4. Antworten:
    10
    Aufrufe:
    1.728
  5. Antworten:
    2
    Aufrufe:
    1.843