[PC] FPS Prob mit 8800GTS 640MB

Dieses Thema im Forum "Gamer Support" wurde erstellt von Asilani, 8. Januar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Januar 2008
    FPS Prob mit 8800GTS 640MB

    Also ich habe folgendes problem und zwar habe ich zu Weihnachten die PNY 8800GTS 640MB bekommen hatte davor ne Ati 1900GT aber nun sind meine fps bei css schlechter als mit der ati zuvor einstellungen sind genau gleich da ich alles über meine grafiksettings.cfg bearbeite meine aktuele fps bei css cs_office de_dust2 60 und davor mit ATI ~ 200

    Mein System

    AMD Athlon 64 X2 6000+
    Gygabit Ga 57M-SLI-S4
    Creative X-Fi Elite
    Ram 2560 Mb DDR2-PC600 Corsair
    Nvidia PNY GFX8800GTS 640MB
    Logitech g15
    A4tech BF-750B
    Medusa Mobile 5.1
    Logitech X2000X Dolby Soround System
    Samsung 2x500GB Raid 0

    Windows XP Professionel Auf einer Partition
    Windows Vista Ultimate 64bit auf der 2ten
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Vertikale Syncronisation aus? Das mit den 60 FPS sieht für mich so aus, als wenn sie an wär :D


    Einfach im Treibermenu auf komplett aus machen und schon klappt das ^^
     
  4. #3 8. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Wieder mal die alte Leier. Aktuelle Treiber drauf? VSYNC aus? Das alles solltest du dazuschreiben wenn du es schon getan hasst ^^
     
  5. #4 8. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Also Treiber ist komplett geupdatet allerdings das mit Vsync hab ich noch net ausprobiert
     
  6. #5 8. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: FPS Prob mit 8800GTS 640MB

    guck mal dahin
    [​IMG]
    dann noch fps max 101
     
  7. #6 10. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Alsoich habe vSync im spiel und in nvidia einstellungen ausgeschalten so allerdings gingen dadurch die fps gerade mal auf 80 warum auch immer meine einstellungen sind alle auf mid oder high wenn ich jedoch alles auf low stell geht fps auf 90 mein dxlevel hab ich auf 95 ich versteh das alles net normalerweiße muss da doch mehr wie bei meiner alten ati rauskommen fps_max 101 ist schon immer bei mir eingestellt

    mfg Asilani
     
  8. #7 12. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    NVidia karten brauchen etwas mehr Einstellungen als nur Ding rein und los^^
    Würde dir mal empfehlen den NTuner zu hole und den zu installieren. Ist ein offizielles Nvidia Tool.

    Mit dem Toll werden deine Einstellungsmöglichkeiten erweitert....
    Wenn du dies gemacht hast, gehst du im Menu auf "3D einstellungen verwalten", dort ist ein Reiter Programm einstellungen. Dort suchst du dir dann mal Counter Strike Source aus und stellt es dort auch noch um.

    Das sind naemlich Profile die bei bestimmten Spielen geladen werden...
     
  9. #8 12. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    KLingt echt mal nach treiberproblemen !


    Ich habe die gleiche Graka, aber eines der ersten Modelle und bei css zwischen 100-350 fps.... habs aber limitiert um Schwankungen auszugleichen... ( bei vollen Details )


    Hast du die alten Treiber alle restlos gelöscht ?

    Hast du nur bei CS:S das Problem ?

    Klingt seltsam, aber deinstallier mal CSS und machs neu drauf ( der Gedanke basiert auf Aberglaube )



    Achja, was hast du denn für ein Netzteil ? Vll. bekommt die net genug saft, aber das bekommt man normal angezeigt, dass die Graka sich runtertaktet !

    Lass mal Sandra drüberlaufen um zu gucken ob die Daten deiner Graka stimmt... net das da Konstruktionsfehler vorliegen, oder irgendwas net stimmt mit der Karte..




    MfG
    F.
     
  10. #9 15. Januar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Also hab das programm Sandra mal drüberlaufen lassen und alles ist in bester ordnung habe auch mal mit NTune die feinabstimmung über 3stunden laufen lassen hab aber auf high details in css und mit dem Nvidia Profil Counter Strike:Source nur 90 Fps obwohl ich unter dx9 spiele aber dasselbe ist auch bei dx9c so weiß echt nicht mehr weiter solangsam:(

    treiber wurden restlos gelöscht weil und es wurde nur der neueste installiert

    PS.: nein bei Stalker Crysis HellGateLondon und BioShok sind überall dieselben probleme bei BioShok ist das spielen fast unmöglich weil alles laggt und ruckelt
     
  11. #10 28. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
  12. #11 22. Februar 2008
    AW: FPS Prob mit 8800GTS 640MB

    css ist zu 80% cpu lastig daher sind die fps mit einen amd 6000+ völlig normal
     
  13. #12 22. Februar 2008
    AW: FPS Prob mit 8800GTS 640MB

    Kann auch an dein Vista Liegen oder das die alten ati treiber nicht wirklich weg sind...
    Ich würde an deiner stelle mal den DriverCleaner ausprobieren und wenn es dann nicht geht ein älteren Nvidia Treiber wenn das auch nicht hilft würde ich xp und fista von der platte hauen und xp neu draufinstallieren mit neuen Mainboard Treibern sowie der rest...
    Service Pack 3 würde ich aber NOCH nicht empfehlen, gibt viele Probleme noch ^^
     
  14. #13 23. Februar 2008
    AW: FPS Prob mit 8800GTS 640MB

    so ein quatsch hab einen 4800 X² und hab zwischen 120 -> 200 fps min. ist 90 fps


    hab "nur" eine Geforce 8600 gT also scheint da iwas nich zu funzen
     
  15. #14 24. Februar 2008
    AW: FPS Prob mit 8800GTS 640MB

    vllt mal in der registry es dxlevel für css einstellen.

    geh auf:

    HKEY_CURRENT_USER -> Software -> Valve -> Source -> cstrike -> Settings

    bei DXLevel_V1 stellste mal 81 oder 91 (Dezimal!) ein.
    vllt hilfts dir ja ;)
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - FPS Prob 8800GTS
  1. Antworten:
    9
    Aufrufe:
    624
  2. Antworten:
    0
    Aufrufe:
    448
  3. [PC] Wow FPS Probleme

    Simpsons , 29. November 2010 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    495
  4. Antworten:
    1
    Aufrufe:
    463
  5. Problem mit FPS

    White G , 23. Januar 2010 , im Forum: Hardware & Peripherie
    Antworten:
    7
    Aufrufe:
    368
  • Annonce

  • Annonce