[PC] Grand Ages: Rome fehler beim Starten

Dieses Thema im Forum "Gamer Support" wurde erstellt von Phame, 1. März 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2009
    Grand Ages: Rome fehler beim Starten

    Hi!

    Ich hab ein Problem bei Grant Ages Rome, jedes Mal wenn ich es Starten will kommt die Meldung: "Grand Ages: Rome funktioniert nicht mehr".

    Ich hab schon versucht das Spiel als Administrator zu starten, den Kompatibilitätsmodus zu verwenden und es neu zu installieren, jedoch hat nichts geholfen.

    Mein Betriebssystem ist Vista x64.

    Mfg
     

  2. Anzeige
  3. #2 1. März 2009
    AW: Grand Ages: Rome fehler beim Starten

    schon das übliche ausprobiert?
    neuste treiber?
    anderer crack?

    hab auf jedenfall noch nix davon gelesen, dass es auf vista 64 nicht klappen sollte
     
  4. #3 1. März 2009
    AW: Grand Ages: Rome fehler beim Starten

    Aktuellster Treiber ist Installiert und Crack ist keiner dabei und laut der .nfo von Reloaded auch nicht nötig.
     
  5. #4 1. März 2009
    AW: Grand Ages: Rome fehler beim Starten

    Pack mal den 1.09er Patch drauf. Bei mir hats funktioniert.
     
  6. #5 1. März 2009
    AW: Grand Ages: Rome fehler beim Starten

    Hab jetzt geupdatet aber noch immer dasselbe Problem :(
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Grand Ages Rome
  1. Antworten:
    0
    Aufrufe:
    1.468
  2. Antworten:
    5
    Aufrufe:
    1.218
  3. Party Grandma

    analprolaps , 4. Oktober 2013 , im Forum: Humor & Fun
    Antworten:
    2
    Aufrufe:
    713
  4. [PC] Grand Ages Rome Neue Einheit?

    neovo , 28. Februar 2009 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    254
  5. Grand Ages Rome Gegner angreifen?

    Targa , 27. Februar 2009 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    732