PC ist an Fernseher... Aber hab kein Ton auser brummen -.-

Dieses Thema im Forum "Audio und Video" wurde erstellt von Dragonpain, 7. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Januar 2006
    Jo Leutz,

    Mein Prob ist das ich eben mein PC an meinen Fernseher angeschlossen habe, hab ne ATI Radeon x800gt, und hab zwar bild, aber kein Ton, mein fernseher brummt nur so dumm vor sich hin...

    WAS TUN???
     

  2. Anzeige
  3. #2 7. Januar 2006
    Du musst das Audio Kabel in den richtigen AUSGANG deiner SOUNDKARTE stecken !
     
  4. #3 7. Januar 2006
    Genau, ich denk mal du brauchst ein stereo 3,5Klinke auf 2 chinch stecker...
    wenn dein TV kein chinch hat dann musste dir halt noch nen scart-adapter holen... solltest du alles recht günstig bekommen wenn du nicht das doppelt abgeschirmte ultrakabel willst :D.
    Aber mediamarkt hat z.B. sowas.

    GreetZ, ~Br4inP4in~

    EDIT:
    Das Ding im post unter mir meinte ich mit scart-adapter :]
     
  5. #4 7. Januar 2006
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Wie hast du den Ton denn angeschlossen? am besten geht es, wenn du dir so einen Stecker hier:
    [​IMG]
    {img-src: http://www.hama.de/bilder/00046/abb/00046943abb.jpg}
    und dann noch so ein Kabel, wo ein weißer Stecker und ein roter stecker sin, die zu einem zusammen gehen, den du dann in die Soundkarte stecken kannst. Die roten und weißen Stecker steckst du in den Scart Adapter oben im Bild. Da kommt dann auch das Kabel fürs Bild rein. Den Scart Adapter dann nur noch in den TV stecken und los gehts!
     
  6. #5 7. Januar 2006
    Ich hab nen scartanschluss und 3 cinch-stecker fürn fernseher.
    Die Cinch verlaufen dann zum s-video (glaub so heists) - ausgang. Reihenfolge ist doch wurscht oder?
     
  7. #6 7. Januar 2006
    jep ist wurscht halt nur die richtige fraabe ind die richtige farbe ^^
     
  8. #7 7. Januar 2006
    Das witzige ist das ich einen gelben einen schwarzen und einen roten cinch hab... von meiner graka geht ein blauer ein grüner und ein roter cinchstecker aus... Hab jetzt alle combies durch...funzt trotzdem net..
     
  9. #8 7. Januar 2006
    Meinst du die chinchs an deiner GraKa sind überhaupt für den sound gedacht? Ka, ich hab sowas nicht an meiner GraKa aber guck doch mal in der anleitung/per google was die einzelnen stecker bedeuten.
    Fall das nichts bringt hol dir ein kabel: 2Chinch BUCHSEN auf 1stereo klinkenstecker 3,5 und lass die sound chinchstecker in den front/line out der soundkarte laufen!

    GreetZ, ~Br4inP4in~
     
  10. #9 7. Januar 2006
    Ich versteh das jetzt net ganz du erwartest ton aus deiner Graka?????? ?(
    Also ganz einfach an die soundkarte ran da wo normalerweise deine Boxen oder dein Headset dran ist, und schon hasse ton und naja bild meinste hasste ja.
    SCART Farben:
    Gelb - Video
    Rot -Ton L/R
    Weiss/Schwarz - Ton L/R

    MfG Pituch
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Fernseher Aber hab
  1. Antworten:
    8
    Aufrufe:
    1.702
  2. Antworten:
    22
    Aufrufe:
    1.296
  3. Antworten:
    11
    Aufrufe:
    1.971
  4. Antworten:
    8
    Aufrufe:
    5.258
  5. Antworten:
    5
    Aufrufe:
    5.742