[PC] Lag bei L4D + TF2

Dieses Thema im Forum "Gamer Support" wurde erstellt von bL!Nd, 12. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2009
    Lag bei L4D + TF2

    Hi leute

    und zwar hab ich das probleme das seit paar tagen beim zocken harte laggs hab
    bzw alles um mich her herum beweget sich standbildweise vorwärts.
    das komische an der sache is das das nicht immer der fall is sondern mal so mal
    z.b zocke ich eine weile und dann sind die laggs weg aber dann später wieder da.
    ich selber lagge weniger sondern eher die anderen .
    am anfang is mein ping auch extrem in die höhe aber das passiert nun nicht mehr
    zumindest zeigt er das nicht mehr an.

    System infos :

    Leitung 2000 kommt aber nur ca 1.5 an
    Core 2 2x2.6
    Gkarte Gforce 8800GTS
    RAM 4gb

    Gamez : Left 4 dead,Team Fortress 2

    Treiber usw sind alle aktuell
     

  2. Anzeige
  3. #2 12. Januar 2009
    AW: lagg probleme

    hast du fastpath?

    und welche in/out werte hast du?
     
  4. #3 12. Januar 2009
    AW: lagg probleme

    ne fastpath noch nicht

    Vorhin gespielt l4d und da waren
    aber das war seltenharter lagg

    in :6500 out : 77
     
  5. #4 12. Januar 2009
    AW: lagg probleme

    l4d sucht sich die Server und manchmal sind die Server einfach zum kotzen das liegt nicht an dir!
    mal ist es gut mal weniger.

    Ansonsten mal festplatte defragmentieren.

    mfg
     

  6. Videos zum Thema
Die Seite wird geladen...