[PC] Lost Planet startet nicht!

Dieses Thema im Forum "Gamer Support" wurde erstellt von Feuerkopp, 3. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. August 2007
    Lost Planet startet nicht!

    Wieder mal ein Hilferuf aus der bekannten Serie "xxx startet nicht" ^^

    Also, wenn ich die Exe von Lost Planet starte, sagt der mir, dass ich vorher Steam einschalten muss!
    Gesagt getan und die Exe erneut gestartet,.... dann kommt "User authentification failed" ...

    Wie habt ihr das Game zum Laufen bekommen? (ich habs auch schon mit nem Crack vesucht)

    MfG
    Feuerkopp
     

  2. Anzeige
  3. #2 3. August 2007
    AW: Lost Planet startet nicht!

    Hast du Steam denn legal?Bzw überhaupt Lost Planet?!
    Weil normalerweise gibt es ja zu den spielen, die man über steam spielt keine exe datein...die startet man ja alle direkt über steam....
     
  4. #3 3. August 2007
    AW: Lost Planet startet nicht!

    also die version von hier hat bei mir net einmal nach steam gefragt...
    schmeiß es nomma runter und lass steam während der install aus...

    1. Image mounten
    2. install
    3. crack drüber
    4. zocken!!!!

    also so hab ichs gemacht...^^
    also einfach nomma neu install versuchen...
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lost Planet startet
  1. Antworten:
    2
    Aufrufe:
    753
  2. [PC] Lost Planet 2 oO?

    m4ggo , 12. Oktober 2010 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    587
  3. Antworten:
    3
    Aufrufe:
    1.172
  4. Antworten:
    0
    Aufrufe:
    339
  5. Antworten:
    2
    Aufrufe:
    318