PC meint "No Signal"

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von piX, 12. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. April 2006
    Leute immer wenn ich meinen PC anmachen will, steht aufm Moni "No Signal"
    Was ist das?

    CPU kann es defintiv nicht sein *da ich gerade erst nen neune hab*
    Grafikkarte kann das sein?

    Oder etwa das Mainboard?
    Ich habe auch schon andere Monitore angeschloßen, dass funzt dann trotzdem nicht.
    Also liegt es nicht am Monitor.

    Bitte helft mir weiter!
     

  2. Anzeige
  3. #2 12. April 2006
    mmhhh.... also normaler weise sagen monitore das wenn der stecker nich drin is aba da du ja mehrere getestet hast schließ ich das jetz ma aus :D

    könnte sonst ja nur die graka sein teste mal ne andere wenns denn geht liegst anner graka
     
  4. #3 12. April 2006
    oder es liegt einfach am kabel vom monitor wenn du das bei denn anderen monitoren verwendet hast! sonst müsste es eigendlich die graka oder evntl. auch der agp bzw. pci-express "stecker" sein
     
  5. #4 12. April 2006
    Also ich habe komplett andere Monitore (mit anderen Kabeln) probiert...

    So Graka bekomme ich morgen vom Freund
    Und wenn das auch nicht geht - dann...?
    Was soll ich dann machen?
     
  6. #5 12. April 2006
    teste mal all deine ausgänge von der graka. die meisten haben ja mittlerweile min eine dvi und einen analog anschluss


    wenn du irgendwelche adapter zwischen deinen pc und deinem monitor gesteckt hast wehcesl die mal
     
  7. #6 12. April 2006
    Codas danke für den Tipp nur das habe ich leider nicht :)

    Wie würdest du denn vorgehen, wenn das mit der Graka immer noch nicht funzt?
     
  8. #7 12. April 2006
    das problem hatte ich letztens auch bei meinem bruder, hab die graka kurz ausgebaut und dann wieder reingsteckt und dann gings.
     
  9. #8 12. April 2006
    Joa das geht bei mir nur leider nicht :(

    Hab ihr sonst noch Tipps für mich ...

    Thx :p
     
  10. #9 12. April 2006
    moin,

    hatte das Problem vor Jahren auch mal und da verabschiedete sich mein Mainboard und das war garnicht lustig. Es kann allerdings auch am Netzteil liegen. Da hilft nur testen und wieder testen.

    gruss
    Neo2K
     
  11. #10 12. April 2006
    Es ist möglich dass ein RAM stick bei dir im PC kaputt ist! .. war bei mir auch.. dann habe ich ihn ausgebaut und es kam wieder ein bild.
     
  12. #11 12. April 2006
    Also damit ihr aufm neusten Stand seid:

    Grafikarte Heute ausgetauscht --> Geht immer noch nicht!
    Noaja also bis jetzt will nichts gehen

    Was soll ich nun machen (so viel bleibt ja nicht mehr übrig...)
     
  13. #12 12. April 2006
    Nächste Möglichkeit, dass Mainboard. Wie Neo sagte, kanns sein das es den Geist aufgibt. Also wenn du die Möglichkeit hast, alle deine Komponenten in ein anderes Mainboard einbauen. Solltest halt versuchen, immer ein Teil auszutauschen.

    Sonny
     
  14. #13 12. April 2006
    wenne dein pc anmachst dann müsste es eigentlich piepsen. wenn nicht dann haste *****karte gezogen ^^ dann hat dein mainbord den geist aufgegeben hatte ich auch schon... :D
     
  15. #14 12. April 2006
    Also mein Mainboard piepst erst garnicht :D
    Also ist das im ***** oder was?

    Na super ... *aah*
     
  16. #15 12. April 2006
    jup dann ist es sehr wahrscheinlich im ***** (ich sprech aus erfahrung) :D lass dir en pc fritze holn und der soll dann noma gucken
     
  17. #16 12. April 2006
    Hmm das kostet nu auch wieder :(
    Ich könnt kotzen ...

    Erst nen neuen CPU --> 150€
    Neues Mainboard --> 80€

    Und ich will zum Hurricane :(
     
  18. #17 12. April 2006
    wenn dein board nich piepst heist das nich das es kaputt is kann auch sein das da garkein speaker dran is wie bei mir ... leute macht ihn doch nich verrückt

    probier halt erstmal alle teile aus und als letztes das mainboard (was eigentlich sinnlos geht weil wenn alles geht und das mb nich getestet is denn isses im ***** ..) ich tippe entweder mla auf ram oda cpu wenn die beide gehn is mb is *****
     
  19. #18 12. April 2006
    hm also bei mir war es so...
    ich wollt den cpu rausbaun habsch auch gemacht.. dann wieder reingebaut... dann angemacht und dann stand da "no signal" ich alles versucht graka gewechselt usw verschiedene kabel probiert nix. so dann hat mir en fritze gesagt das mein mainboard im ***** wäre und der cpu direkt auch... hätte mich umbringen können :D
     
  20. #19 12. April 2006
    Nimm mal den Ram aus deinem Mainboard raus.
    Wenn du neu startest müsste eigentlich ein Piep-Signal kommen. Wie oft und wie lange es piepst ist vom BIOS abhängig. Sollte es aber nicht pipen, ist die wahrscheinlichkeit sehr groß, dass dein BIOS echt einen Schaden hat.
    Teste das mal.

    Wie lange hast das Board schon?
     
  21. #20 12. April 2006
    Das Board 11/2 Jahre oder so.
    Na geil sowas liebe ich


    PS: Ich habe erst einen nagelneuen CPU (2 Tage alt) also dadran liegts nicht :p
     
  22. #21 12. April 2006
    Bestehen die Probleme seid 2 Tagen? :)
    Haste die Möglichkeit dein Board mal auszutauschen?
     
  23. #22 12. April 2006
    Also ich erkläre es mal:

    Hab mit nem Kumpel am Freitag an meinem CPU rumgebaut
    Als ich dann den CPU wiedereingebaut habe, stand da immer No Signal

    Ich wieder CPU rausgenommen, angeschaut und da waren voll viele Beinchen verbogen
    Deswegen hab ich seit Montag nen neuen CPU

    So nun wollte ich ebend mein PC anmachen, jetzt geht noch nicht mal mehr der Strom :D
    Ob's am Netzteil geht, ich glaube kaum

    Vielleicht auch einfach nur kurz die Sicherung rausgeflogen.
    Ich werds gleich nochmal probieren

    Und sollte ich mir nun nen neues Board bestellen?
     
  24. #23 12. April 2006
    Haste deine CPU jez schonma rausgenommen, nicht das da auch Pins verbogen sind.
    Ich würde noch nicht gleich ein neues bestellen. Teste deins lieber noch wo. Sonst kaufste dir ein neues Board schließt deine Sachen an und das Probleme ist wieder da.

    Sonny
     
  25. #24 12. April 2006
    Ja gut, aber was soll ich denn dann machen?
    Bitte helft mir ...
     
  26. #25 12. April 2006
    Also, wenn n Kumpel von dir ein ähnliches Board wie du hast, zB mit Sockel 939 und PCIe (sag am besten mal was für Sachen du hast), dann bauste du deine Sachen auf sein Board um. Also deine Prozessor bei ihm rein, den Ram die Grafikkarte. Wenn der Rechner dann normal startet siehts so aus, als ob dein Board einen Weg hat.

    Sonny
     

  27. Videos zum Thema
Die Seite wird geladen...