[PC] Mikrofon Probleme - Echo in TS

Dieses Thema im Forum "Gamer Support" wurde erstellt von Chebap, 12. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2009
    Mikrofon Probleme - Echo in TS

    Hi und zwar habe ich folgendes Problem , mein mikro verursacht im Teamspeak sehr hartes Echo auch wenn ich push to talk drücke , dabei habe ich ein Headset und auch alles korreckt angeschlossen. Habe schon mehrfach alles verstellt und ausprobiert , habe echt keine Ahnung wodran es liegen könnte. Wenn ich was im Audiorecorder aufnehmen will und nebenbei musik aufhabe nimmt er die ganze zeit die Musik auf und das hört sich gresslich an und so ist es auch im Teamspeak, also wenn die anderen reden und ich push2talk gedrückt hab ensteht unnormales Echo und kratzen und rauschen
    Hab einen Laptop Msi mit internem Mikrofon, aber das dürfte ja aus sein wenn ich ein Headset angeschlossen habe. Außerdem habe ich noch einen Realtek Sound Manager , bei dem ich auch noch was einstellen kann.
    Möchte halt das rauschen bzwdas Echo wegbekommen. Es muss an den Einstellungen liegen , da ich es vorher auch bei nemanderen mic hatte und nun extra ein Headset gekauft habe.
    Wär nett wenn ihr mir helfen könntet.

    Mfg chebap!
     

  2. Anzeige
  3. #2 12. Januar 2009
    AW: Mikrofon Probleme

    ich hatte en headset wo das mic ins kabel integriert war, da gabs das selbe Problem...
    kann mir erlich gesagt nicht vorstellen das es an den einstellungen liegt, da viele meiner
    freunde realtek benutzen und keiner von denen bissher so ein Problem hatten...
    solltest vll doch nochmal das headset eines kumpels ausleihen und versuchen ob es damit besser geht

    wenn ich muss ich passen^^ - bei mir lags damals an dem headset

    MFG
    xXsoureXx
     
  4. #3 12. Januar 2009
  5. #4 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    funktioniert beides nicht :( ! Meint ihr das formatiern was bringen könnte?
    Hab echt keine Ahnung was ich machen soll !

    also sag ich mal weiterhin Push pls !
     
  6. #5 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Huhu
    Ich bezweifle recht stark,das du alles "richtig" eingestellt hast. Dein Problem "hört" sich für mich an, als hättest du die soundaufname nicht auf Mikrofon,sondern auf Wave liegen - zumindest ist das das einzigst Logische, wenn man dein Problem mitn Audiorecorder sich dazu noch anschaut.
    Lösung: In deinen Soundkarten Treibern und in der Windows Systemsteuerung bei aufname auf Mikrofon umschalten.

    mfg
     
  7. #6 13. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Mikrofon Probleme - Echo in TS

    So habe nun den richtigen Soundtreiber installiert und trotzdem kann ich da nix verstellen igwie hab mal nen Screen geuppt

    [​IMG]
    {img-src: http://s10b.directupload.net/images/090113/fpch2tsu.jpg}



    Hab nen Realtek Audiocontroller und Mein notebook ist ein Msi M16N80 und finde nur immer den selben Treiber!Realtek_HD_Audio 44.8 Mb groß. Wie man im Screen sieht kann ich bei den drei Sachen nix verstellen !

    Wär nett wenn ihr euch mal mit beschaeftigen würdet!
     
  8. #7 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Theoretisch musst du alles bei Aufnahme und Ausgabe etc ausser Lautstärke bzw Wave aus machen !!!
    Is ne Rückkopplung hatte ich auch mal, naja versuch mal in TS mit den Einstellungen rumzubasteln ;)

    Formatieren wird nichts nützen liegt halt an den Treibern/Einstellungen, einfach ein bisschen rumprobiern auf jedenfall dieses ganze Line-IN/Out wegmachen und etc, nur Master und Wave anlassen ! (Wave kannste eig auch ausmachen je nachdem wie du alles einstellst)
     
  9. #8 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Das geht alles nicht so! ich kann wie im screeny gesehn an den 3 Sachen nix verstellen wie man sieht , normalerweise muesste man doch erweiterte Einstellungn und dann Auswaehlen machen oder nicht?

    Liegt das am Soundtreiber? Kann jemand mal schaun ob er nen anderen Soundtreiber zur beschrieben soudnkarte findet?
     
  10. #9 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Dann geh unter Optionen und dann erweiterte Einstellungen und stell die Sachen da dann ab !
    Soundtreiber find ich immo nich für dein Book, ich werd editieren wenn sich was tut, aber normal darf es nicht mal mit dem Standarttreiber Probleme geben, da es ja sowieso Onboard ist und da gibts im Normalfall keine Probleme !

    Haste andere Audio Geräte angeschlossen ?
     
  11. #10 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Ne nix angeschlossen , mein Lappy hat jedoch auch ein internes Mic aber bei diesem ist es genauso!
     
  12. #11 13. Januar 2009
    AW: Mikrofon Probleme - Echo in TS

    Mach mal die Soundmixer oder Stereomixer :poop: aus im Treibermenu da in der Systemsteuerung, ist bei mir halt so dass dann alles geht ;)
    hab die selbe soundkarte
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Mikrofon Probleme Echo
  1. Antworten:
    0
    Aufrufe:
    922
  2. Antworten:
    0
    Aufrufe:
    1.105
  3. Antworten:
    0
    Aufrufe:
    1.137
  4. Antworten:
    11
    Aufrufe:
    597
  5. Antworten:
    4
    Aufrufe:
    423