[PC] monster ping problem!!

Dieses Thema im Forum "Gamer Support" wurde erstellt von manzel, 8. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2007
    monster ping problem!!

    hi
    hab schon seit ein paar wochen mörder pings bei cs 1.6, einmal hab ich normal 50 (dsl2k bei 1&1)
    und dann steigt er einma auf 300-900 im sekundentakt, einma 500 dann wider normal dann wieder hoch und dann normal. naja gut :poop:, aber eben wars verdammt schlecht. 5 minuten gespielt, am anfang ein guter ping und dann durchgehend 1000-2000. ich konnte mich nicht bewegen, hab jedoch nur ne netzwerkauslastung von 0,02.. prozesse oder programme sind im hintergrund auch keine am laufen, hab extra nochmal geschaut. hab spyware scan gemacht, nix gefunden, virensuche mit mcafee stinger und antivir, auch nichts gefunden. hab cs und steam letzte woche komplett neu installiert. hat immer noch nichts gebracht.
    ich bin echt am verzweifeln. hab alles gemacht was ich gefunden hab. mit tune up schon drüber gegangen, defragmentiert.. auch nichts.
    hoffe ihr könnt mir helfen... platt machen will ich auch nich.
    für jede gute antwort gibts ne bw.
    gruß
     

  2. Anzeige
  3. #2 27. Oktober 2008
    AW: monster ping problem!!

    jojojo...Also erstmal ist dein Internet ja nich das allerschnellste und wenn du dann auf einem Server mit sehr vielen Leuten spielst,kann es sein dass deine Leitung dann überlastet wird.
    Oder es kann auch sein,dass bei dir zuhause mehrere Leute das Internet gleichzeitig benutzen und zeitgleich auch noch telefonieren,sodass es auch zu einer Überlastung der Leitung kommt.
    Musst du halt mal gucken.Hoffe ich konnte dir helfen....
    KEEP IT ATZE
     
  4. #3 27. Oktober 2008
    AW: monster ping problem!!

    ja ne is klar............



    Also die leitung reicht vollkommen aus und wieviele auf dem server spielen ist uninteressant da sich mein ping (habe auch 2000) nicht verändert

    du könntest zb mal dien css defragmentieren..rechte maustase und unter eigenschaften findest du die option...versuch das mal vielleicht hilft dir das...

    vielleicht ist diene config auch hin das hat ich auch mal..wenn die standart ist einfach löschen und steam und cs starten...die config wird quasi mit den einstellungen neu erstellt...
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - monster ping problem
  1. Antworten:
    0
    Aufrufe:
    1.366
  2. Antworten:
    0
    Aufrufe:
    2.006
  3. Antworten:
    15
    Aufrufe:
    3.227
  4. Antworten:
    3
    Aufrufe:
    1.322
  5. Antworten:
    0
    Aufrufe:
    848