[PC] Overlord Perfomance Probleme

Dieses Thema im Forum "Gamer Support" wurde erstellt von ToPPi, 24. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Juli 2007
    Overlord Perfomance Probleme

    Moin,
    und zwar hab ich das Problem, dass ich Overlord nicht ordentlich zocken kann. Als Standard sind die Settings auf hoch gestellt läuft auch flüssig allerdings nur im TTurm sobald ich nach Rauschingen oder sonst wohin gehe geht die Diashow los, selbst auf niedrig laggts noch. Dass mein System zu schwach ist glaub ich eher nicht: AMD X2 3800+, GeForce 7800 GT, 2 GB Ram, Asus A8N SLI.
    THX im voraus, falls wer was weiß.



    mfg
     

  2. Anzeige
  3. #2 24. Juli 2007
    AW: Overlord Perfomance Probleme

    hmm vllt nen Bug wegen der 7900 oder so... man weiß es nich

    neuste Treiber?
     
  4. #3 24. Juli 2007
    AW: Overlord Perfomance Probleme

    Ja, ist neuester Treiber hab ich extra 60mb mit meinem lahmen inet gesaugt^^.

    Patch 1.1 auch schon installiert dasselbe Prob.
     
  5. #4 24. Juli 2007
    AW: Overlord Perfomance Probleme

    hab dsa gleiche problem mit overlord, standart war auf hoch und ich habs dann ma runter auf mittel gestellt, kein unterschied

    muss nen bug sein, vllt kommt noch nen patch....
     
  6. #5 24. Juli 2007
    AW: Overlord Perfomance Probleme

    ich denke nicht das es ein bug ist!!!!

    du hast doch cool n quiet stell das mal aus,vielleicht liegt es daran.dieses problem soll es auch geben soweit ich weiss.

    hatte das prob mit stalker und danach lief es warum auch immer

    sollte im bios ausschaltbar sein
     
  7. #6 24. Juli 2007
    AW: Overlord Perfomance Probleme

    hmmm Cool'n'Quiet war schon deaktiviert, hab alles was ich net brauch im Bios deaktiviert. Problem besteht leider weiterhin. :baby:
     
  8. #7 24. Juli 2007
    AW: Overlord Perfomance Probleme

    es ist ein performance bug den bei meinem kollegen (c2d6600, 7950gx2, 2x1gb 800er RAM) läuft es auf den gleichen einstellungen genauso oder schlechter als bei mir (p550, 7900gt, 4x512 400er)
    also wahrscheinlich auf patch warten

    hat jemand nen richtigen high end rechner und kann was berichten?
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Overlord Perfomance Probleme
  1. Antworten:
    0
    Aufrufe:
    2.098
  2. Antworten:
    1
    Aufrufe:
    332
  3. Antworten:
    4
    Aufrufe:
    837
  4. Antworten:
    4
    Aufrufe:
    1.014
  5. Antworten:
    1
    Aufrufe:
    274