[PC] PES 2009 Kitserverproblem

Dieses Thema im Forum "Gamer Support" wurde erstellt von gatchan, 19. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    PES 2009 Kitserverproblem

    Pro Evolution Soccer 2009 Problem

    Hey Leute habe folgendes Problem:

    Ich wollte einen der vielen Patches für PES2009 installieren (in diesem Fall den Vision Patch).

    Also habe ich den Patch 1.10 und 1.20, sowie den Ingame Download durchgeführt.
    Nun habe ich den 1.20 Crack von GCW geladen. Das Spiel startet einwandfrei.

    Nachdem ich nun den Vision-Patch installiert und den Kitserver aktiviert habe startet das Spiel nicht mehr. Es kommt auch keine Fehlermeldung. Deaktiviere ich den Kitserver startet das Spiel wieder wie gewohnt. Aber das bringt mir recht wenig, denn dann hätte ich mir den Patch-Download sparen können.
    Das selbe Problem habe ich auch beim Evolution und Bundesliga-Patch. Es liegt wohl am Kitserver der nicht mit dem Crack kompatibel ist. Hat irgendjemand eine Ahnung wie ich das umgehen kann?
    Crack? Image? Mini-Image?
    Habe beide Mini-Images von GCW ausprobiert. Beim starten des Spiels kommt dann folgende Fehlermeldung:
    25580574th8.jpg
    {img-src: //img300.imageshack.us/img300/9175/25580574th8.jpg}


    Ich nutze DAEMON Tools v4.30.1 und YASU 1.3 wie es auf GCW empfohlen wird.
    Habe es auch extra nocheinmal von deren Seite heruntergeladen.
    Allerdings fällt mir auch auf, dass das virtuelle Laufwerk die gemountete DVD nicht anzeigt.

    Weiß jemand Rat? Oder hat einen funktionierenden Crack / Image?

    Danke im Vorraus,

    mfg gatchan
     

  2. Anzeige
  3. #2 19. Februar 2009
    AW: PES 2009 Kitserverproblem

    Hmm... ist das auch die aktuelle Kitserver-Version? Ich glaub ältere funktionieren mit dem 1.2 Patch von PES nicht.
     
  4. #3 19. Februar 2009
    AW: PES 2009 Kitserverproblem

    Habe die aktuellste Version der Kitservers (8.1.2).
     
  5. #4 19. Februar 2009
    AW: PES 2009 Kitserverproblem

    also ne gemountete image und/oder yasu brauchst du bei pes nicht, normal reicht der ganz normale crack, und der von gcw funktioniert da auch. kann jetzt zwar nur vom EVOpatch sagen, aber da wird ja dann über die vom patch installierten gecrackten .exen gestartet, d.h. die normalen exen vom spiel brauchst jetzt nicht unbedingt.
    beim evopatch könnt ich dir da bisschen mehr helfen, den Visonpatch hab ich (noch) nicht ausprobiert. könnte dir dann event. ne pn zukommen lassen mit gewissen dateien, die bei mir funktionieren;)

    aber wie gesagt kann ich erstma nur fün evopatch, für den übrigens in den nächsten tagen noch ein update kommt,mit neuen transfers etc, werds dann aber in meinen sammelthread editieren.

    hoffe konnte dir zumindest ein bisschen helfen


    mfg vullhans

    //zieh mir grad mal den visionpatch...mal schauen wie der sich schlägt. wenn ich ihn morgen installiert hab kann ich dir vllt noch bisschen mehr helfen
     
  6. #5 20. Februar 2009
    AW: PES 2009 Kitserverproblem

    also habs jez auch mit dem Evolution-Patch getestet. Das Problem liegt einfach darin, sobald ich den Kitserver installiere bzw aktiviere startet das Spiel nicht mehr. Es gibt auch keine Fehlermeldung. Der Bildschirm wird für 1 Sek Schwarz (wie beim Spielstart) und dann lande ich wieder auf dem Desktop. Deaktiviere ich den Kitserver klappt wieder alles wunderbar.
    ;( ;(
     
  7. #6 20. Februar 2009
    AW: PES 2009 Kitserverproblem

    vorher schon irgendwann mal nen anderen patch probiert? (außer evopatch)
     
  8. #7 20. Februar 2009
    AW: PES 2009 Kitserverproblem

    ja den Bundesliga-Patch im ganz frühen Stadium. Da hat er auch noch funktioniert. Das glaub ich mit der ersten Kitserver-Version für 2009. Als dann die "Kits" hinzukamen ging nichts mehr..
     
  9. #8 21. Februar 2009
    AW: PES 2009 Kitserverproblem

    OK das Problem hat sich erledigt. Habe in der Config.exe alle Haken entfernt und dann hats funktioniert.

    Trotzdem Danke für die Hilfe!
    BW haste!

    Edit: Korrektur: lag an "ATI Tray Tools"... ka warum, aber wenns aus ist klappt auch mit Kiterver.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - PES 2009 Kitserverproblem
  1. [S] XBOX360 Bulipatch PES 2009

    loop , 11. April 2010 , im Forum: Konsolen
    Antworten:
    4
    Aufrufe:
    413
  2. Antworten:
    1
    Aufrufe:
    700
  3. Antworten:
    3
    Aufrufe:
    1.422
  4. [PC] PES 2009 vision patch

    pEilO , 22. Juli 2009 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    3.268
  5. Problem bei Update PES 2009

    bobek , 20. Juni 2009 , im Forum: Gamer Support
    Antworten:
    1
    Aufrufe:
    466