[PC] Prob mit Swat 4

Dieses Thema im Forum "Gamer Support" wurde erstellt von 4pp1, 6. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. November 2007
    Prob mit Swat 4

    Sers, hab ein Prob mit swat 4...

    No Label

    Crash Time: 11/06/07 16:25:14

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2168 MHz with 511MB RAM
    Video: RADEON 9600 SERIES (6727)

    UserName: K1nG
    ComputerName: 4PP1
    Application location: E:\sierra\Content\System\

    SWAT Build Number: 31973

    Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Swat4.ini file if this error prevents you from starting the game.

    Verlauf: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine



    das ist die fehlermeldung.... hat einer ne ahnung woran das leigt , ist aufgetreten direkt nach der neu installation von windows.... auch eine neu installation von swat hat nichts genützt und die swat4.ini zu löschen wie in dem ding beschrieben bringt auch nix
     

  2. Anzeige
  3. #2 7. November 2007
    AW: Prob mit Swat 4

    push
     
  4. #3 7. November 2007
    AW: Prob mit Swat 4

    Versuch mal, D3D neu zu installieren bzw. upzudaten!
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Prob Swat
  1. Antworten:
    2
    Aufrufe:
    1.013
  2. Antworten:
    0
    Aufrufe:
    195
  3. SWAT 4 : SS prob!!!

    XXXLutz , 12. Januar 2007 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    396
  4. SWAT4 Prob.

    warmduscher , 12. Januar 2007 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    275
  5. Antworten:
    6
    Aufrufe:
    270