[PC] Problem mit Age of Empires III Addons

Dieses Thema im Forum "Gamer Support" wurde erstellt von Waldläufer, 20. Dezember 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Dezember 2007
    Problem mit Age of Empires III Addons

    hey leute!
    hab jetz auch das zweite addon von age of empires installiert (asian dynasties) und gestartet nur dass ich die Indianervölker aus dem ersten addon nicht mehr anwählen kann! und auch die kampa ist nicht da! sieht so aus als wäre das erste addon (warchiefs) gar nicht drauf, und wenn ich das starte dann ist asian dynasties nicht dabei! bitte helft mir!

    achja wenn ich nur das hauptspiel starte dann sind keine von beiden dabei^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Dezember 2007
    AW: Problem mit Age of Empires III Addons

    schwierig schwierig.^^ ich würd mal des 2. add-on neu installieren, wenn vorher alles geklappt hat.
    sonst mal schauen, ob es des problem schon häufiger gab und sich nach nem patch umschauen.
    vllt auf der hauptseite von AoE .
     
  4. #3 20. Dezember 2007
    AW: Problem mit Age of Empires III Addons

    neuinstallieren bringt gar nix! hab ich schon2 mal versucht
    und eign funktioniert ja alles nur kann ich eben nur ein addon starten das andere ist dann wie ausgeschaltet^^ achja sollte dazu noch sagen ich bin einer der "stolzen" vista user patches bin ich gerade am draufspielen mal sehen was das bringt meld mich
     
  5. #4 20. Dezember 2007
    AW: Problem mit Age of Empires III Addons

    dann schau mal bei age of empires unter FAQ^^. ich bin auch stolzer vista user^^
     
  6. #5 20. Dezember 2007
    AW: Problem mit Age of Empires III Addons

    hab ich schon! ^^ und das neue addon wird als vistafähig deklariert^^ so bin grad noch fröhlich am patchen!^^ sind ja ziemlich viele...und wiegesagt bei mir laufen alle ohne probs^^
     
  7. #6 20. Dezember 2007
    AW: Problem mit Age of Empires III Addons

    dann wahrscheinlich irgend ne vista :poop:^^
    wünsch dir noch viel glück^^
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Age Empires
  1. Antworten:
    0
    Aufrufe:
    477
  2. Antworten:
    2
    Aufrufe:
    1.173
  3. Antworten:
    1
    Aufrufe:
    850
  4. Antworten:
    0
    Aufrufe:
    479
  5. Antworten:
    1
    Aufrufe:
    407
  • Annonce

  • Annonce