[PC] Problem mit GTA Vice City HDD

Dieses Thema im Forum "Gamer Support" wurde erstellt von loverlover, 16. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. August 2007
    Problem mit GTA Vice City HDD

    Hi!

    Ich habe folgendes Problem: es kommt kein Sound bei den Videosequenzen. Jeder andere Sound ist da (bis auf die Radiodateien, die nicht dabei waren). Hab nicht wirklich eine Ahnung, woran das liegen könnte, hoffe, dass mir da einer weiterhelfen kann!

    schonmal danke
    lover
     

  2. Anzeige
  3. #2 16. August 2007
    AW: Problem mit GTA Vice City HDD

    Hast du ein 5.1 System?
    Bei mir war es so, dass ich überall Sound hatte, nur bei den Videos nicht (oder sehr sehr leise).
    Das lag daran, dass GTA nicht kompatibel zu meinem 5.1 war und somit der Sound nicht richtig wiedergegeben werden konnte.

    Ich hab zwar kein Plan, aber es kann auch sein, dass die Audio Dateien von den Videos fehlen.

    Kannst auch mal googeln und nach GTA Fan-Pages schauen. In den Foren haben die zu jedem PRblem ne Lösung ;)


    mfG
    Log!c
     
  4. #3 16. August 2007
    AW: Problem mit GTA Vice City HDD

    versuch´s mal mit nem neuen audiotreiber für deine soundkarte oder eax bzw. eax 2 in den optionen von vice-city aus zu schalten... Ich hab alle teile von gta und bis jetzt schon einige probs mit dem game, der grafik, der steuerung usw. gehabt, aber noch nie mit dem sound, was eigentlich soviel heißt, wie daß es an deiner Hardware liege muss

    hoffe es geht mfg Silec:] :]
     
  5. #4 16. August 2007
    AW: Problem mit GTA Vice City HDD

    Also ich nehme an, das du GTA gezogen hast ;) wird nämlich ein RIP sein, und da Fehlen meistens die Audiodateien und Videosequenzen ;D das heisst entweder du saugst dir die Audiodateien oder Kaufst dir das Game is ja nicht mehr al zu Teuer ;)
     
  6. #5 18. August 2007
    AW: Problem mit GTA Vice City HDD

    Also dieses EAX umstellen hat nichts gebracht, hab auf automatische Hardwareerkennung geschaltet und das selbe Problem: Lediglich in den Sequenzen fehlen die Audiodateien...ach ja: das Video beim Starten des Spieles kommt nicht. Stattdessen ein schwarzer Bildschirm, der erst verschwindet, wenn ich das "Video" abbreche...

    Sehr seltsam...
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem GTA Vice
  1. Antworten:
    0
    Aufrufe:
    673
  2. Antworten:
    2
    Aufrufe:
    1.318
  3. Problem mit GTA 4

    d4rkfl4m3 , 21. August 2010 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    383
  4. [PC] GTA Vice City - Probleme

    Finq , 17. Mai 2008 , im Forum: Gamer Support
    Antworten:
    5
    Aufrufe:
    566
  5. [PC] GTA Vice City Problem

    SibNoPain , 30. März 2007 , im Forum: Gamer Support
    Antworten:
    14
    Aufrufe:
    528