PC startet ungewollt neu

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von MC_Hobi, 3. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. September 2006
    Hallo Leute,

    hab nen PC von meinem Dad bekommen mit dem Befehl mach mal ;-)
    wenn ich den starten will, alles kein Problem.
    Nur sobald der Ladebildschirm von WinXP kommt startet der einfach neu, ohne dass ich was mache.
    Per abgesicherter Modus war ich ma n paar sekunden im Windows, doch dann startete der wieder neu.
    Die genauen Daten von dem PC hab ich leider grad nicht zuhand, falls ihr das benötigt um mr zu helfen.
    Aber vllt kann mir ja trotzdem jemand sagen wie ich das Problem löse.
    10er is natürlich sicher für jede Antwort.
    Danke schon mal im Vorraus.

    Gr33Tz
    Hobi
     

  2. Anzeige
  3. #2 3. September 2006
    Hi,

    genau beim ladebalken von WinXP ist ja der Sogenannte Bootvorgang, der sehr viel Resourcen, Leistung und auch Strom zieht.

    Unter gewissen umständen kann es sein, das das Netzteil was abbekommen hat und nicht mehr genug Leistung gibt für den Bootvorgang.
    Dann schmiert der Rechner ab und startet neu, das Problem hatte ein bekannter von mir auch mal..der hat sich n neues Netzteil geholt und dann gings wieder.
    Allerdings kann ich dir nicht 100%ig versprechen das es so ist, kann auch andere Gründe haben.

    hoffe ich konnte dir vllt. bissi helfen.

    mfg
     
  4. #3 3. September 2006
    Geh unter Systemsteuerung -> System, oben auf das Karteikärtchen Erweitert.

    Unter dieser Kategorie findest du Starten und Wiederherstellen, geh da mal auf einstellungen.
    Dort machst du bei Systemfehler das Häckchen bei Automatisch Neustart durchführen weg.

    Das ganze bestätigst du noch, und beim nächsten mal solltest du anstatt eines Neustarts einen Bluescreen bekommen.
    Die Fehlermeldung postest du dann hier
     
  5. #4 3. September 2006
    Aber wenn das Ding permanent neu Startet ohne das er in Windoof reinkommt, dann kommt er doch auch net an die Systemsteuerung?
     
  6. #5 3. September 2006
    also mit dem netzteil hört sich ma vernünftig an. danke.

    und mit dem häckchen weg, geht ja schlecht wenn ich ned ins windows rein komm ;-)
     
  7. #6 3. September 2006
    sein pc startet doch gleich nach ein paaar sekunden neu da kommt er nicht zum umstellen.

    ich tippe mal auf ein treiberproblem. versuch mal windows reparieren zu lassen. wenn nichts wichtiges auf dem pc ist formatier ihn.
    an die daten kommst du wenn du die platte raus baust und bei dir rein.
     
  8. #7 3. September 2006
    formatiert hab ich schon. hab dacht dass es daran liegt, aber hat au ned gefunzt.
     
  9. #8 3. September 2006
    eigentlich müsste es nach der Formatierung wieder einmandfrei laufen :confused: dann is warscheinlich irgendwas im ***** oder im Bios wurd irgendwas geändert ?
     
  10. #9 3. September 2006
    Wenn du schon formatiert hast und es immernoch nicht geht, mach ma das was mein vorgänger sachte, geh ins Bios und lad erstmal die Defaultssettings.
    Wenn er dann immernoch das gleiche (auch nachm Umstellen und formatieren) macht ..dann denk ich nurnoch ans Netzteil, aber ich lass mich gerne mit anderen Sachen überraschen.
     
  11. #10 3. September 2006
    ich tippe auch mal auf netzteil..oder vllt wird der prozessor zu warm? kannst ja mal im bios schauen welche temperaturen der so erreicht.
     
  12. #11 3. September 2006
    ok, danke.
    dann schau ich ma was ich machen kann.
    Ich meld mich dann falls ich es schaffen sollte ;-) und sag was es war.
     
  13. #12 3. September 2006
    aber so schnell kann der prozessor ja net warm werden! da müsste mindestens der kühler schon garnet mehr funktionieren, was man ja schnell nachprüfen kann! wie hier schon gesagt wurde kann es am netzteil oder ggf am ram liegen!
     
  14. #13 3. September 2006
    vieleicht ist der arbeitspeicher kaputt
    oder das mainboard is kaputt ich hatte das auch mal
     
  15. #14 3. September 2006
    also ich hatte das selbe problem. probiers mal mit ner debug-karte um zu schauen ob dein bios die richtigen befehle ausspuckt. also wenn die befehle richtig sind, dann ist vllt die cpu nicht mehr ganz in ordnung, war auf jedenfall bei mir so.

    mfg antihero
     
  16. #15 3. September 2006
    das gleiche prob ein kollege von mir auch und jetzt sollte ich nachschauen ob ein lösung dafür gibt oder besser gesagt ob jemand die lösung weiß
     
  17. #16 3. September 2006
    Wie alt ist denn der Rechner? Das Netzteil sollte bei WinXP und neuer Hardware wenigstens 400 - 450w haben.
     
  18. #17 3. September 2006
    Ich bin da auch Karolins Meinung.
    Normalerweise ist das ein Anzeichen von Leistungs defiziet. Hast du vieleicht irgendwas nach gerüstet was zusätzlich Spannung brauch?
    Muß aber nicht nur daran liegen das du was nach gerüstet hast und mehr Leistung vom Netzteil abverlangst.
    Qualitativ schlechte Netzteile können auch so mal nen hau weg bekommen.
    Du solltest egal was du machst nur aufpassen das du durch das ständige abstürzen nicht dein Mainboard himmelst.

    mfg
     
  19. #18 4. September 2006
    AW: PC startet ungewollt neu

    Damit du das Überhitzungsproblem ausschließen kannst:

    Mach das Gehäuse ab und stell einen Ventilator auf höchster Stufe daneben.
    Wenn der PC jetzt länger "überlebt", ist wohl etwas in deinem PC überhitzt.
    Du solltest während der Betriebes mal alle Bauteile abfühlen, ob einzelne sehr heiß werden und diese ggf. austauschen.

    Tausch mal die Festplatte aus, vielleicht hilft das.
     

  20. Videos zum Thema
Die Seite wird geladen...