[PC] Two worlds schmiert ab un zu ab!

Dieses Thema im Forum "Gamer Support" wurde erstellt von $péèdy, 24. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. August 2007
    Two worlds schmiert ab un zu ab!

    Hallo Liebe RR user
    Ich habe mal wieder ein problem undzwar mit Two worlds
    immer wen ich spiele irgentwann ( die zeit is immer unterschiedlich zwischen 30min bis 3 stunden)
    schmiert das game immer ab bleibt 3 sek hängen und es kommt eine fehlermeldung mit diesem Senden oder nicht Senden!?

    3 mal is der Computer sogar einfach neugestartet!????


    bitte dringend um antwort ich will entlich in ruhe zocken den immer wens abschmiert muss ich von vorne spielen -..-

    danke im vorraus!
     

  2. Anzeige
  3. #2 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    hast du ne ATI karte ?
    wenn ja, unbedingt patch installieren

    wenn nein
    trozdem patch installieren :D

    Patch 1.5
    hat übrigens 1.1gb :D
     
  4. #3 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    Hab das gleiche Problem, und eine ATI Karte. Schonwieder neuer ATI Patch draußen? Mal gucken danke.
     
  5. #4 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    ne nicht ati treiber sondern two worlds 1.5 patch ^^
    die haben irgendwas beim programmieren mit ATI karten versaut, besonders mit 9xxx reihe
     
  6. #5 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    Hab ne X1900. Naja ich versuchs mal mit beidem. :D
     
  7. #6 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    Den 1.5 Patch hab ich schon installiert und alles ich bin der meinung seit dem fängt das ja an!
    Hab ne GForce 6800!
     
  8. #7 24. August 2007
    AW: Two worlds schmiert ab un zu ab!

    bitte um hilfe!!
     
  9. #8 25. August 2007
    AW: Two worlds schmiert ab un zu ab!

    ich brauche bitte hilfe weis den keiner eine lösung?
     
  10. #9 26. August 2007
    AW: Two worlds schmiert ab un zu ab!

    hm das einzige was mir noch einfallen würde is das du entweder nen alten treiber für deine graka installiert hast, oder das sie zu heiß wird.
    schau mal ob staub im kühler ist.
    wenn das alles in ordnung is kann ich dir auch nicht helfen :(
     
  11. #10 26. August 2007
    AW: Two worlds schmiert ab un zu ab!

    Alles überprüft!
    neusten treiber
    Graka ist sauber!
    Nur bei dem programm Speedfan zeigt er bei 2 temperaturen ne flamme an! o_O
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - worlds schmiert
  1. Antworten:
    4
    Aufrufe:
    833
  2. [Video] WORLDS BEST SIGN FLIPPER !

    reQ , 11. Januar 2013 , im Forum: Humor & Fun
    Antworten:
    3
    Aufrufe:
    696
  3. Antworten:
    6
    Aufrufe:
    1.180
  4. [Video] WORLDS FASTEST PRAM

    Der_Skill0r , 11. Oktober 2012 , im Forum: Humor & Fun
    Antworten:
    4
    Aufrufe:
    810
  5. Antworten:
    18
    Aufrufe:
    1.229