Peobleme beim Str0 bauen

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von Borris, 8. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2007
    Hallo, also ich will mir einen Str0 bauen und das funktioniert auch eigentlich ganz gut von wegen die Files raufziehen etc. nur bei dem Befehl hängt sich meine Sqlexec jedes mal auf und es passiert nix

    c:\Winnt\system32\spool\drivers\w32x86\servUDaemon.exe /i

    habe auch schon versucht andere Dienste zu starten, doch da hängt sich die exec auch bei auf bzw. sie führt den Befehl nicht aus und es passiert einfach nix mehr
    woran kann das liegen?
     

  2. Anzeige
  3. #2 8. November 2007
    AW: Peobleme beim Str0 bauen

    Versuchs mit einer kleinen Batch, die das für dich erledigt.

    Dazu noch gleich den Befehl, dass die Batch die exe auch brav startet & gut isses!

    Allerdings.. ServUDaemon.exe ?? Denk mal darüber nach ;-)
     
  4. #3 8. November 2007
    AW: Peobleme beim Str0 bauen

    Also du meinst ich soll mir ne Batch bauen mit " start "hidden.exe servudaemon.exe /i" " die aufn server packen und ausführen?
    funktioniert auch nicht es passiert einfach nix mehr sobald ich die Servudaemon.exe mit dem befehl start ausführen will :(

    Das sind die gestarteten Dienste
     
  5. #4 8. November 2007
    AW: Peobleme beim Str0 bauen

    mit hidden hat das nichts zu tun, lordosiris meint damit das du die servu modden sollst...also das man nicht mehr erkennen kann das es ne servu ist.
    Code:
    @echo off
    servudaemon.exe /i
    servudaemon.exe /i
    servudaemon.exe /s
    servudaemon.exe /s
    das wäre jetzt mal ne bat...am besten die befehle zweimal reinschreiben
     
  6. #5 8. November 2007
    AW: Peobleme beim Str0 bauen

    die servu quasi umbennen?

    im übrigen funktioniert das mit der Batch auch nicht da passiert einfach nix :(
     
  7. #6 8. November 2007
    AW: Peobleme beim Str0 bauen

    ne....
    du musst mal in die befehlszeile schreiben:
     
  8. #7 8. November 2007
    AW: Peobleme beim Str0 bauen

    ja das ist doch aber im Prinzip das gleiche wie dass was ich schon die ganze Zeit versucht habe und dann steht da start Test.bat und es passiert nix mehr...
    und servu is dann auch net gestertet ich kann halt irgendwie den dienst net staten weiß einer woran das liegen könnte?
     
  9. #8 8. November 2007
    AW: Peobleme beim Str0 bauen

    Also ich hab ein ähnliches Prob. Bei manchen Servern kann ich keine Progsstarten. Also der kackt immer ab, wenn ich servudaemon.exe /i aufrufe. Dann hängt der und nichts passiert. Aber meine Serv-U is gemoddet. Hab bis jetzt noch keine Lösung gefunden.

    Hoffe es kann dir (und mir evtl) jemand helfen!

    greez
     
  10. #9 8. November 2007
    AW: Peobleme beim Str0 bauen

    ja wäre echt nett wenn irgendeiner der da Plan hat mal sagen könnte an was das liegt :)
     
  11. #10 8. November 2007
    AW: Peobleme beim Str0 bauen

    AV?
    versuch doch ma mit TS draufzuconnecten.. vllt gehts da..
     
  12. #11 8. November 2007
    AW: Peobleme beim Str0 bauen

    die Prozesse die gestartet sind hab ich gepostet AV is net dabei was meinst du mit ts?
     
  13. #12 8. November 2007
    AW: Peobleme beim Str0 bauen

    terminal service.....
    wenn du net weißt was das is ====> google
     
  14. #13 8. November 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Peobleme beim Str0 bauen

    Ich könnt mir höchstens vorstellen, dass die Datei sofort vom AV gekillt wird, weil sie gar oder nicht genug gemoddet ist.

    Guck mal hier:

    Showthread Php 313006 / Download - RR:Suche
     
  15. #14 8. November 2007
    AW: Peobleme beim Str0 bauen

    die datei scheint oben zu sei wenn ich dir c:\WINDOWs\Sytem32\Servudaemon.exe mache erkennt der nen File mit der Größe das mit dem Terminal Service probier ich nachher mal aus
    @ El Hengsto also ich hab ja die Prozesse gelistet und da scheint mir kein AV dabei zu sein werd nachher auch nochmal diese Security :poop: killen mal schauen was bei rum kommt
     
  16. #15 8. November 2007
    AW: Peobleme beim Str0 bauen

    er kann sie aber auch vllt nicht ziehen weil ne firewall drauf ist die sämtliche
    up & downloads blockiert.... killfw.exe oder en gescheites kit wirst wohl oder übel benötigen!
    Und wenn alles scheitert dann mach erstma en speed test und guck ob des
    ding überhaupt en wert hat nerven daran zu verschwenden! :)

    greetZ matze07
     
  17. #16 8. November 2007
    AW: Peobleme beim Str0 bauen

    also ich glaub die Haelfte hier hat noch nicht verstanden was ich für ein Problem habe:
    Alle Files die benötigt werden sind oben, ich habe die FW's gekillt das einzige Problem was ich habe ist das, dass die cmd die ich benutze sich aufhängt sobald ich Servudaemon starten will ( oder irgendeinen anderen Diienst )
     
  18. #17 8. November 2007
    AW: Peobleme beim Str0 bauen

    Dan installier halt temporär ne andere CMD wie z.B. Netcat
     
  19. #18 8. November 2007
    AW: Peobleme beim Str0 bauen

    ? jetzt bin ich selbst total verwirrt wozu das denn bitte der server führt einfach keine exe dateien aus bzw hängt sich dabei auf und ich will wissen warum,
    darum gehts hier..
     
  20. #19 8. November 2007
    AW: Peobleme beim Str0 bauen

    Was erzählen denn die Leute hier...

    du startest deine serv-u mit genau diesem command:

    "start c:\Winnt\system32\spool\drivers\w32x86\servUDaemon.exe /i" (ohne den " ")

    (Du hast wohl vergessen, start davor zu hängen)

    Danach gibst in die CMD einfach "net start Serv-U" (Eben den Dienstnamen, wieder ohne den " ")


    Probleme, weshalb du nicht starten kannst:
    - Deine Serv-U liegt nicht in den Ordner (Nicht korrekt verschoben, vom AV gelöscht)
    > Prüfe indem du dir c:\Winnt\system32\spool\drivers\w32x86\ in die CMD eingibst und schau ob da deine Serv-U liegt, wenn nicht check obse in system32 liegt ;)

    - Es läuft bereits irgendeine Serv-U (bekommste aber darauf eine Fehlermeldung, anstatt dass das zeug hängenbleibt)
    > Einfach via net start rausfinden und dann über net stop *** /y stoppen


    Lad einfach nochma alles rauf und lass es in system 32, dann startest einfach normal like

    start servudaemon.exe /i

    net start serv-u (oder so..)



    EDIT: jo wennde nix mit starten kannst hast halt keine rights, is auch manchmal n grund dass sich alles aufhängt, probiers mal so über ne bat wie ich dir per pm gesagt hab.. vnc könntest auch noch probieren da das ja auch läuft
    greez
     
  21. #20 8. November 2007
    AW: Peobleme beim Str0 bauen

    Ich habe dein Problem sehrwohl verstanden. Ich denke mal du gibts die befehle per SQLexec oder sonst was ein. Aber versuchs doch mal per NC (fals er das startet).
     
  22. #21 8. November 2007
    AW: Peobleme beim Str0 bauen

    ja wie gesagt die Serv-U liegt dort aber es hängt sich halt beim starten auf hast ja die Serverdaten probier einfach mal dir c:\WINDOWS\SYSTEM32\Servudaemon.exe File wird angezeigt nur wenn ich dann den Befehl start Servudaemon.exe eingebe hängts und irgendein anderen Service kann ich auch net starten da passiert das gleiche
     
  23. #22 9. November 2007
    AW: Peobleme beim Str0 bauen

    lol wozu sinnlos "start" vor den command schreiben? -> brauch keine sau! geht auch ohne.

    und das problem, dass die servu nicht im korrekten ordner ist, das ist auch schwachsinn... er hat die exe per "dir foo bar" gefunden... also erstmal lesen nicht wahr^^

    immer diese pros, die meinen helfen zu können.........

    und nur weil man nix starten kann, heißt es noch lange nicht, dass man keine rechte hat... man kann auch was mit der cmd "anstellen", sodass sich ein solches bild oben ergibt....

    naja wayne
     

  24. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Peobleme Str0 bauen
  1. Antworten:
    0
    Aufrufe:
    618
  2. Wie an Str0s kommen?

    Locke der Bo$$ , 8. Juli 2010 , im Forum: Filesharing
    Antworten:
    11
    Aufrufe:
    3.463
  3. Frage bzgl. Sniffen und Str0s

    enteka , 29. November 2009 , im Forum: Filesharing
    Antworten:
    6
    Aufrufe:
    806
  4. Antworten:
    2
    Aufrufe:
    737
  5. PubStr0

    king_dave , 14. Juli 2009 , im Forum: Filesharing
    Antworten:
    3
    Aufrufe:
    417