Performance Probleme

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von StreetKingZ, 8. Dezember 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Dezember 2009
    Hallo RR User,
    nun nach einer Woche intensiver Fehlersuche, wende ich mich an euch ^^

    Ich habe vor ein paar Wochen einen neuen CPU eingebaut bekommen. - Zu meinem System komm ich später noch - ... erst war alles super, ich konnte alles zocken etc. wollte den neuen CPU haben, um endlich mal GTA 4 zu zocken. Lief auch alles ruckelfrei etc. Hab es auch durchgespielt. Dann irgendwann fing es an. Bei CSS gingen meine FPS in den Keller, bis hin zu fürchterlichen Lags, da ich mitunter für ein paar Sekunden immer mit 10-20 FPS gespielt habe. Vorher mit ~300 FPS.

    Mittlerweile geht das soweit, dass ich CSS gerade mal 5 Minuten spiele oder so .. und *zack* .exe Fehler - Programm muss beendet werden.

    So an sich läuft der PC schnell, außer wenn ich irgend ein Game zocke - Egal wie alt. Dann geht der PC in die Knie.

    Zu meinem System:

    CPU
    AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ (2 x 3,0GHz)

    GPU
    NVIDIA GeForce 8800 GT (512MB)

    Mainboard
    ASUS M2V-TVM

    Netzteil
    LC Power 420W

    Arbeitsspeicher
    4GB by GEIL

    HDD
    ExcelStor Technology J9250 (232GB)

    BIOS & Chipsatz
    BIOS-Typ: AMI
    BIOS-Datum: 04/11/07
    Chipsatz: AMD Athlon64/Opteron
    mit: VIA 8237


    Ich habe keine Ahnung, was ich noch alles tun soll .. hab schon sämtliche Tools und Programme geladen - Dies und das .. aber irgendwie kommt es zu keinem Ergebnis.

    BTW: Vorher hatte ich den AMD Athlon 3800+ (2,4GHz) und das Netzteil LC Power 400W drin und da lief alles super.
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 8. Dezember 2009
    AW: Performance Probleme

    klingt iwie komisch....

    also ich kann mir nicht vorstellen das es am netzteil liegt (das neu ist, oder?). dann würde er wohl kaum nur das spiel beenden und nen fehler in der exe melden.

    wie lange ist denn das ruckeln schon? vor dem hardware wechsel wirklich nichts komisches aufgefallen?

    so nach dem ersten hören hätte ich vielleicht ein bisschen richtung software fehler tendiert !? vielleicht virus oder sonst was mit software....

    hast mal probiert system neu aufzusetzen?

    edit: mir ist noch was eingefallen ;) weiß nicht wie das bei deinem board ist. vielleicht solltest nen bios update aufspielen, damit du kompatibilität für neue prozessoren hast. maybe dein board unterstützt die cpu nicht mehr richtig ^^
     
  4. #3 8. Dezember 2009
    AW: Performance Probleme

    Also .. um eine kleine Übersicht zu verschaffen.

    • CPU und Netzteil einbauen lassen
    • 1 Woche gezockt (Überwiegend GTA 4)
    • GTA 4 durch -> CSS weitergezockt (Alles einwandfrei!)
    • Von einem Tag auf anderen -> Lag wegen Low FPS
    • Bis vor ein paar Tagen kompletter Spielabsturz
    • Alte Spiele installiert, laggen auch. u.a. Battlefield 1942

    Keine Bluescreens, die auf einen schweren Hardware Fehler hinweisen würden.
    Kein Piepen beim Starten vom PC

    Tante Edith: Der PC Fritze hat für mein Board extra ein "neues" BIOS installiert. Mein Board ist auch Athlon X2 tauglich.

    BIOS-Typ: AMI
    BIOS-Datum: 04/11/07

    Finde allerdings, dass ein BIOS aus dem Jahre 2007 ziemlich alt erscheint ...
     
  5. #4 8. Dezember 2009
  6. #5 8. Dezember 2009
    AW: Performance Probleme

    Ich denke, dass ster0 da recht damit hat, dass es wohl eher ein Softwarefehler ist. Hab das auch ab und zu. Muss dann einfach Steam neustarten und i.d.R. geht es dann wieder. Zur Not mal alles neu installieren. Wenn die Hardware defekt sein sollte, dann ist es meistens ein Problem mit dem Ram oder du bekommst ein BlueScreen.

    greez
     
  7. #6 8. Dezember 2009
    AW: Performance Probleme

    RAM hab ich auch im Verdacht, GraKa läuft ja anscheinend gut ...

    Aber ich habe diese Probleme ja nicht nur bei CSS, sondern bei allen Spielen ... und in einer Woche 2x formatiert ...
     
  8. #7 8. Dezember 2009
    AW: Performance Probleme

    teste mal dein ram mit nem tool.

    und formatieren hat nichts gebracht?

    wüsste nicht was es sonst sein soll. hast die alte cpu noch????

    wenn ja setz die mal ein und guck obs dann geht.
     
  9. #8 8. Dezember 2009
    AW: Performance Probleme

    Leider habe ich bisher kein gutes RAM Tool gefunden.

    Und wenn ich den CPU umbaue, geht ja die Garantie verloren ...
     
  10. #9 8. Dezember 2009
    AW: Performance Probleme

    das kann dir keiner nachweisen, dass du die mal umgetauscht hast ;)

    oder hast du da irgendwo nen warrenty zeichen dran was nicht zertrennt werden darf??

    glaub memtest wird oft erwähnt und soll gut sein.

    oder zu bezahlst geld und lässt es vom experten testen. aber die haben meist eh keine ahnung. zumindest meiner erfahrung nach
     
  11. #10 8. Dezember 2009
    AW: Performance Probleme

    Na, zu dem PC Experten .. der CPU Einbau Fritze .. komm ich erst am Freitag .. der ist auch ratlos, deswegen soll ich den PC hinbringen ... Insgesamt dann 200km braten und den PC Macker auch noch bezahlen und das nach einer bisherigen Gesamtinvestition von ~140€

    Da kommt doch Freude auf :)

    Memtest konnte ich bisher nix mit anfangen .. irgendwie will das nicht ..

    Und den alten CPU einbauen ... naja .. hab dadurch mein letztes Mainboard kaputt gemacht ^^
     
  12. #11 8. Dezember 2009
    AW: Performance Probleme

    also wenn das neuaufsetzen echt nichts gebracht hat und das ganze erst seitdem ist seit du die neuen komponenten hast ist, würde ich echt die cpu austauschen. würde eben vorher ram testen. aber netzteil kann ich mir absolut nicht vorstellen. dann würde der auch unter windows probleme haben. und immerhin hats ja mehr nicht weniger leistung.

    also wenn du dich nicht rantraust oder nicht kannst dann lass es mal prüfen. aber ich bin mir nicht sicher ob der pc mensch das findet ^^

    bei mir haben die fehler auch nie gefunden. die waren immer sooo schlecht *lol*

    edit::

    lass vielleicht mal unter win was mit viel resscourcen durchlaufen + den memtest. dann bist schlauer. aber mach dich bei google echt mal schlau wegen nem memtest programm. findest schon was ;)
     
  13. #12 8. Dezember 2009
    AW: Performance Probleme

    Ja aber komisch ist ja ... nach dem Einbau vom CPU tat ja alles super ... und nach 1-2 Wochen kamen die Low FPS .. und jetzt seit ein paar Tagen komplette Abstürze, als wär der PC total überlastet ...

    Glaube nicht, dass es am CPU liegt, kA ...
     
  14. #13 8. Dezember 2009
    AW: Performance Probleme

    aber dann muss es am ram liegen. oder wirklich an software. eventuell tief im system nen virus?? da bringt dann einfaches formatieren auch nichts. dann versuch mal ne andere festplatte einzubauen um nen softwarefehler auszuschließen.
     
  15. #14 9. Dezember 2009
    AW: Performance Probleme

    Gestern Abend ist mein CSS abgeschmiert und dann hab ich mal abgewartet. Irgendwann kam der Bluescreen und dann beim Reset ein Pfeifen aus dem Rechner.

    Ich bin mir mittlerweile ziemlich sicher, dass mein Motherboard inne Wicken ist ... wahrscheinlich das Übliche ... ein kaputter Kondensator ..
     
  16. #15 9. Dezember 2009
    AW: Performance Probleme

    von der festplatte kam es nicht, ja?

    das kannste ausschließen?

    hast denn iwie nemöglichkeit einzelne teile des pcs woanders im pc zu testen?
     
  17. #16 9. Dezember 2009
    AW: Performance Probleme

    Die Festplatte ist noch relativ neu. Und es klang doch verdammt nach dem Motherboard. Nee, kann ich leider nicht.
    Naja, übermorgen bring ich ihn weg, mal schauen was die dazu sagen ...
     
  18. #17 9. Dezember 2009
    AW: Performance Probleme

    bin gespannt woran es liegt.. mal sehen in wie weit ich richtig tendiere ^^
     
  19. #18 9. Dezember 2009
    AW: Performance Probleme

    Ich werde dir dann einen Praktikumsplatz als Chef anbieten, in dem PC Laden .. wenn du richtig liegst xD

    Ich sage: Mainboard .. ggf. ein Kondensator nähe CPU Steckplatz .. aber ist mir egal, ich habe Weihnachtsgeld bekommen ... :lol:
     

  20. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Performance Probleme
  1. Antworten:
    3
    Aufrufe:
    1.611
  2. Antworten:
    5
    Aufrufe:
    1.355
  3. Antworten:
    1
    Aufrufe:
    949
  4. Antworten:
    3
    Aufrufe:
    1.154
  5. Antworten:
    2
    Aufrufe:
    806