Ping Problem im TS

Dieses Thema im Forum "Gamer Support" wurde erstellt von radi-rush, 21. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. November 2006
    Hi,

    ich habe seit gestern nen prob mit meinem Ping im TS, der liegt immer so zwischen 400 und 500 ms. Aber auf Servern (Onlinegaming) und auch so, wenn ich google per cmd anpinge, dann hab ich nne Ping von 14 ms.

    Ich habe ne 16000 Leitung von 1&1 mit Fastpath, habe die leitung seit mehreren Monaten,l aber erst seit gestern diese probleme.

    Ich habe schon TS neu installiert, hat nix gbracht, habe den DFÜ Optimierer durchlaufen lassen, hat auch nix gebracht. Programme hab ich keine weiteren aufgespielt.

    Wenn jemand ne Idee hat, dann bitte mir mitteilen, weil mir fällt nix mehr ein.

    Danke!

    Gruß
    radi
     

  2. Anzeige
  3. #2 21. November 2006
    AW: Ping Problem im TS

    Hast du das auf mehreren Servern ausprobiert?? Welches Game??Kann es sein, dass der Server gelaggt hat??

    Wurstkruemmel
     
  4. #3 21. November 2006
    AW: Ping Problem im TS

    Mhh meistens liegt es nicht an dir und wie du siehts du hasst Google angepingt und hasst 14ms dann kann es eigentlich gar nicht mehr an dir liegen.Probier einfach mal diese riesen Public Ts servber aus da sind meistens so um die 60Leute drauf dann guckste mal da deienn Ping an dund dann gehts mal auf nem TS wo nur 10 oder 15 Leute drauf und vergleiche


    so far

    Gewitter
     
  5. #4 24. November 2006
    AW: Ping Problem im TS

    Also falls du nen router oder switch oder hub dazwischen hast würde ich die mal neustarten. Bei mir hat sich haben sich die immer verabschidet und dann war das i-net ganz langsam.

    Mfg Neo
     
  6. #5 24. November 2006
    AW: Ping Problem im TS

    jo starte mal deinen router neu. TS haste schon geguckt welchen codec der TS server benutzt sollte ihm zwar nix ausmachen aber naja probiers mal aus

    ich hab auch ne frage
    ich hab ne 1000 leitung im TS da kommt alles so verzögert bei mir an bei den anderen ist das nicht der fall hat jemand da eine spontane lösung ?
     
  7. #6 24. November 2006
    AW: Ping Problem im TS

    hi,
    wenn du bei ts einen zu hohen ping hast und zufällig Battlefield 2 zockst,bist du nicht der einzigste,vielen haben diese problem.
    anscheinend verträgt sich bf2 und TS nicht.
     
  8. #7 24. November 2006
    AW: Ping Problem im TS

    TS2 hat nichts mit Battlefield zu tun, wenn das laggt liegt es nur dran das dein rechner zu schwach ist... weil er die ganze Power in BF2 steckt, und TS2 vernachlässigt... kannst ja mal im Taskmanager die Prozess Priorität ändern! oder im Teamspeak gibt ne einstellung ... Lower Latency oder sowas...

    Oder Ventrilo benutzen ;-) (oder Virenscanner ausmachen, oder Dualcore einsetzen ;-))


    Also so neben bei ich konnte BF2 auf nem AbitAn7 Board mit 2700+@3200+ mit ner Radeon 9600xt spielen, und ts war lagfrei...
     
  9. #8 24. November 2006
    AW: Ping Problem im TS

    hi,das es an meinem sytem liegt glaube ich nicht:

    amd 3800 +
    2gb kingston ram
    9700 tg 512 MB
    soundkarte :Creative X-FI
    Dsl: 6000 mit fastpath

    und das problem mit dem ts habe ich seit dem patch 1.41

    aber trozdem thx für die tipps ;-)
     
  10. #9 24. November 2006
    AW: Ping Problem im TS

    naja ,bf2 halt ,des wurde so oft gepatcht, aber bie jedem neuen sind wiederum neue bugs etc drin ,informier dich unter BattleHype - Who Will Win This Battle da sind lauter tipps und alles was ein bf2 gamer braucht

    gruß
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ping Problem
  1. Antworten:
    2
    Aufrufe:
    558
  2. Antworten:
    0
    Aufrufe:
    641
  3. CSS Ping Probleme

    Proman , 12. September 2010 , im Forum: Gamer Support
    Antworten:
    9
    Aufrufe:
    487
  4. Antworten:
    1
    Aufrufe:
    446
  5. [Windows 7] Ping Probleme

    Murphyy , 7. November 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    746