plötzlich Grafikfehler in Spielen (RX Vega 56)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von donjuan2007, 11. Oktober 2017 um 15:16 Uhr .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Oktober 2017 um 15:16 Uhr
    Zuletzt bearbeitet: 11. Oktober 2017 um 15:47 Uhr
    Moin zusammen, nach langer Zeit wende ich mich mal wieder an euch.

    Seit gestern habe ich Grafikfehler in Spielen. Der Fehler ist plötzlich während des Spielens aufgetreten und ist seitdem in fast jedem Spiel. Age of Empires 2 ist aktuell das einzige getestete Spiel, welches fehlerfrei läuft. Es wurde keinerlei weitere Software in der Zeit installiert.

    Zum System:
    Intel 4690k, RX Vega 56, Windows 10 64-bit

    Zwei verschiedene Bildschirme und Kabel habe ich bereits ausprobiert.

    Abschließend noch ein Video zum Fehler:


    Ich hoffe, hier mal wieder auf kompetente Hilfe zu treffen.

    GreetZ
     

  2. Anzeige
  3. #2 11. Oktober 2017 um 19:05 Uhr
    Das hat nichts mit dem Kabel oder dem Bildschirm zu tun, das wohl ein Softwareproblem. So Texturen-flakern kennt man auch von früher, bei gewissen Grafikkarten gab es das auch, lag an den Treibern.

    Windows 10 macht ja leider, wenn nicht explizit abgeschaltet, ständig Updates auch Treiberupdates. Du könntest also mal den Treiber aus dem Hardwaremanager heraus deinstallieren und dann von AMD den aktuellen Treiber laden und installieren. Evtl auch mal die Einstellungen der Grafikkarte prüfen, ob hier irgend welche "Sync" oder sonstige Einstellungen geändert sind.
     
  4. #3 11. Oktober 2017 um 21:11 Uhr
    Hatte den gleichen Fehler mit AMD-Karten. Der Treiber ist nicht auf dem aktuellsten Stand. DirectX und AMD-Treiber aktualisieren bzw. erstmal deinstallieren und dann komplett neu aufspielen. Im Idealfall zuerst den Originaltreiber auf der beigelegten CD und dann aktualisieren.
     
  5. #4 12. Oktober 2017 um 13:38 Uhr
    Zuletzt bearbeitet: 12. Oktober 2017 um 16:28 Uhr
    Danke für die Antworten. Habe die Grafikkarte aus dem Gerätemanager entfernt und entsprecht sowohl den neuesten, als auch den zuletzt funktionierenden AMD-Treiber nach einer Neuinstallation getestet. Leider keine Veränderung des Problems.

    PS: Treiber ebenfalls im abgesicherten Modus komplett entfernt. Keine Veränderung. Letztes Windows Update entfernt. Keine Veränderung.

    Kann es nicht auch sein, dass der VRAM defekt ist? Der Fehler ist während einer Runde PUBG plötzlich aufgetreten. Eine Softwareinstallation im Hintergrund genau in diesem Moment ist eher unwahrscheinlich. Ein Hardwaredefekt würde in dem Szenario mehr Sinn machen.
     
  6. #5 12. Oktober 2017 um 21:08 Uhr
  7. #6 12. Oktober 2017 um 22:33 Uhr
    Nachdem der Rechner drei Mal in bunten Quadraten abgestürzt ist, läuft Furmark nun mit den selben Grafikfehlern problemlos durch. Umso höher die Belastung/Auflösung, desto mehr Grafikfehler.
    Der VideoMemory Test verlief auch problemlos.

    Kann die Stromzufuhr über Kabel zur Grafikkarte oder das Netzteil solche Probleme auch verursachen?

    Ansonsten teste ich die Tage eine andere Grafikkarte. Neu aufsetzen möchte ich erstmal nicht.
     
  8. #7 12. Oktober 2017 um 22:45 Uhr
    Also Strom kann es eigentlich nicht sein, dann würde das System abstürzen. Welches NT hast du den?

    Die Grafikfehler sind nur innerhalb des Fensters... nicht am ganzen Bildschirm oder? Wenn du die Spiele im Fenstermodus laufen lässt sind die Fehler nur im Fenster?
     
  9. #8 12. Oktober 2017 um 22:51 Uhr
    Netzteil sollte ausreichen. Ist halt nur mittlerweile 4 oder 5 Jahre alt. Ist ein Be Quiet Pure Power mit 430 Watt.

    Die Grafikfehler treten nur im Fenster auf. Bei geringen Auflösungen sind sie kaum oder gar nicht da.

    Je nach Grafikeinstellungen in PUBG bekomme ich auch andere Grafikfehler. Zum Beispiel Blitze, so ähnlich wie hier:
    http://fs5.directupload.net/images/161018/cj54tw58.jpg
    Oder auch sowas:
    https://www1.xup.in/exec/ximg.php?fid=16489913
     
  10. #9 12. Oktober 2017 um 23:15 Uhr
    AMD hat einige Spezialfilter im Catalyst hast du die mal abgeschaltet? :)
     
  11. #10 13. Oktober 2017 um 00:19 Uhr
    Ich bin mir nicht sicher, welche Filter du genau meinst, aber verändert habe ich selber nie etwas.
     
  12. #11 13. Oktober 2017 um 16:23 Uhr
    Hast du mal Vmware installiert mit DX/3D aktiviert und dort ein Spiel installiert und geschaut ob da auch die Fehler kommen?
    Wobei dieser spezielle VRAM mir noch recht neu ist, und ich nicht sagen kann ob es tatsächlich zu solchen Fehlern kommen kann. Immerhin ist ja wirklich nur die 3D Berechnung im Fenster betroffen... aber es kann auch Hardware sein, ich kenne es ähnlich bei Übertakteten Karten das solche Fehler auftreten, allerdings war das dann auf dem ganzen Bildschirm und führte relativ häufig zu abstürzen.

    Hast du eine andere Festplatte die du mal anstecken kannst mit Windows? Oder eine die du neu installieren kannst? Wenn der Fehler da auch direkt kommt, ist es wohl doch Hardware. Ansonsten Treiber bzw Software wie vermutet.
     
  13. #12 13. Oktober 2017 um 21:50 Uhr
    Ich kannte diese Art von Fehler früher von meiner 8600GT. Deren Leben konnte ich mit Backen noch einige Jahre verlängern. Da hier auf der Karte noch Garantie ist, spare ich mir das natürlich.
    Übertaktet habe ich die Grafikkarte nicht, sondern immer in den vorgegebenen Parametern belassen.

    Die Idee mit 'nem frischen Windows auf 'ner anderen Festplatte ist richtig gut. Dass ich nicht mal selber drauf gekommen bin...tja.
    Ergebnis ist jedenfalls, dass die Grafikfehler identisch, wie vorher auftauchen. Ich gehe also von einem Hardwarefehler aus. Die Karte wird zurückgeschickt und ich hoffe auf einen schnellen Austausch.

    Danke euch beiden für die schnelle Hilfe.
     

  14. Videos zum Thema
Die Seite wird geladen...