prob. mit t-online

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Pit_Bull, 31. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Juli 2007
    hallo , ich hab da ein problem mit t-online auf meinem rechner zum problem :

    heute habe ich denn rechner von meiner schwester fertig gemacht und sie mit ans DSL netz genommen und sie kommt auch ins internet nun komme ich aber nicht mehr rein ! wir sind nun beide an einem kleinen hub angeschlossen alserdings sagt mir mein rechner *eingeschrenkte oder keine konnektivität* was heißt das ? wie kann ich das beheben ?

    oder kann es daran liegen das wir die selben zugangsdaten nutzen ??

    BW ist auf jeden fall drin !=)
     

  2. Anzeige
  3. #2 31. Juli 2007
    AW: prob. mit t-online

    ja, kann es. falsches forum btw.
     
  4. #3 31. Juli 2007
    AW: prob. mit t-online

    Hast Du DSL Flat?
    Dann einfach jedem rechner eine eigene IP zuweisen.
    zB.
    Deine Schwester -> 192.168.1.2
    DU! -> 192.168.1.12

    Dann sollte es gehen.
    Als DNS kannst Du einen von der T-Com nehmen.
    zB. 217.237.150.97 für beide rechner :)

    Edit: Der Telekom ist bei Flatrate egal wieviel rechner du mit ein und der selben Zugangsdaten, ins Internet möchtest.
    Also bei Flatrate, ist das egal und sollte ohne weiteres bzw. mit Manueller IP vergabe, funktionieren.

    Ist das auch wirklich ein Hub? Kein Router ?
    Den dann, musst Du noch etwas anderes beachten.
     
  5. #4 31. Juli 2007
    AW: prob. mit t-online

    ja ist eine flat und ein hub istes auch ja das mi denn ip`s werd ich gleich mal probieren
     
  6. #5 31. Juli 2007
    AW: prob. mit t-online

    du kannst dich net gleichzeitig einloggen. Wenn du mit mehr als einem PC ins internet gehen willst, brauchst du nen router
     
  7. #6 31. Juli 2007
    AW: prob. mit t-online

    mhh einen router habe ich ja die lan karbel der rechner treffen sich im hub und von da aus läuft ein weiteres kabel zum dls router (eumex 300ip)
     
  8. #7 31. Juli 2007
    AW: prob. mit t-online

    die anschlüsse der hub (ich nenn sie switch) sind nummeriert, oder nicht? achte mal darauf das die kabel in port 1&2 stecken, bei manchen kann es anders zu probleme kommen.

    was haste für eine switch (hub)

    PS: ich hab den router auch
     
  9. #8 31. Juli 2007
    AW: prob. mit t-online

    in 1&2 und in welchen soll ich das kabelstecken das zum router geht ?

    zum anschließen habe ich

    TX1
    TX2
    TX3
    TX4
    TX5/UpLink

    und der hub heißt Prime X press
    5-Port Fast Ethernet Stackable mini Hub PX-1005ms

    und was heißt denn überhaupt *eingeschrenkte oder keine konnektivität* nicht das mir meine netzwerkkrte durchgeflogen ist oder nur eine make hat
     
  10. #9 31. Juli 2007
    AW: prob. mit t-online

    der router kommt an den uplink. Der rest an 1/2. Du musst die verbindungsdaten im Router eingeben. Die beknackte T-Online software brauchste net die müllt nur den PC zu.
     
  11. #10 31. Juli 2007
    AW: prob. mit t-online

    so ich ha es nun soweit das ich mich wieder einwählen kann also das ich eine stehende inet verbindung habe und meine schwester auch bei ihr geht auch allessoweit allerdings werden bei mir die seiten nicht geladen obwohl eine verbindung besteht ! wisst ihr was dagegen ?
     
  12. #11 31. Juli 2007
    AW: prob. mit t-online

    So blöd sich es jetzt anhört aber ich würde mir nen "Switch" besorgen.
    Switch ist besser weil er mehrere datenströme handlen kann.
     
  13. #12 31. Juli 2007
    AW: prob. mit t-online

    kenne auch kaum leute die kein prob mit terror komm haben ;)

    EDIT: hmm solche meldungen kamen eigentlich nur wo ich son 20m lan kabel dran hatte...
     
  14. #13 31. Juli 2007
    AW: prob. mit t-online

    so ich fasse noch mal zusammen ich komme nun mit meinem rechner auch ins netz es wird aber keine seite geladen bei meiner schwester geht alles !
    wenn ich mich von hub trenne und mich direckt anschliesse dann kann ich auch ins netz , aber sobald ich über den hub gehe geht nix mehr , also entweder finde ich nochz ne lösung oder schwesterherz bleibt ohne i-net =)


    so ich habe mich nun in port 1 gesteckt und meine schwester in port 2 nun ist es genau andersherum ich komm rein aber sie nicht !!! und wenn sie sich bei ihr einwehlen will sagt er ich soll meine zugangsdaten prüfen also denke ich mal das man nicht mit den selben zugangsdaten rein kommt oder hab ich irgentwo einen denkfehler ? und wie kann ich doch noch malchen das sie nun mit rein kommt ?
     
  15. #14 1. August 2007
    AW: prob. mit t-online

    wo liegt hier das problem bei der telekom du :crazy: ? kennse das schon : lesen , denken , posten?

    @TS

    schmeiss die scheiss t-online software runter, hol dir nen switch und feddig, bei hubs kommts sehr häufig zu kollisionen das heisst wenn ihr beide im netz sein werdet hasse nur probleme ... hol dirn switch!

    hasse au schonmal nen andren port ausprobiert zum beispiel 3&4 , hatte ich letztemal auch bei einem da war ein port am ***** ...

    achja, du brauchst keine zugangsdaten mehr zum einwählen deswegen schmeiss die software runter! sobald ihr am hub / switch angeschlossen seid, seid ihr im internet! der router wählt sich für euch ein wenne die zugangsdaten darin eingegeben hast!
     
  16. #15 1. August 2007
    AW: prob. mit t-online

    Den Hub / Switch mußt Du weglassen, statt dessen einen Router nach dem DSL-Modem einbauen. Dein Modem kann nur mit einer IP umgehen, das muß dann die vom Router sein. Der Router wiederum zeigt sich em DSL-Modem als ein PC und verwaltet intern die IPs der angeschlossenen Rechner, so daß mehrere Rechner an ein Gerät können.
    Schau mal bei Wiki, dort den Unterschied zwischen Hub und Router. Dann wirst Du verstehen, warum kein Hub geht.
    Hub verteilt nur, ist doof. Router verteilt auch, aber intelligent und wandelt IPs um. Deshalb klappt es.
     
  17. #16 1. August 2007
    AW: prob. mit t-online

    der hat ne eumex 300IP , das isn router aber mir mit einem FE port! also nix mit hub / switch weg lassen
     
  18. #17 1. August 2007
    AW: prob. mit t-online

    Sorry, nicht alles gelesen bzw. überlesen, aber das Problem klang eher so, daß es keine Routerfunktion an dem Gerät gibt.
    Aber mal zum Test nen Router ranbauen und schauen, ob es dann geht, wäre vielleicht nicht verkehrt.
    In jedem Fall muß die Anlage dazu gebracht werden, selbst einzuwählen, ohne T-programm. Erst dann ist sie für mehrere Rechner nutzbar.
    Kann den die 300IP überhaupt mit mehreren IPs am Eingang umgehen?
     
  19. #18 1. August 2007
    AW: prob. mit t-online

    jo alle router der t-com haben DHCP
     
  20. #19 1. August 2007
    AW: prob. mit t-online

    kommt vielleicht der router mit 2 pcs an einem port nicht klar?? hubs und kollissionen hin oder her ist doch egal, rein theoretisch kann es funktionieren und wer hat den früher zu zeiten von hubs schon über kollssionen gesprochen ;)

    ich glaub du solltest dich nun mal von der t-online software trennen.
    gib die zugangsdaten im router ein.
    dazu findest du hier hilfe T-Online Hilfe

    und wenn das nicht klappt, dann könnte man nochmal über die anschaffung eines switches nachdenken, aber warum nützt du überhaupt einen hub?
    ich nehm mal an dein router hat 4 ports? und du redest von 2 personen, die ans netz wollen, außerdem, dass wenn sich eine person am hub und eine direkt am router hängt, es geht.
    dann hängt euch doch einfach beide in den router?! kabel zu kurz? neues, längeres anschaffen? billiger wie switch?
     
  21. #20 1. August 2007
  22. #21 1. August 2007
    AW: prob. mit t-online

    er wählt sich doch ned mim pc ein sonder wahrscheinlich hat der router nur die zugangsdaten,und der wählt sich ein,wie scho so oft gesagt,die t-online dreckssoftware runter,den dreck braucht kein mensch wnen du das schon hast-->sehr gut.
    ich besitze leider auch nen t-online router,es kann sein das der router selber schon mehrere anschlüsse hat,also für mehrer pc`s.schon mal nachgeschaut,dann kannst du die hub weglassen.wenn das nicht der fall ist oder nicht geht,kauf dir ne switch...ne hab stellt sich oft quer,ne switch adressiert die daten,eine hub nicht.
    das ist der unterschied..
     
  23. #22 1. August 2007
    AW: prob. mit t-online

    mein router hat leider nur einen port das ist ja das problem wie geb ich denn die daten in meinen router ein ? kann mir da noch einer helfen ?
     
  24. #23 1. August 2007
    AW: prob. mit t-online

    internet explorer, oben in die adressleiste 192.168.2.1 oder 192.168.254.1, dort standart pw 1111, dann einrichtungsasisten, wenn du den hast oder so, aber sehn tust du es unter der option internet, einstellung
    mfg slick
     
  25. #24 1. August 2007
    AW: prob. mit t-online

    ich komme über keine der beiden ip`S zu meiner eumex auch wie t-com es schreibt über eumex/ip geht es auch nicht =( gibt es noch einen weg kontackt mit ihr aufzunehmen ?
     
  26. #25 1. August 2007
    AW: prob. mit t-online

    das heißt ja auch
    http://eumex.ip

    oder
    192.168.0.1
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - prob online
  1. Antworten:
    3
    Aufrufe:
    674
  2. [PC] TERA online problem

    Zookie , 22. Juni 2012 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    741
  3. Antworten:
    2
    Aufrufe:
    522
  4. Antworten:
    10
    Aufrufe:
    1.432
  5. Antworten:
    0
    Aufrufe:
    225