Problem bei Serv-U konfiguration

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von Anubis[S], 21. Februar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo ich weiss nicht mehr weiter. Ich habe folgendes Release:

    1. Serv-U.FTP.Server.v6.4.0.1.Corporate.Edition.WinALL.CRACKED-MiNT

    Wenn ich für mich einen Account bei Serv-U einrichten will und dann das Passwort, Login-Name und Stammverzeichniss (C:\) eingebe und anschliessend "System-Admin" auswähle und speichern will kommt die Fehlermeldung:

    "Please specify a valid, existing, full, physical path for the home directory. This can either be a path with drive letter or UNC path. Examples:
    D:\User
    \\System\Share\User"

    Wieso kommt diese Fehlermeldung? Ich habe doch den Pfad eingegeben ( C:\ ).

    bild1ai7.jpg
    {img-src: //img228.imageshack.us/img228/5929/bild1ai7.jpg}


    2. Darüber hinaus wenn ich einen Server erstellt habe und alles gespeichert habe erstellt der mir keine ServUDaemon.ini Datei.

    Hab Vista falls das Relevant ist. Wäre euch echt dankbar für die Hilfe!
     

  2. Anzeige
  3. #2 21. Februar 2008
    AW: Problem bei Serv-U konfiguration

    ZU 1: hast du es mal mit nur C: versucht?
    ZU 2: Du kannst wählen zwischen Configuration in die Registry schreiben und Ini erstellen. Warscheinlich lässt du alles in die Registry schreiben
     
  4. #3 21. Februar 2008
    AW: Problem bei Serv-U konfiguration

    und mal schonmal C:/ probiert ?
     
  5. #4 21. Februar 2008
    AW: Problem bei Serv-U konfiguration

    Habs grad auch mit c: probiert, ändert sich nichts. Ich hab schon eingestellt das der mir die ini erstellen soll und es nicht in der Registry speichern soll. Ich häng gleich mal einen Screen an.

    Edit: Hitman das auch, kommt immer noch die Meldung. Wenn ich jetzt den Pfad eingeben also c:\ und dann System-Admin auswähle und speichere, verschwindet wieder der Pfad im Feld. Wenn ich dann die Verzeichniszugriffe erstellen will kommt dieselbe Fehlermeldung.

    Edit2: LOL nun gehts. Der hat die eckigen Klammern in meinem Usernamen nicht akzeptiert. Ohne die geht es nun. Danke euch. Bewertungen sind rausgegangen!

    Die ini hab ich aber immer noch nicht...
     
  6. #5 22. Februar 2008
    AW: Problem bei Serv-U konfiguration

    öööhm ya....
    Die ini is in den Ordner wo deine Serv-u.exe liegt...

    gewöhnlich in C:\programme\serv-u oder C:\programme\rhinososoft.com oder so ähnlich..

    MfG
     
  7. #6 22. Februar 2008
    AW: Problem bei Serv-U konfiguration

    Genau da ist sie ;)

    Und das mit dem ollen Problem mit c:\ sollte man lösen können ;) Lass einfach frei und füg es selber in die .ini ein...

    Haste dann volle Rechte auf allen Platten ;) Vorrausgesetzt sie heissen net Z oder so :D
     
  8. #7 22. Februar 2008
    AW: Problem bei Serv-U konfiguration

    vieleicht musst du auch /C:/ schreiben so wie es später als dir im ftp prog steht. aber meine das es C:\ reichte ging bei mir so. hast du den irgendwas besonderes mit deinem servu gemacht versucht zu modden oderso???
     
  9. #8 22. Februar 2008
    AW: Problem bei Serv-U konfiguration

    Das Problem ist doch längst behoben, es lang an den [] in seinem Namen..

    Die ServUIni findest normalerweiße im gleichen dir wie die anderen Files von Serv-U, also im Installationsdir.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Serv konfiguration
  1. Probleme mit Twonky Server

    Soul-Vibez , 24. Dezember 2015 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    459
  2. Antworten:
    2
    Aufrufe:
    565
  3. serv u connect problem.

    huke11 , 27. November 2012 , im Forum: Sicherheit & Datenschutz
    Antworten:
    16
    Aufrufe:
    1.287
  4. Antworten:
    3
    Aufrufe:
    572
  5. Antworten:
    10
    Aufrufe:
    724