Problem beim installieren von SP1/2

Dieses Thema im Forum "Windows" wurde erstellt von WaNdaY, 25. Oktober 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Oktober 2006
    Moin...


    so also ich will nun doch mal die service packs installieren. muss ich erst 1 und dann 2 installieren?
    also davon bin ich ausgegangen und hab mir 1 geladen und nun kommt dieser fehler:

    Die zum Starten des COmputers verwendete Systemdatei ( Kernel ) ist keine Mircrosoft Windows-Datei. Das Service pack wird nicht installiert......


    Habe den PC vor 4 Jahren oder so von aldi also keine gecrackte version....


    weiß eiener woran es liegt??


    10ner für jede Hilfe!


    MfG WaNdaY
     

  2. Anzeige
  3. #2 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    Hey,
    also welches Windows hast du eigentlich ? XP oder welches ?
    Ja erst 1 installieren und dann 2.
    Wo hast du die Servicepacks runtergeladen ? Microsoft ?
    Alternativ kannst du diese auch bei zdnet.de oder winfuture.de runterziehen!!!
    Kann ja auch ne kaputte file sein... ;)
     
  4. #3 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    habe windows xp home....


    hab auch nen bootscreen ...hab grad gelesen bei chip, dass es daran auch liegen kann...wo krieg ichg die originale her ?

    habe grade alles zurückgesetzt bei style xp und es geht immer noich nicht.... ;(
     
  5. #4 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    oder hier nochmal schauen Knowledge Base, Artikel Q327101
     
  6. #5 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    ja will ja sp1 installieren also brauch ich diese datei von der cd nur weiß ich nicht wo sie ist....gibs noch ne andere möglichkeit an sie heranzukommen oder was anderes zu tun?
     
  7. #6 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    moved to Windows & Software
     
  8. #7 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    Probier mal die Ntoskrnl.exe von meiner XP Home ohne SP
     
  9. #8 25. Oktober 2006
    AW: Problem beim installieren von SP1/2

    danke erstmal....


    habe cd doch noch gefunden und habs so geacht und nun SP1 installiert!


    nun ging aber ersmal die maus nicht mehr also an keiner usb stelle ...hab dann son adapter dazwischen gemacht und dann ging sie wieder.....wiesoooo??????? ach man......
     
  10. #9 26. Oktober 2006
    AW: Problem beim installieren von SP1/2


    treiber werden irgendwie überschrieben worden sein...anderst könnte ich es mir nicht erklären


    edit: wenn es egal gewesen wäre, hättest du auch einfach sofort sp2 installieren können...bei mir wollte sp1 auch nich so recht...aber sp2 ging bisher immer (braucht kein sp1 zum installieren des 2.)
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem installieren SP1
  1. Antworten:
    4
    Aufrufe:
    1.149
  2. Antworten:
    3
    Aufrufe:
    2.650
  3. Antworten:
    11
    Aufrufe:
    945
  4. Problem bei deinstallieren

    ambock18 , 14. Juli 2011 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    743
  5. Antworten:
    6
    Aufrufe:
    516