[Problem]Canon pixma MX310 Windows Vista

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Com:J, 6. März 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. März 2008
    also leute folgenden Problem das Multifunktiongerät Canon Mixma MX310 will nicht unter vista


    Installation erfolgte genau nach CANON Anleitung

    - Treiber installiert
    - es erscheint im Installtionsfenster die Druckersuche --> USB angeschlossen, Drucker eingeschaltet --> keine Erkennung
    - laut Onlinehilfe, die Installation abgebrochen (Meldung: Installation fehlgeschlagen) reboot. Drucker ausgeschalten und USB abgesteckt
    - erneuter Versuch mit gleichem Ergebnis

    - Treibe raus dem Internet (CANON Seite) installiert, manuelle Konfiguration --> kein USB Port zur Auswahl

    - Treiber über Gerätemanager (Drucker erkannt aber mit "!") auf USB Port versucht --> kein Erfolg

    - beim Versuch auf den Drucker zuzugreifen (Testseite oder Wartung) Meldung "Drucker offline"

    System:
    - Intel Dualcore 805D
    - ASROCK Mainboard
    -. Grafikkarte Nvidia 7300GS
    - 1GB RAM

    - MS WIN VISTA Ultimat


    ich hoff mal ihr könnt mri helfen
     
  2. #2 6. März 2008
    AW: [Problem]Canon pixma MX310 Windows Vista

    will keiner helfen ?
     
  3. #3 6. März 2008
    AW: [Problem]Canon pixma MX310 Windows Vista

    mal nen anderen usb port probiert?
    warum nimmste die treiber ausm inet und nicht die von cd? gibts vll mitlerweile neue treiber für vista? falschen runtergeladen?
    hab jetzt mit googln nichts gefunden was dir helfen würde! nur zu nem anderen problem wurde gesagt, dass der kundenservice helfen konnte! vll mal da probieren!
    wären jetzt meine ideen die ich probieren würde!
    vll hilfts dir ja, schreibt ja sonst keiner...^^
     
  4. #4 6. März 2008
    AW: [Problem]Canon pixma MX310 Windows Vista

    Wenn schon bei deinem Drucker das Ausrufezeichen im Geräte-Manager steht, solltest du evtl., falls du es noch nicht gemacht hast, die CD die bei deinem Mainboard dabei war einlegen und die USB-Treiber bzw. den Chipsatz-Treiber installieren, hört sich für mich so an, als wären deine USB-Ports garnicht richtig installiert.....


    versuch das mal



    saludos,
    lp
     
  5. #5 7. März 2008
    AW: [Problem]Canon pixma MX310 Windows Vista

    ok werd ich machen meld mich aber erst morgen wieder
    danke an euch 2 schonmal
    habt beide ne bw bekommen
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem Canon pixma

  1. Antworten:
    14
    Aufrufe:
    4.385
  2. Antworten:
    3
    Aufrufe:
    1.685
  3. Problem Canon ip 2500
    IceFuchsi, 26. Dezember 2008 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    2.427
  4. Canon Pixma IP4200 - Problem
    darkfire, 29. Februar 2008 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    519
  5. [Problem]Canon Pixma MP460
    crunkman, 27. August 2007 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    284