[Problem] CPU Lüfter geht nicht aus

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von T3c4n01d, 31. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. August 2007
    Folgendes Problem mit meinem PC (AsRock K7S41 mit Athlon XP 2400+ 512 MB PC2100 RAM):

    - Beim Einschalten des Netzteils läuft die Platte und der CPU Lüfter an (und bleibt auch an)
    - Beim drücken des Power Knopfes tut sich nix
    - Beim drücken des Reset Knopfes fährt der PC hoch
    (die Stecker am Board sind nicht vertauscht! Hab ich bereits überprüft)
    - Wenn Windows geladen ist kann ich den PC (wie gewohnt) durch drücken des Power Knopfes runterfahren, Reset funzt auch
    - Ist der PC runter gefahren, schaltet die Platte ab; der CPU Lüfter läuft weiter
    - Einschalten ist wieder nur mit dem Reset Knopf möglich; die Platte läuft erst an wenn das BIOS die IDE Kanäle nach Platten absucht

    Ich würde behaupten dass da was faul ist. ;-) Any Hints?

    Ich habe bereits RAM und Netzteil getauscht.


    THX 4 Help.

    MfG
    T3c4n01d
     

  2. Anzeige
  3. #2 31. August 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    mhmh meiner meinung nach kanns nur das mb sein... Wenn du sagst das die Kabel zum anschalten alle richtig abgesteckt sind. Ich weis ned genau, aber ich glaub mal kann doch wegen CPU Cooler irgendwas im Bios einstellen, schau da mal. Ansonsten fällt mir grade auch nix ein...
     
  4. #3 31. August 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    Ich habe jetzt nochmal die Graka ausgabaut und die Onboard verwendet. Da scheint es als bliebe Windows (im Speicher?) aktiv und schaltet quasi nur die Platte ab. Durch drücken des Reste Knopfs wird dann neugestartet.

    Also schein das Board hinüber zu sein... Mist :-(

    MfG
    T3c4n01d
     
  5. #4 31. August 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    Hi!
    Jo das is bei AsRock nix außergewöhnliches! Foxcon und AsRock sind die miesesten boards die ich je gesehen hab! Hatte auch schon 3 davon, un dalle 3 schrotteten sich von selbst! Bin mir in deinem Fall zu 99% sicher das wenn du wirklcih alle stecker richtig drauf hast das MB tot sein wird! Nur pass auf das es net so weit kommt wie bei mir, da hat das Board auch spannung weitergegeben als es das nicht sollte und hat mir beide Laufwerke und die Graka geschrottet!

    AsROCK suxxxxxx!!

    Greez Moe
     
  6. #5 31. August 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    Bist du sicher dass der PC beim drücken des Power Knopfes herunterfährt und nicht in den Ruhezustand oder Standby geht?

    Ist das gleiche Problem auch wenn du auf Start -> Herunterfahren klickst?

    mfg
     
  7. #6 31. August 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    Ist der Kühler direkt an das Netzteil angeschlossen?

    Hat das Netzteil eine Nachlaufsteuerung für Lüfter? Dadurch drehen sich die Lüfter nach ausschalten des Computers noch ein paar Minuten weiter damit sich die Komponenten nicht überhitzen.
     
  8. #7 2. September 2007
    AW: [Problem] CPU Lüfter geht nicht aus

    Nein der Lüfter ist auf dem Board angeschlossen. Ist n Arctic Cooling für 10 Euro. Denk nicht dass der sowas wie ne Steuerung hat. Und das Board ist auch nur 0815.
    Ruhezustand ist deaktiviert.
    Es gibt keinen Pin auf dem Board für Standby oder Ruhezustand.
    Beim Betätigen des Netzschalters ist ausschalten eingestellt.

    MfG
    T3c4n01d
     

  9. Videos zum Thema
Die Seite wird geladen...