Problem mir Scanresults [XRAY]

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von psy_face, 4. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. November 2006
    Moinsen @ all,

    ich dachte mir ich scanne mal mit XRAY nach mssql. Nun kamen dabei auch results heraus ,wie diese:

    211.6.xx.221 Found Mssql account: sa/[Null]

    Nun wollte ich mit dem Programm SqlExec connecten, wo mir aber angezeigt wird, connection nicht möglich.

    Nun frage ich mich woran das liegen könnte.Muss ich das Pw Feld bei SQl freilassen, oder null reinschreiben ? Sind die Results überhaupt passsend ?

    Hoffe ihr könnt mir da helfen.
     

  2. Anzeige
  3. #2 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    ? null = " " range , egal , programm = :poop:.
    Warum nimmst du nicht eins der vielen programme die hier angeboten werden für my-ms-sql ?

    die sind schneller und bringen dir mehr , gleichzeitig scannen und bruten schafft xray aus anno 1984 nicht wirklich gut.... die nuller acc sind eh oft shiat.
     
  4. #3 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    Vll. ist der Server auch schon wieder down.
     
  5. #4 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    Hmm ok, also dann nicht xray, hab grade das genommen, weil ich in einigen Posts hier gelesen habe, das einige User es auch verwenden.

    Mit welchem bekomme ich denn bessere Results?
     
  6. #5 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    Scan einfch einen Range durch zb mit Dfind.exe. Danach brutest du die Scanz mit sqlck.exe und einer guten passlist. Gibt hier auch glaube ich tuts zu. Musst mal gucken.

    Wegen deine anderen Frage: Der server ist anscheinend down. Du kannst ja mal den server anpingen dann weißt du es. cmd-->ping deine ip

    edit: Solltest du alles am besten nicht local machen erst recht das bruten nicht ;)

    mfg Romka
     
  7. #6 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    wenn du das bei mir machst, dann bin ich die ganze zeit down^^ ne mal im ernst.. es gibt viele server, die den ping auf lan deaktiviert haben.. somit passt dann die methode mit den anpingen nicht mehr ;)

    mfg
     
  8. #7 4. November 2006
    AW: Problem mir Scanresults [XRAY]


    Jaja das weiss ich, nur ich habe nunmal noch keinen Stro von dem ich remote scannen könnte, und irgendwelche Gegenleistungen wie Accounts oder so auch nicht. Also bleibt mir nichts anderes über.




    EDIT: Könnte mir nochjemand nen Link für Dfind senden, auf der Herstellerpage ist irgendwie Down.
     
  9. #8 4. November 2006
  10. #9 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    Ok Big Thx an alle, ne Bewertung für gute Hilfe habt ihr alle.

    Nice support, mfG Psy
     
  11. #10 4. November 2006
    AW: Problem mir Scanresults [XRAY]

    Thema erledigt

    komisch bei mir ist die homepage nicht down.... http://class101.org :rolleyes:


    *closed
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem mir Scanresults
  1. Antworten:
    0
    Aufrufe:
    454
  2. Antworten:
    3
    Aufrufe:
    461
  3. Mirrors Edge MAC-Port Problem

    magista , 18. Mai 2010 , im Forum: Macintosh
    Antworten:
    0
    Aufrufe:
    406
  4. Antworten:
    6
    Aufrufe:
    472
  5. Antworten:
    4
    Aufrufe:
    329