Problem mit Arbeitsspeicher

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Raxxor, 8. April 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. April 2006
    Problem mit Arbeitsspeicher.

    Hi!


    Ich habe folgendes Problem:


    Ich habe mir einen 512 MB DDR Ram Arbeitsspeicher gekauft.

    Momentan habe ich schon einen 512 MB DDR Ram drin.

    Nun habe ich den neuen 512 MB DDR Ram Arbeitsspeicher in den freien Slot gesteckt und
    meinen PC angeschaltet.

    Das Problem ist jetzt das er mit insgesamt Arbeitsspeicher nur 640 MB RAM anzeigt, dabei müssten
    es doch 1024 MB RAM sein!??


    Woran könnte das liegen?


    Wäre echt voll glücklich wenn ihr/jemand mir helfen könnte !!!!


    mfg


    by Raxxor 8)
     

  2. Anzeige
  3. #2 8. April 2006
    RE: Problem mit Arbeitsspeicher.

    Moin,

    das kann mehrere Gründe haben. Du solltest zuerst einmal die Slots der Arbeiutsspeicher reinigen. Wenns dann nicht funktioniert, kannst Du die Module, wenn Du mehrere Slots hast, in verschiedenen Slots ausprobieren. Zuvor solltest Du das neue Modul mal allein laufen lassen, um auszuschliessen, dass es defekt ist. Wenn das alles nicht hilft und das neue Modul allein einwandfrei erkannt wird und funktioniert, solltest Du mit beiden, Deinem alten und dem neuen Modul zum Händler gehen und dir ein zu Deinem alten Modul passendes neues Modul geben lassen.

    gruss
    Neo2K
     
  4. #3 9. April 2006
    Kann es sein, dass du mit deinen Fingern beim einbauen auf die chips gelangt hast?
    Durch dass kann es unter umständen dazu führen, dass ein paar pins durch eine kleine Fettschicht überbrückt worden sind.
    Vielleicht kannst es irgendwie reinigen, weiß aber nicht ob das funzt, mit alkohol oder so(aber ich weiß echt nicht ob man dadruch auch was kaputt machen kann, ALSO AUF EIGENVERANTWORTUNG!!)
     
  5. #4 21. Juli 2006
    mit Arbeitsspeicher

    Hab mir letztens einen Arbeitsspeicher gekauft für meinen Rechner..hab die daten abgeschrieben, von denen die drinnen sind, so bin hingegangen, hab gekauft,,,

    so dann kam ich zu hause an. hab des ding reingedübelt, natürlich freu ich mich wie en schneekönig, mehr arbeitsspeicher und so..^^...aber beim anschalten hat auf einmal des ding angefangen zu piepen und ist nicht hochgefahren..


    woran kann das liegen? muss ich evtl. noch was im bios einstellen oder so? ....

    danke schonmal im voraus für hilfe

    mfg pampers
     
  6. #5 21. Juli 2006
    RE: mit Arbeitsspeicher

    hoffe, dass ist nicht wörtlich gemeint ;)

    also: eventuell hast du die bänke falsch belegt; schau mal im handbuch vom board nach, da steht es drin, was man beachten muss!

    ansonsten kann es sein, das der riegel am ***** iss...
     
  7. #6 21. Juli 2006
    Hi Stell mal im Bios den Speicher auf eine bestimmte frequenz ein, nicht auf automatisch ermitteln da kannst bei unterschiedlichen Speicheratern vergessen da mußt einen bestimmten Wert angeben ansonste läuft nix.
    2. Möglichkeit is das du mal probierst die Speicherbänke anders zu belegen (laut Berschreibung vom Mainboard)
    Meistens ghören die 2 gleichfarbigen Speicherbänke zusammen.
     
  8. #7 21. Juli 2006
    RE: mit Arbeitsspeicher

    editiere mal bitte die genaue bezeichnung von deinem board und was für riegel du da alle reinbauen willst in deinen ersten post. bis dahin ist hier erstmal dicht.



    mfg
     
  9. #8 4. Oktober 2006
    Hi Leute,

    ich hoffe ihr könnt mir helfen. Ich hab folgendes Problem:

    Und zwar stürzt mein Rechner immer zwischendurch ab und startet wieder neu. Danach bekomm ich ne Fehlermeldung von Windows und wenn ich auf senden klicke bekomm ich eine Seite mit der Fehlermeldung RAM defekt. Jetzt hab ich mir von nem Kumpel nen anderen RAM geliehen und eingebaut. Wenn beide zusammen drinne sind startet der PC zwar aber kommt nicht bis zum Windows-Ladebild und startet neu. Wenn der geliehene alleine drinne ist, läuft der PC aber ich bekomme kein Bild und anfangs auch kein Piepton. Woran kann das liegen?

    Motherboard: ASROCK k7s8x
    Arbeitsspeicher: 2x 512mb DDR 400
    Netzteil: 550W

    Hoffe ihr könnt mir helfen.
    MFG Kater
     
  10. #9 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    Hi

    zwei verschiedene RAM-Streifen vertragen sich meistens nicht gut. Versuch mal nur einen Streifen zu nehmen (egal ob einer von deinen oder der geliehene) und mach anschließend ein BIOS-Reset (Batterie rausnehmen, 10sek warten und den Rechner vom Stromnetz nehmen).

    Wenns dann immer noch nicht klappt, versuch einen anderen RAM-Slot auf deinem Mainboard.

    Poste mal ob's klappt.

    Gruß
     
  11. #10 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    also mit dem neuen startet der rechner gar nicht. er ist einfach nur an, zeigt nix an und piept auch nicht.
    mein alter startet zwar aber kommt bis zum windowsladebildschirm und jetzt kommt ein blauer bildschirm, der sagt das der pc aus sicherheitsgründen ausgeschaltet wurde. irgendein hardwareproblem. ich solle wohl alle virenprogramm löschen und bla! versteh ich nich so ganz

    hab bios auch reseted und jeden ram-slot ausprobiert
     
  12. #11 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    kann sein das es nicht am speicher liegt, sondern an der cpu die zu heiß wird, aber dass ist nur ne vermuttung, oder es stimmt was mit deinem mainboard nicht.

    musst du ma alles durch checken ;)
     
  13. #12 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    sollte eigentlich alles in ordnung sein.
    cpu ist bei 50grad

    aber woran könnte es liegen das der neue riegel nicht funktioniert? der pc macht da ja gar nichts
     
  14. #13 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    Mein alter Computer hatte auch nur einen Speicher udn da wollte ich ihn aufrüsten (war ein ALDI Computer).
    Der hat die beiden Speicher acuh nicht angenommen und ich weiß heute noch nich warum.
    Ich habe ihn mit dem neuen Speicher nicht einmal zum laufen bekommen.
    Dann habe ich nur den neuen drin gelassen und wieder funktionierte nichts.
    Als ich dann aber den alten wider rein gemacht hab ist er wieder angesprungen und hat dann sogar zu ende gebootet (zum Glück:D ).

    Lösungsvorschlag:
    1. schau mal rein, ob vielleicht nich ein Kabel nicht an seinem Platz steckt.
    2. wenn du Windows noch starten kannst, drücke nachdem er durch das vom BIOS gesteuerte Starten durch sit die F8 Taste und gehst dann in den abgesicherten Modus. Dann gibst du in Start->Ausfrühren
    ->msconfig ein und gehst dann auf Systemstart. Dort machste am besten bei den Programmen wo du weißt das die beim Start nicht unbedingt gebraucht werden, den Harken weg.
    Wenn der Arebitsspeicher durch irgendwelche Programme vollgeladen wird und dann vielleicht der Commputer noch durch irgendein Programm belastet wird was im Hintergrund läuft, dann startet er vielleicht nich, kann ja helfen. z.B. wenn du icq am Anfang starten lässt dann brauchstr du das ja eigentlich nicht (vorerst) -> wenn er dann wieder geht, kannst wieder alles reinmachen.
    Wenn dir es zu gefährlich ist, kannste es ja einfach mal so machen wie ich es dir vorhin gesgat habe, vielleicht klappts ;)

    MFG
    cool_drive

    PS: ist ja eigentlich nicht wirklich ein Hardware Problem, wenns schon mal funktioniert hat, aber ich hoffe ich konnte dir helfen
     
  15. #14 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    also, wenn's mit dem neuen Speicher gar nicht geht (auch nach BIOS-Reset), lass den ganz beiseite.

    ansonsten würde ich wie blade vorschlägt mal auf die CPU Temperatur tippen. Wenn der so weit hochfährt ist der Speicher mit ziemlicher sicherheit ok. Die Temperaur-Angaben vom Mainboard sind nicht so zuverlässig wie man hoffen würde, also probier nochmal die Wärmeleitpaste zu erneuern.

    Ansonsten nimm mal alles raus ausm Rechner und bau nur das Nötigste ein (CPU, einen Speicher + GraKa).

    Gruß
     
  16. #15 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    also... habs jetzt so hinbekommen das der andere läuft... pc stürzt trotzdem immer noch ab.
    also am arbeitsspeicher kanns ja schonmal nich liegen.
    graka tausch ich morgen mal aus. mal gucken ob es daran liegt. wenn motherboard oder cpu kaputt ist hab ich halt ziemlich pech gehabt. aber auch beia graka. alles so teuer =(
     
  17. #16 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    lad dir mal das programm memtest runter <- einfach googeln

    das packste auf ne diskette und baust einen riegel in den pc. einfach beim starten a drücken und das proggy von der disk laden lassen. da drückste dann auf überprüfen und lässt jeden ram mal ein paar stunden testen

    wenn du unten fehler angezeigt bekommst kannste die riegel in die tonne kloppen. wenn nach nem halben tag keine fehler angezeigt werden wird der speicher in ordnung sein
     
  18. #17 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    Wenn Windows bootet heißt das noch lange nicht, dass der RAM ok ist.
    Die CPU überhitzt nicht beim booten -> Kann also auch nicht daran liegen.
    Wenn ein Kabel nicht drin ist gibt es ganz andere Probleme ;)

    MB könnte kaputt sein.
    RAM könnte kaputt sein.

    Bekommst du vor dem Absturz eine Fehlermeldung wo es um den Speicher geht (Leser/Schreibe verletzung, Bufferoverflow) ?

    Falls möglich, teste mal ein anderes Netzteil.
    Guck im BIOS ob alles sauber erkannt wurde.
    Zieh alle HDDs bis auf die System raus.

    Prüfe deinen Speicher in einem anderen PC !!!

    Guck mal ob du das alles ausschließen/bestätigen/testen kannst
     
  19. #18 4. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    Ich würde vermuten dein eigener Riegel hat ne Macke und den du dir geborgt hast ist nicht kompatibel. Daher funktionieren sie weder einzeln noch zusammen. Ist das vielleicht möglich???
     
  20. #19 6. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    also....

    das problem besteht immer noch, obwohl ich nen anderen arbeitsspeicher und andere grafikkarte drin hab. er stürzt auch ab wenn der pc noch kalt ist. also hat denke mal cpu oder motherboard eine macke, oder?
     
  21. #20 6. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    Meistens vertragen sich 2 Ram-aaSpeicher mit 2 Verschiedenen Firmen nicht!!! Es gibt ein chek Prgramm!! "Memtest" damit sag der dir wo das prog liegt !!! das Prog ist DOS!!!
     
  22. #21 6. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    wie sicher bist du dir denn dass es keine spyware is?? denn das hört sich doch ganz danach an....

    mfg
    schowti
     
  23. #22 7. Oktober 2006
    AW: Problem mit Arbeitsspeicher

    also hab ja jetzt nur noch einen ram drin. meinen alten.
    der vom kumpel funktionierte jetzt auch. problem is trotzdem da. darum hab ich ja auch den arbeitsspeicher ausgeschlossen.
    spyware isses definitiv nicht, weil ich nach dem formatieren immer zonealarm installiert habe bevor ich ins internet ging und ich hab ihn auch schon öfters durchlaufen lassen.
     
  24. #23 15. März 2007
    Probs mit Arbeitsspeicher

    Moin leutz...

    ich glaube mein Ram (G.Skill 1024mb DDRII) spinnt. Als ich heute mein Pc startete und wow startete kam plötzlich ein error das ich zuwing freien Arbeitsspeicher habe. Windows ziegt aber an das ich 1024ram habe und davon ca 300 schon bentuzt werden...
    DAcht ich mir da stimmt was net... Starte Test Drive Unlimited was ich getsern noch ohne Ruckler usw. zoggn konnte und? Alles am ruckeln...
    Kennt jmd vllt dieses prob?
    Habe den Ram schonmal rausgenommen und wieder reingesteckt aber funxxt immer noch net...
    Is der Ram noch zu rettn oda muss ich da ein neuen kaufen? ?( :(

    naja schonmal vielen dank für die antworten :)
     
  25. #24 15. März 2007
    AW: Probs mit Arbeitsspeicher

    Microsoft bietet so einen Speichertest an:

    http://oca.microsoft.com/en/windiag.asp

    Vieleicht mal durchlaufen lassen und gucken ob irgendwelche Fehler auftreten.
     
  26. #25 15. März 2007
    AW: Probs mit Arbeitsspeicher

    hi

    also erstmal wenn dein speicher ne macke hätte könntest du nicht mal ins windows rein ! weil es vorher abschmieren würde !

    um dein problem abhilfe zu schaffen solltest du mal deine auslagerungsdatei mal überprüfen !

    drücke windows-taste und pause (alternativ arbeitsplatz -> eigenschaften) und geh dort unter dem punkt erweitert -> leistungseinstellungen dort wieder oben auf erweitert und dann siehst du unten auslagerungsdatei

    hier hast du mehrere möglichkeiten du kannst die auslagerungsdatei auf nen anderes laufwerk oder partition umlenken was ich empfehle weil die betriebsystemplatte wird so nicht belastet und sie ist auch langsamer als der rest !

    dann kannst du sagen das system soll die größe verwalten also braucht windows wenig wird wenig speicher benutzt braucht es mehr nimmt es mehr ! oder du stellst die auslagerung ab nicht zu empfehlen weil dann alles im arbeitsspeicher bleibt und er nicht auf die festplatte auslagern kann ! und der letzte punkt du legst ne größe fest ich hab bei meinen 1,5 gb ram ne auslagerung von min. 1000mb und max 3000mb bin spenndabel hab genug platz :D aber früher war die regel 1 1/2 arbeitsspeicher also bei dir reichen 1500 mb auslagerung

    hoffe konnte helfen
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Arbeitsspeicher
  1. Antworten:
    4
    Aufrufe:
    519
  2. Antworten:
    7
    Aufrufe:
    741
  3. Antworten:
    3
    Aufrufe:
    252
  4. Antworten:
    4
    Aufrufe:
    392
  5. MD8800 Arbeitsspeicher problem

    Gman , 10. September 2008 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    1.099