Problem mit ATI Treiber- Cli.exe

Dieses Thema im Forum "Windows" wurde erstellt von Benjamin B., 24. August 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. August 2007
    Hey beim Windowsstarten und wenn ich das Catalyst Control Center öffen möchte kommt immer dieser Fehlermeldung
    Bild=down!​

    Ich habe versucht die Cli.exe im Ati Ordner zustarten, aber dann kommt genau das gleiche. Den Treiber habe ich auch schon mal neu installiert, da kommt das gleiche Problem wieder.

    Es ist aber erst seit dem ich das System mit Win Xp Pro neu aufgesetzt habe, vorher kam das nich obwohl das der gleiche Treiber ist, also gleiche Version und gleiche EXE.

    Kann mir einer sagen wie ich das Problem beheben kann?

    Danke schon mal für eure Antworten, BW ist natürlich drin;)

    mfg
    Benjamin B.
     

  2. Anzeige
  3. #2 24. August 2007
  4. #3 24. August 2007
    AW: Problem mit ATI Treiber- Cli.exe

    Einfach mal die Windows Updates komplett aufspielen
    (auch Optionale)
    Da ist .Net Framework 1-3 dabei

    Außerdem gabs das Thema schon so oft im Board...
    Ich bitte darum, nächstes mal die Suchfunktion zu nutzen...

    MfG

    Peedy

    ;)
     
  5. #4 24. August 2007
    AW: Problem mit ATI Treiber- Cli.exe

    Jo!

    Wenn du auf die ATI Seite gehst und dir den neuesten Treiber ziehst, kannst du auswählen zwischen "nur Treiber" oder "mit controlcenter" bei dem stand auch mal dabei was du dafür Installieren mußt um das controlcenter auszuführen! Komisch das das nicht mehr dabei steht X(

    Auf alle fälle ist es das FrameNetwork!
    Dann klappts auch mit dem Controlcenter! :p

    Gruß Moe
     
  6. #5 24. August 2007
    AW: Problem mit ATI Treiber- Cli.exe

    ich danke euch ;) es lag am FrameNetwork, läuft jetzt alles wieder ohne Probs :)
     

  7. Videos zum Thema
Die Seite wird geladen...