Problem mit Avi Video

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Korllino, 15. November 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. November 2006
    Frubar SaU - Screenshot and Upload

    Wie ihr seht, passt gar nix, wenn ich mein .avi Video abspiele. Das File ist aber nicht kaputt, da es noch unter Windows ohne Probleme läuft. Kann mir einer helfen wie ich das beheben kann?

    Hab VLC Player auch schon neu installiert. Hilft auch nichts!
     
  2. Heute: Deals & Sale mit stark reduzierten Angeboten finden. ✅

  3. #2 15. November 2006
    AW: Problem mit Avi Video

    lad dir mal den w32codec runter vllt können die es besser encodieren. geht am schnellsten per synaptic oder apt-get. bin mir nur grad net sicher ob es im standardrepertoire ist, musst sonst mal nach googeln.

    bye
     
  4. #3 15. November 2006
    AW: Problem mit Avi Video

    So, hab etz mal nach dem Packet gegoogeld, hab was in .rpm. Das hab ich mit alien umgeformt... ohne fehler und installier.... geht aber immer noch net -.-
     
  5. #4 15. November 2006
    AW: Problem mit Avi Video

    VLC-Player per Terminal starten und den Output angucken und uns zeigen ;)

    Mit anderen Playern gehts ? ( mplayer, totem )

    Mfg,

    Kolazomai
     
  6. #5 16. November 2006
    AW: Problem mit Avi Video

    Anderer geht net wegen Codec.

    Das hier kommt beim starten über Console raus:
    Code:
    VLC media player 0.8.4 Janus
    main warning: can't store message (Invalid or incomplete multibyte or wide character): found Chunk fourcc:2a09ecf2 (
    
    ** (.:6325): WARNING **: Invalid borders specified for theme pixmap:
     /home/bibba/.themes/Neutronium-High/gtk-2.0/Range/trough-horizontal.png,borders don't fit within the image
    [00000261] main playlist: stopping playback
    
     
  7. #6 16. November 2006
    AW: Problem mit Avi Video

    scheint an irgenteinem theme zu liegen. zu was gehört denn dieses "Neutronium-High" zu vlc oder gnome?

    gruss mad
     

  8. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem Avi Video

  1. Problem mit DaVideo VHS-Kopierer 2007
    KURTICOBAINI, 28. Dezember 2007 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    307
  2. Problem mit WinAVI Video Converter
    MadDog49, 7. Februar 2007 , im Forum: Audio und Video
    Antworten:
    7
    Aufrufe:
    429
  3. Antworten:
    2
    Aufrufe:
    340
  4. Antworten:
    4
    Aufrufe:
    988
  5. Davideo 4 Pro!! Großes Problem!!
    Youngman, 25. Dezember 2005 , im Forum: Rippen & Konvertieren
    Antworten:
    3
    Aufrufe:
    522