problem mit bios *need help*

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von pizZa, 19. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. November 2007
    nabend jungs,

    nachdem mich dieser mist die ganze zeit angepisst, hat, dass ich anch jedem hochfahren, erst auswählen muss zwischen F1 und F2, da CMOS ein fehler festgestellt hat, hab ich endlich die battery aufm mobo ausgetauscht... so alles schön und gut, nur das drecks bios, will immernoch net ordentlich booten....

    es kotzt mich mittlerweile dermaßen an... jedes ma, wenn ich im windows bin dann, grad nachm booten, is meine uhrzeit auf das jahr 10007 eingestellt und alle programme rufen natürlich ihre fehler hervor, da die updates nich mehr passen usw...


    ich hab echt kA, was der scheiss eigntlich soll^^, ich hab keine lsut jedes ma nachm booten des jahr einzustellen...

    und im bios, wenn man ma F2 drückt, um den fehler auszubessern, is das jahr auf 2099....

    bitte dringend hilfe...

    für jede nützliche hilfe bzw antwort, gibts selbstverständlich ne bewertung ;)

    greetZz

    pizZa
     

  2. Anzeige
  3. #2 19. November 2007
    AW: problem mit bios *need help*

    Hast du schon mal versucht, dein BIOS zu updaten?

    oder mach ma "load default config" halt standart einstellungen laden.

    greetz
     
  4. #3 19. November 2007
    AW: problem mit bios *need help*

    Optional zum Load default nimm die Batterie runter, und resette das BIOS hardwaremäßig mit einem kleinen Jumper, steht im Handbuch wie es geht. Kannst du uns auch sagen, um welches Board es sich handelt? Andere Sache, bist du sicher, dass die Batterie leer war. Normalerweise kommt ja eine eine Meldung, Batterie low oder ähnlich.
     
  5. #4 19. November 2007
    AW: problem mit bios *need help*

    Wenn dein Bios nach jedem Restart die Zeit verstellt , ist entweder die Battarie leer oder dein Jumper ist falsch drin sodaß dein Bios immer resettet wir. Anders kann ich mir das net erklähren!

    Gruß Moe
     
  6. #5 19. November 2007
    AW: problem mit bios *need help*

    oder der systemzeitgeber des boards ist hin.
    aber was anderes. bist du sichr, dass die "neue" batterie neu ist und nicht irgendeine alte gebrauchte war? ich geh ja davon aus, dass du sie neu gekauft hast, frag nur nach, weil dein beschriebener fehler eigentlich wieder auf ne leere batterie schließen läßt.
    haste n multimeter? wieviel spannung liefert sie denn?
     
  7. #6 26. November 2007
    AW: problem mit bios *need help*

    ja die is neu, bin ziemlich sicher, is ja neu gekauft worden, is sogar ne varta ;)
    öhm.. ne zurzeit kein multimeter da :/


    also das board is n ASRock K8NF3-VSTA
    also die meldung, dass die battery low is doer so, kommt net...

    ja die default einstellungen hab ich schon öfters übernommen, bringt aber nix, weils jedes ma wieder neu kommt :/, und ich will nich wirklich mein bios updaten, weil ich zu viel schiss, dass meine kiste, dann abschmiert.... never touch a running system^^

    aber danke schonma allen für die hilfe :)


    greetZz

    pizZa
     
  8. #7 26. November 2007
    AW: problem mit bios *need help*

    Ich denke mal eher das da was nicht mit dem Bios stimmt , würde erstmal das Bios neu aufziehn , vieleicht hast mit dem Umbau was am bios zerschossen.

    Also Bios Update machen wäre wohl das sinnvollste erstmal !
     
  9. #8 26. November 2007
    AW: problem mit bios *need help*

    kann mich meinem Vorredner nur anschliessen. Ein neu-aufziehn der gleichen Version oder ein Update auf eine neuere Version wäre das sinnvollste.
     
  10. #9 26. November 2007
    AW: problem mit bios *need help*

    aja gut, dann werd ich des ma machen, meine treiberversion zurzeit 1.00 von american megatrends is mein bios...

    kann mir jemand den link dafür geben oder so ?!

    greetZz

    pizZa
     
  11. #10 26. November 2007
    AW: problem mit bios *need help*

    dafür bräuchte man erstmal den Hersteller und den Namen des Boards, der Name vom Bios sagt hier nichts aus

    Edit: ups steht ja oben mit drin , ich schau mal

    So da haben wir es, ganz unten stehn alle Versionen für dein board , musst halt nur schaun ob du es über DOS oder Windows machst. ASRock Products Motherboard K8NF3-VSTA Download
     
  12. #11 26. November 2007
  13. #12 17. Dezember 2007
    AW: problem mit bios *need help*

    gut dankeschön, hab den driver jetzt runtergeladen, noch ne frage vorher, kann mir da viel passieren ?!

    nich dass auf einma mein system nich mehr booted oder ähnliches ?! x)

    greetZz

    pizZa
     
  14. #13 17. Dezember 2007
    AW: problem mit bios *need help*

    Beim sogenannten flashen vom BIOS musste schon einiges beachten, einfachste Variante ist natürlich das ganze direkt im Windows zu machen, wo das Programm automatisch die richtige Version runterlädt und flasht. Das schlimmste was passieren kann ist das beim flashen der Stom ausfällt, das wars das erst ma, andere Sache ist wenn das neue BIOS falsch geschrieben wird. Wenn es Fehler beim schreiben giebt das läuft der ganze Rechner nicht mehr. Wenn du Angst vor sowas hast, nimm die Kiste und schaf sie zum Händler deines Vertrauens und lass es von ihm machen.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem bios *need
  1. Antworten:
    19
    Aufrufe:
    1.496
  2. Antworten:
    6
    Aufrufe:
    754
  3. Antworten:
    5
    Aufrufe:
    1.416
  4. Antworten:
    5
    Aufrufe:
    2.275
  5. Antworten:
    4
    Aufrufe:
    2.196