problem mit c-media cmi8738sx soundkarte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von DerWilly, 4. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. November 2006
    Ich habe auf meinem board so nen Soundchip drauf, der aber bei manchen Spielen keinen Sound ausgibt bzw. nur schlecht (rauschen, abgebrochene Geräusche,..)

    deswegen hab ich mir die typhoon acoutsic 4 soundcard für pci mit dem chip cmi8738sx gekauft, die alles mögliche kann und unterstützt, es hieß die onchip sound teile sind sch***e.

    Ich stellte jedoch fest, dass sie zwar einen guten Klang hat, für Spiele kann man sie aber vergessen:
    ruckelt, sound wird unterbrochen oder 3-4 mal wiederholt, der ganze pc wird langsamer, die grafik ruckelt auch und das spielen macht kein spaß mehr. Da war ja der onchip sound besser!
    Wie krieg ich des blöde ding schneller? hab schon alle effekte abgestellt und auf maximalbeschleunigung gestellt bzw. im bios versch. sachen bzgl. agp und pci ausprobiert.
    da kann man

    PCI master 1 ws
    PCI master 2 ws
    PCI 1 post write
    PCI 2 post write
    pci delay transaction

    agp master 1 ws read
    agp master 1 ws write

    einstellen. wie mach ich des am besten bzw. is da überhaupt ein großer unterschied?


    und noch ein problem:

    wie kann ich die karte unter linux installieren?
    der treiber ist auf cd dabei, den muss man in der konsole kompilieren und installieren, ich krieg aber nur fehlermeldungen, und das readme als anleitung dafür kann man vergessen, weil es für suse 6.0 ist und seitdem hat sich in suse einiges geändert.
     

  2. Anzeige
  3. #2 4. November 2006
    AW: problem mit c-media cmi8738sx soundkarte

    Hallo Willy,

    1. Ich denke, dass du den Treiber installiert hast, oder? Wenn ja, hast du denn auch den Treiber vom OnBoardChip deinstalliert? Und solche Sachen bitte nicht mit dem bei Windows mitgelieferten Deinstallationsprogramm machen, sondern mit Driver Cleaner v1.5.

    2. Hast du im Bios den OnBoardChip deaktiviert? Oder hat der einfach immer noch die erste Priorität vor der Soundkarte?

    3. Gibt es vielleicht einen Ressourcenkonflikt? (Nachzuschauen im Windows Gerätemanager)

    4. Was wird unter Systemsteuerung --> Sounds und Audiogeräte --> Registerkarte Audio als Standardgerät angezeigt? Werden mehrere Auswahlmöglichkeiten gegeben?

    lg
    Feppea
     
  4. #3 5. November 2006
    AW: problem mit c-media cmi8738sx soundkarte

    5. falls möglich, stell bei den spielen die audioausgabe auf "software"
     
  5. #4 5. November 2006
    AW: problem mit c-media cmi8738sx soundkarte

    tut mir leid, ich habe schon alles so gemacht wie du es gesagt hast. (außer dass ich keinen driver cleaner habe)
    ich tausche ja nicht zum ersten mal hardware aus. mit soundausgabe auf software gehts etwas besser.
    trotzdem danke für den vorschlag

    kennt sich vllt einer mit linux (konsole) aus? die fehlermeldung lautet ingwas mit "finde keine rechte zum bauen von..." oder ähnlich.
    ich kann den treiber nicht installieren und wenn ich es in Yast unter Hardware>Sound versuche, kommt "Kernelmodul snd_pci oder snd_cmi konnte nicht geladen werden" so ein kernelmodul gibt es in meinem linux system nämlich gar nicht, ich habe nachgeschaut.

    und einen neueren treiber als des alte teil in form eines makefiles und so ner config datei finde ich nicht.
     

  6. Videos zum Thema
Die Seite wird geladen...